<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Eagle News Online   &#8211; Investigation is ongoing in fatal Elbridge accident</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="https://www.eaglenewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="https://eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png">
                
    

<meta property="og:image" content="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web-150x150.jpg"/><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<meta name="msvalidate.01" content="80786E5BC9CE8D28979789820AE134EE" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Feed" href="https://www.eaglenewsonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Comments Feed" href="https://www.eaglenewsonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Investigation is ongoing in fatal Elbridge accident Comments Feed" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eaglenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.eaglenewsonline.com/wp-content/plugins/all-in-one-event-calendar/cache/7419f10b_ai1ec_parsed_css.css?ver=2.5.27' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='https://www.eaglenewsonline.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='https://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='hamburger.css-css'  href='https://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/css/wpr-hamburger.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='https://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpr_icons-css'  href='https://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/inc/icons/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/css/base.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/css/layout.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://www.eaglenewsonline.com/wp-content/themes/themerush/css/custom.php?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eaglenewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.eaglenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/modernizr.custom.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/jquery.touchSwipe.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":"","from_width":"","push_width":"","menu_width":"","parent_click":"","swipe":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.eaglenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eaglenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eaglenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident" />
<link rel='shortlink' href='https://wp.me/p7ut9y-gbT' />
<link rel="alternate" type="application/json+oembed" href="https://www.eaglenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F12%2F31%2Finvestigation-is-ongoing-in-fatal-elbridge-accident" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eaglenewsonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F12%2F31%2Finvestigation-is-ongoing-in-fatal-elbridge-accident&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.7 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><meta property="fb:app_id" content="172489116496683"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Investigation is ongoing in fatal Elbridge accident" />
<meta property="og:url" content="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident" />
<meta property="og:description" content="State Police are investigating a fatal car/pedestrian crash that occurred Saturday, Dec. 30, 2017 on State Route 5 near Sandbank Road in the town of Elbridge. The investigation has determined that …" />
<meta property="article:published_time" content="2017-12-31T20:02:32+00:00" />
<meta property="article:modified_time" content="2017-12-31T20:02:32+00:00" />
<meta property="og:site_name" content="Eagle News Online" />
<meta property="og:image" content="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="450" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eaglebulletin" />
<meta name="twitter:text:title" content="Investigation is ongoing in fatal Elbridge accident" />
<meta name="twitter:image" content="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-150x150.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" />
<meta name="msapplication-TileImage" content="https://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" />
   

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>



<link href="https://www.eaglenewsonline.com/wp-content/themes/themerush/css/custom_rush.css" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19309291-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<style>
//large resolutions only
@media (min-width: 1200px) {
#skin {
	position: fixed;
    z-index: -100;
    height: 1024px;
    top: 0px;
    left: 50%;
	width:1572px;
	/*width:100%;
	 background-attachment: fixed;
	 background-repeat: no-repeat;
	 background-position: center top;
	 position:relative; 
	 margin:auto; 
	 z-index:-100;*/
}

.shove-left {
	position:relative;
	left:-50%;
}
}
 @media only screen
   and (max-width : 992px){
	   .skin { display: none;}
	   }
	   @media only screen and (max-width: 767px) {
		   .skin {display:none;}
	   }


/* Add in special backgrounds for sub-pages */
</style>




<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460686820245-0'); });
</script>
</div>
</div>
</div>


<body data-rsssl=1 class="post-template-default single single-post postid-62241 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">



   
 
 
<div class="container-wrap box-wrapper two-columns-layout">


      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                                                                                </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">
                
          
                <div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident">Investigation is ongoing in fatal Elbridge accident</a></li>
                <li><a href="https://www.eaglenewsonline.com/news/2017/12/30/girls-lakers-win-streak-ended-by-oneida">Girls Lakers&#8217; win streak ended by Oneida; Dobrovosky passes 1,000 points</a></li>
                <li><a href="https://www.eaglenewsonline.com/news/2017/12/30/wild-j-d-win-over-cba-highlights-leone-tournament">Wild J-D win over CBA highlights Leone Tournament</a></li>
                <li><a href="https://www.eaglenewsonline.com/news/2017/12/29/new-county-officials-sworn-into-office">New county officials sworn into office</a></li>
                <li><a href="https://www.eaglenewsonline.com/news/2017/12/29/letter-jordan-thanks-14th-district-voters">LETTER: Jordan thanks 14th District voters</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>
      

                    <div class="row">
                    <div class="logospace">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="https://www.eaglenewsonline.com" alt="Local News for Syracuse and Central New York">
                                                                        
                                                                                                                                                   
                                        <img src="https://www.eaglenewsonline.com/wp-content/uploads/2017/10/eaglenewsonline2.png" alt="Local News for Syracuse and Central New York"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>
                </div>   

                 <div id="headrow" class="row">
    <div class="headad"><div id="adds-widget-113" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB1 --></p>
<div id='div-gpt-ad-1460672470908-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-3'); });
</script>
</div>
</div></div>
    </div>
			
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="https://www.eaglenewsonline.com" alt="Local News for Syracuse and Central New York"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27791"><a href="https://www.eaglenewsonline.com/pubs"><span>Pubs</span></a>
<ul class="sub-menu">
	<li id="menu-item-27792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27792"><a href="https://www.eaglenewsonline.com/pubs/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
	<li id="menu-item-27793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27793"><a href="https://www.eaglenewsonline.com/pubs/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	<li id="menu-item-27794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27794"><a href="https://www.eaglenewsonline.com/pubs/eagle-bulletin"><span>Eagle Bulletin</span></a></li>
	<li id="menu-item-27795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27795"><a href="https://www.eaglenewsonline.com/pubs/eagle-observer"><span>Eagle Observer</span></a></li>
	<li id="menu-item-28651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28651"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/961e916fbe7f4dc69e9f38d25ad1ba2b"><span>Eagle Pennysaver</span></a></li>
	<li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="https://www.eaglenewsonline.com/pubs/skaneateles-press"><span>Skaneateles Press</span></a></li>
	<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="https://www.eaglenewsonline.com/pubs/star-review"><span>Star Review</span></a></li>
</ul>
</li>
<li id="menu-item-7933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7933"><a href="https://www.eaglenewsonline.com/news"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-32272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32272"><a href="https://www.eaglenewsonline.com/news/government"><span>Government</span></a></li>
	<li id="menu-item-27799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27799"><a href="https://www.eaglenewsonline.com/news/business"><span>Business</span></a></li>
	<li id="menu-item-27800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27800"><a href="https://www.eaglenewsonline.com/news/crime"><span>Crime</span></a></li>
	<li id="menu-item-27804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27804"><a href="https://www.eaglenewsonline.com/news/schools"><span>Schools</span></a></li>
	<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="https://www.eaglenewsonline.com/news/achievers"><span>Achievers</span></a></li>
	<li id="menu-item-27802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27802"><a href="https://www.eaglenewsonline.com/news/obituaries"><span>Obituaries</span></a></li>
	<li id="menu-item-27803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27803"><a href="https://www.eaglenewsonline.com/news/photo-galleries"><span>Photo Galleries</span></a></li>
</ul>
</li>
<li id="menu-item-27812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27812"><a href="https://www.eaglenewsonline.com/sports"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-27815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27815"><a href="https://www.eaglenewsonline.com/sports/high-school"><span>High School Sports</span></a></li>
	<li id="menu-item-27813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27813"><a href="https://www.eaglenewsonline.com/sports/college"><span>College Sports</span></a></li>
	<li id="menu-item-27814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27814"><a href="https://www.eaglenewsonline.com/sports/community"><span>Community Sports</span></a></li>
	<li id="menu-item-27816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27816"><a href="https://www.eaglenewsonline.com/sports/professional"><span>Professional Sports</span></a></li>
</ul>
</li>
<li id="menu-item-27817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27817"><a href="https://www.eaglenewsonline.com/opinion"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-27820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27820"><a href="https://www.eaglenewsonline.com/opinion/your-opinion"><span>Your Opinion</span></a></li>
	<li id="menu-item-27818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27818"><a href="https://www.eaglenewsonline.com/opinion/our-opinion"><span>Our Opinion</span></a></li>
	<li id="menu-item-27819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27819"><a href="https://www.eaglenewsonline.com/opinion/point-of-view"><span>Point of View</span></a></li>
</ul>
</li>
<li id="menu-item-28173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28173"><a href="https://www.eaglenewsonline.com/things-to-do"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li id="menu-item-27821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27821"><a href="https://www.eaglenewsonline.com/things-to-do/calendar"><span>Events Calendar</span></a></li>
	<li id="menu-item-27822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27822"><a href="https://www.eaglenewsonline.com/things-to-do/arts"><span>Arts</span></a></li>
	<li id="menu-item-27824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27824"><a href="https://www.eaglenewsonline.com/things-to-do/food"><span>Food</span></a></li>
	<li id="menu-item-27823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27823"><a href="https://www.eaglenewsonline.com/things-to-do/entertainment"><span>Entertainment</span></a></li>
	<li id="menu-item-27825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27825"><a href="https://www.eaglenewsonline.com/things-to-do/health-fitness"><span>Health &#038; Fitness</span></a></li>
	<li id="menu-item-27827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27827"><a href="https://www.eaglenewsonline.com/things-to-do/music"><span>Music</span></a></li>
	<li id="menu-item-27826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27826"><a href="https://www.eaglenewsonline.com/things-to-do/home-garden"><span>Home &#038; Garden</span></a></li>
	<li id="menu-item-27828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27828"><a href="https://www.eaglenewsonline.com/things-to-do/outdoors"><span>Outdoors</span></a></li>
</ul>
</li>
<li id="menu-item-27833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27833"><a href="https://www.eaglenewsonline.com/magazines"><span>Magazines</span></a>
<ul class="sub-menu">
	<li id="menu-item-27829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27829"><a href="https://www.eaglenewsonline.com/magazines/syracuse-parent"><span>Syracuse Parent</span></a>
	<ul class="sub-menu">
		<li id="menu-item-27831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27831"><a href="https://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-news"><span>Parenting News</span></a></li>
		<li id="menu-item-27830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27830"><a href="https://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-columns"><span>Parenting Columns</span></a></li>
		<li id="menu-item-27832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27832"><a href="https://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-resources"><span>Parenting Resources</span></a></li>
	</ul>
</li>
	<li id="menu-item-7183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7183"><a target="_blank" href="http://www.syracusewomanmag.com/swm/"><span>Syracuse Woman</span></a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7184"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/3fd4981b78874bfbafe4d4965c990d63"><span>Prime Living</span></a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7185"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/bbbfae1a9a71459ebec17ce33b04649f"><span>Explore CNY</span></a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7186"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/0cc4fa482ed44ccaaafbea06c776eda7"><span>Bridal Exquisite</span></a></li>
</ul>
</li>
<li id="menu-item-7149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7149"><a target="_blank" href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CN"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-7187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7187"><a target="_blank" href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx"><span>Browse</span></a></li>
	<li id="menu-item-7188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7188"><a target="_blank" href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx"><span>Search</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7189"><a target="_blank" href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CN"><span>Place</span></a></li>
	<li id="menu-item-7190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7190"><a target="_blank" href="http://realestateCNY.com"><span>Real Estate CNY</span></a></li>
	<li id="menu-item-7191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7191"><a target="_blank" href="http://cars315.com"><span>Cars 315</span></a></li>
</ul>
</li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7201"><a href="https://www.eaglenewsonline.com/subscribe"><span>Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-40140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40140"><a href="https://www.eaglenewsonline.com/subscribe/new-subscription/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
	<li id="menu-item-40145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40145"><a href="https://www.eaglenewsonline.com/subscribe/new-subscription/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	<li id="menu-item-55417" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55417"><a href="https://www.eaglenewsonline.com/subscribe/new-subscription/eagle-bulletin"><span>Eagle Bulletin</span></a></li>
	<li id="menu-item-55418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55418"><a href="https://www.eaglenewsonline.com/subscribe/new-subscription/eagle-observer"><span>Eagle Observer</span></a></li>
	<li id="menu-item-55419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55419"><a href="https://www.eaglenewsonline.com/subscribe/new-subscription/eagle-star-review"><span>Eagle Star Review</span></a></li>
	<li id="menu-item-55420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55420"><a href="https://www.eaglenewsonline.com/subscribe/new-subscription/skaneateles-press"><span>Skaneateles Press</span></a></li>
	<li id="menu-item-7199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7199"><a href="https://www.eaglenewsonline.com/subscribe/new-subscription"><span>Out of Town Subscription</span></a></li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/eaglenewspapers" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                                                                                                                                                                                        
                                          
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="https://www.eaglenewsonline.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container two-columns-sidebar">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                          <!--Facebook Comment Code Single-Post-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--END Facebook Comment Code -->
  <!-- start post -->
                    <div class="post-62241 post type-post status-publish format-standard has-post-thumbnail hentry category-eagle-observer category-new category-news category-skaneateles-press tag-elbridge-fatal-accident" id="post-62241" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Investigation is ongoing in fatal Elbridge accident</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Dec 31, 2017</span>                                                                       <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="https://www.eaglenewsonline.com/news/author/jason-gabak" title="Posts by Jason Gabak" rel="author">Jason Gabak</a></span></span>                                    
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="https://www.eaglenewsonline.com/news/category/news/publications/eagle-observer" rel="category tag">Eagle Observer</a>, <a href="https://www.eaglenewsonline.com/news/category/news/new" rel="category tag">News</a>, <a href="https://www.eaglenewsonline.com/news/category/news" rel="category tag">News</a>, <a href="https://www.eaglenewsonline.com/news/category/news/publications/skaneateles-press" rel="category tag">Skaneateles Press</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                                            <img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web.jpg" alt="Investigation is ongoing in fatal Elbridge accident" />
                              <p></p>
			      <hr class="none" />
                                                             
                                <p><span class="bodytext">State Police are investigating a fatal car/pedestrian crash that occurred Saturday, Dec. 30, 2017 on State Route 5 near Sandbank Road in the town of Elbridge.</p>
<p>The investigation has determined that at approximately 5 p.m., a 2014 Ford, operated by <strong>Betsy J. Marshall</strong>, age 46, from Syracuse, NY was traveling west on State Route 5, just east of Sandbank Road, when a pedestrian, 73-year-old, <strong>Fanny H. O&#8217;Hara</strong>, began to cross Route 5 from the south shoulder and was struck by Marshall’s vehicle.</p>
<p>O&#8217;Hara was transported to SUNY Upstate University Hospital via Jordan Ambulance, where she was pronounced deceased.</p>
<p>The investigation is continuing.<br />
</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-62241" class="share-facebook sd-button share-icon" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-62241" class="share-linkedin sd-button share-icon" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-62241" class="share-twitter sd-button share-icon" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-62241" class="share-google-plus-1 sd-button share-icon" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment on this Story</h3><div class="fb-comments" data-href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident" data-numposts="5" data-width="100%" data-colorscheme="light"></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="https://www.eaglenewsonline.com/news/tag/elbridge-fatal-accident" rel="tag">elbridge fatal accident</a></li>                                                           
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="footad"><div id="adds-widget-23" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1460672470908-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-7'); });
</script>
</div>
</div></div>
                                <div class="clearfix"></div>
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                       
                                                 
                                                 
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                
                                                                    <a href="https://www.eaglenewsonline.com/news/2017/12/30/girls-lakers-win-streak-ended-by-oneida" id="nextpost">Girls Lakers' win streak ended by Oneida; Dobrovosky passes 1,000 points<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png" width="16" height="16" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><h5><a itemprop="author" href="https://www.eaglenewsonline.com/news/author/jason-gabak">Jason Gabak</a></h5>
                                <p></p>
                                <div class="socialmedia">

                                                                            <span class="globe"><a href="https://www.eaglenewsonline.com" target="_blank" rel="no-follow"><i class="icon-globe"></i></a></span>                                    
                                    
                                                                                                                                            </div>
                            </div>
                                                        
                                            

                                                
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2017/12/30/girls-lakers-win-streak-ended-by-oneida" title="Girls Lakers&#8217; win streak ended by Oneida; Dobrovosky passes 1,000 points"><img src="https://www.eaglenewsonline.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="Girls Lakers&#8217; win streak ended by Oneida; Dobrovosky passes 1,000 points" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/30/girls-lakers-win-streak-ended-by-oneida" rel="bookmark" title="Permanent link to Girls Lakers&#8217; win streak ended by Oneida; Dobrovosky passes 1,000 points">
									Girls Lakers&#8217; win streak ended by...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 30, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="https://www.eaglenewsonline.com/news/2017/12/30/girls-lakers-win-streak-ended-by-oneida#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2017/12/28/manlius-police-lieutenant-woman-whose-life-he-saved-reunited" title="Manlius police lieutenant, woman whose life he saved reunited"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2017/12/image1-8-120x85.jpeg" alt="Manlius police lieutenant, woman whose life he saved reunited" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/28/manlius-police-lieutenant-woman-whose-life-he-saved-reunited" rel="bookmark" title="Permanent link to Manlius police lieutenant, woman whose life he saved reunited">
									Manlius police lieutenant, woman whose...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 28, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="https://www.eaglenewsonline.com/news/2017/12/28/manlius-police-lieutenant-woman-whose-life-he-saved-reunited#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2017/12/28/wg-hockey-rallies-past-bethlehem" title="WG hockey rallies past Bethlehem"><img src="https://www.eaglenewsonline.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="WG hockey rallies past Bethlehem" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/28/wg-hockey-rallies-past-bethlehem" rel="bookmark" title="Permanent link to WG hockey rallies past Bethlehem">
									WG hockey rallies past Bethlehem                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 28, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="https://www.eaglenewsonline.com/news/2017/12/28/wg-hockey-rallies-past-bethlehem#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2017/12/28/livin-in-liverpool-parks-boss-willing-to-consider-lights-traffic-changes" title="Livin&#8217; in Liverpool: Parks boss willing to consider Lights traffic changes"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2017/01/livin-in-liverpool-header-120x85.png" alt="Livin&#8217; in Liverpool: Parks boss willing to consider Lights traffic changes" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/28/livin-in-liverpool-parks-boss-willing-to-consider-lights-traffic-changes" rel="bookmark" title="Permanent link to Livin&#8217; in Liverpool: Parks boss willing to consider Lights traffic changes">
									Livin&#8217; in Liverpool: Parks boss...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Dec 28, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="https://www.eaglenewsonline.com/news/2017/12/28/livin-in-liverpool-parks-boss-willing-to-consider-lights-traffic-changes#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

<!-- #comments .comments-area	

		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.eaglenewsonline.com/wp-login.php?redirect_to=https%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F12%2F31%2Finvestigation-is-ongoing-in-fatal-elbridge-accident">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 
</div><!-- #comments .comments-area --> 

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-18" class="widget ads"><p><!-- /15675809/EN_Contest_Block --></p>
<div id='div-gpt-ad-1461126802631-0' style='height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461126802631-0'); });
</script>
</div>
</div><div id="adds-widget-15" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB1 --></p>
<div id='div-gpt-ad-1460672470908-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-0'); });
</script>
</div>
</div>
		<div class="newsletter widget">
        		             <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=1stepwebdesign', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="1stepwebdesign" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="https://www.facebook.com/eaglenewspapers"><span class="icons-facebook"></span></a> </li>
               
              
              
                  
                 
                            
              
               
                            
                               
              
                                
                             
                                                                                                        
                             
              </ul>
                            
              </div>
              
              
<div id="themeloy_twitter_timeline-3" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3><a class="twitter-timeline" data-widget-id="366981857356705792" href="https://twitter.com/" @EagleNewsOnline data-border-color="#e8e8e8"  data-chrome="nofooter noheader noborders noscrollbar transparent "  width="340" height="400" data-theme="light" data-link-color="#f96e5b" >Tweets von @"@EagleNewsOnline"</a></div><div id="adds-widget-16" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB2 --></p>
<div id='div-gpt-ad-1460672470908-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-1'); });
</script>
</div>
</div><div id="triple-posts-3" class="widget triple_recent_entries widget_tag_cloud clearfix">        <div class="triple widget">    

		
            <!--tabs-nav -->
            <ul class="tabs-nav">
            
            	 <li><a class="title" href="#tab1">Popular</a></li> <li><a class="title" href="#tab2">Latest</a></li> <li><a class="title" href="#tab3"><i class="icon-comments"></i></a></li>             <li class=""><a class="title" href="#tab4">Tag</a></li>
            </ul>
            <!-- end tabs-nav -->


 
               
  
       
	  
		
                
                <!-- end tab3 -->
                	            
		        
       
            <div class="tabs-container">

                <!--tab1 -->
                <div id="tab1" class="tab-content" style="display: block;">
					
						
                
                 	   <ul class="ulpost picture">
                                                    <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2011/12/06/posted" rel="bookmark" title="Permanent link to Posted: State DEC’s hunting regulations put burden of knowledge on landowner">
									Posted: State DEC’s hunting regulations put burden of...									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 06, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2016/11/02/post-88-announces-veterans-day-events" title="Post 88 announces Veterans Day events"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/11/Vets-day-salute-WEB-120x85.jpg" alt="Post 88 announces Veterans Day events" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2016/11/02/post-88-announces-veterans-day-events" rel="bookmark" title="Permanent link to Post 88 announces Veterans Day events">
									Post 88 announces Veterans Day events									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Nov 02, 2016</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2013/01/08/education-commission-report-sparks-debate" rel="bookmark" title="Permanent link to Education commission report sparks debate">
									Education commission report sparks debate									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2013</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2011/02/04/politics-for-your-playlist" rel="bookmark" title="Permanent link to Politics for your playlist">
									Politics for your playlist									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Feb 04, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2010/01/07/headlines-of-09-carpenters-brook-on-the-hook" rel="bookmark" title="Permanent link to Headlines of &#8217;09: Carpenter&#8217;s Brook on the hook">
									Headlines of &#8217;09: Carpenter&#8217;s Brook on the hook									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 07, 2010</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2011/06/03/excellence-is-in-with-parents-for-public-schools" rel="bookmark" title="Permanent link to Excellence is in with Parents for Public Schools">
									Excellence is in with Parents for Public Schools									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 03, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                </ul>
                    
                                   
                </div>
                <!-- end tab1 -->

                <!--tab2 -->
                <div id="tab2" class="tab-content">

                 
                                   
                    <ul class="ulpost picture">
                                                    <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident" title="Investigation is ongoing in fatal Elbridge accident"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web-120x85.jpg" alt="Investigation is ongoing in fatal Elbridge accident" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident" rel="bookmark" title="Permanent link to Investigation is ongoing in fatal Elbridge accident">Investigation is ongoing in fatal Elbridge accident</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Dec 31, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/30/girls-lakers-win-streak-ended-by-oneida" rel="bookmark" title="Permanent link to Girls Lakers&#8217; win streak ended by Oneida; Dobrovosky passes 1,000 points">Girls Lakers&#8217; win streak ended by Oneida; Dobrovosky passes 1,000 points</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Dec 30, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/30/wild-j-d-win-over-cba-highlights-leone-tournament" rel="bookmark" title="Permanent link to Wild J-D win over CBA highlights Leone Tournament">Wild J-D win over CBA highlights Leone Tournament</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Dec 30, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2017/12/29/new-county-officials-sworn-into-office" title="New county officials sworn into office"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2017/12/Bob-Moses-WEB-120x85.jpg" alt="New county officials sworn into office" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/29/new-county-officials-sworn-into-office" rel="bookmark" title="Permanent link to New county officials sworn into office">New county officials sworn into office</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Dec 29, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2017/12/29/letter-jordan-thanks-14th-district-voters" title="LETTER: Jordan thanks 14th District voters"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-9.50.17-PM-120x85.png" alt="LETTER: Jordan thanks 14th District voters" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/29/letter-jordan-thanks-14th-district-voters" rel="bookmark" title="Permanent link to LETTER: Jordan thanks 14th District voters">LETTER: Jordan thanks 14th District voters</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Dec 29, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2017/12/29/letter-stirpe-needs-to-focus-on-the-issues" title="LETTER: Stirpe needs to focus on the issues"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-13-at-9.50.17-PM-120x85.png" alt="LETTER: Stirpe needs to focus on the issues" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="https://www.eaglenewsonline.com/news/2017/12/29/letter-stirpe-needs-to-focus-on-the-issues" rel="bookmark" title="Permanent link to LETTER: Stirpe needs to focus on the issues">LETTER: Stirpe needs to focus on the issues</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Dec 29, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                </ul>

            
                </div>
                <!-- end tab2 -->

  

                <!--tab3 -->
                <div id="tab3" class="tab-content">
                	                                  <!--tab4 -->
              
                <div class="comment-tab"> 
                 <ul class="ulpost picture">
                                   <li>
							<a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3076"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png" width="16" height="16" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="https://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3076">A law suit will be a healthy exercise.  The planning board members should have nothing to worry abou...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 1 year ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2016/06/01/letter-where-is-the-coverage-of-lysander-town-government#comment-3052"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png" width="16" height="16" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="https://www.eaglenewsonline.com/news/2016/06/01/letter-where-is-the-coverage-of-lysander-town-government#comment-3052">Yet Skp Carritch tolerates the criminal that is the B'ville Blotter.

Step up to the plate Skip...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 1 year ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3049"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png" width="16" height="16" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="https://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3049">Peter’s been good; there’s been one complaint in two years,” Zupan said. “He’s trying, I will say th...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 1 year ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2016/07/06/bids-awarded-for-manlius-fire-station-groundbreaking-will-be-held-in-near-future#comment-2947"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png" width="16" height="16" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="https://www.eaglenewsonline.com/news/2016/07/06/bids-awarded-for-manlius-fire-station-groundbreaking-will-be-held-in-near-future#comment-2947">This is exciting. I'm with Fayetteville fire department. It's about time Manlius upgrades to a more ...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 1 year ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2016/06/29/cazenovian-wells-places-second-in-gop-congressional-primary#comment-2891"><img src="https://www.eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png" width="16" height="16" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="https://www.eaglenewsonline.com/news/2016/06/29/cazenovian-wells-places-second-in-gop-congressional-primary#comment-2891">If Mr. Wells is proud of the campaign he waged (almost entirely negative and hugely reliant on Ray H...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 1 year ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="https://www.eaglenewsonline.com/news/2016/06/29/cfd-audit-reveals-significant-fiscal-stress#comment-2876"><img src="https://secure.gravatar.com/avatar/4f0e28ffee4ccf93112695fb8358fd92?s=65&#038;d=https%3A%2F%2Fwww.eaglenewsonline.com%2Fwp-content%2Fuploads%2F2016%2F03%2Ffavicon_eol.png&#038;r=g" width="16" height="16" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="https://www.eaglenewsonline.com/news/2016/06/29/cfd-audit-reveals-significant-fiscal-stress#comment-2876">There seems to be more here than the article references. It 'sounds like' the town board wants to ge...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 1 year ago                                        </span>
                                        </p>
                                        </div>
						</li>
                    </ul></div>
                 
                           </div>
                <!-- end tab3 -->
                
          <!--tab3 -->
                <div id="tab4" class="tab-content tagcloud">
                   <a href="https://www.eaglenewsonline.com/news/tag/assembly" class="tag-cloud-link tag-link-737 tag-link-position-1" style="font-size: 8.25pt;" aria-label="assembly (136 items)">assembly</a>
<a href="https://www.eaglenewsonline.com/news/tag/baldwinsville" class="tag-cloud-link tag-link-341 tag-link-position-2" style="font-size: 22pt;" aria-label="Baldwinsville (1,037 items)">Baldwinsville</a>
<a href="https://www.eaglenewsonline.com/news/tag/baseball" class="tag-cloud-link tag-link-559 tag-link-position-3" style="font-size: 7.3125pt;" aria-label="Baseball (120 items)">Baseball</a>
<a href="https://www.eaglenewsonline.com/news/tag/bishop-grimes" class="tag-cloud-link tag-link-566 tag-link-position-4" style="font-size: 7.625pt;" aria-label="Bishop Grimes (125 items)">Bishop Grimes</a>
<a href="https://www.eaglenewsonline.com/news/tag/bishop-ludden" class="tag-cloud-link tag-link-335 tag-link-position-5" style="font-size: 7.625pt;" aria-label="Bishop Ludden (126 items)">Bishop Ludden</a>
<a href="https://www.eaglenewsonline.com/news/tag/boys-basketball" class="tag-cloud-link tag-link-2577 tag-link-position-6" style="font-size: 8.40625pt;" aria-label="boys basketball (141 items)">boys basketball</a>
<a href="https://www.eaglenewsonline.com/news/tag/boys-lacrosse" class="tag-cloud-link tag-link-329 tag-link-position-7" style="font-size: 9.34375pt;" aria-label="boys lacrosse (160 items)">boys lacrosse</a>
<a href="https://www.eaglenewsonline.com/news/tag/boys-soccer" class="tag-cloud-link tag-link-1945 tag-link-position-8" style="font-size: 7.46875pt;" aria-label="boys soccer (122 items)">boys soccer</a>
<a href="https://www.eaglenewsonline.com/news/tag/c-ns" class="tag-cloud-link tag-link-357 tag-link-position-9" style="font-size: 14.96875pt;" aria-label="C-NS (372 items)">C-NS</a>
<a href="https://www.eaglenewsonline.com/news/tag/cazenovia" class="tag-cloud-link tag-link-326 tag-link-position-10" style="font-size: 13.25pt;" aria-label="Cazenovia (285 items)">Cazenovia</a>
<a href="https://www.eaglenewsonline.com/news/tag/cba" class="tag-cloud-link tag-link-350 tag-link-position-11" style="font-size: 12.9375pt;" aria-label="CBA (274 items)">CBA</a>
<a href="https://www.eaglenewsonline.com/news/tag/chittenango" class="tag-cloud-link tag-link-328 tag-link-position-12" style="font-size: 10.75pt;" aria-label="Chittenango (200 items)">Chittenango</a>
<a href="https://www.eaglenewsonline.com/news/tag/cicero" class="tag-cloud-link tag-link-232 tag-link-position-13" style="font-size: 12.46875pt;" aria-label="cicero (259 items)">cicero</a>
<a href="https://www.eaglenewsonline.com/news/tag/column" class="tag-cloud-link tag-link-382 tag-link-position-14" style="font-size: 7.78125pt;" aria-label="column (129 items)">column</a>
<a href="https://www.eaglenewsonline.com/news/tag/crime" class="tag-cloud-link tag-link-523 tag-link-position-15" style="font-size: 7pt;" aria-label="crime (114 items)">crime</a>
<a href="https://www.eaglenewsonline.com/news/tag/cross-country" class="tag-cloud-link tag-link-1924 tag-link-position-16" style="font-size: 7.9375pt;" aria-label="cross country (132 items)">cross country</a>
<a href="https://www.eaglenewsonline.com/news/tag/election" class="tag-cloud-link tag-link-372 tag-link-position-17" style="font-size: 12.78125pt;" aria-label="election (267 items)">election</a>
<a href="https://www.eaglenewsonline.com/news/tag/esm" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 12.78125pt;" aria-label="ESM (269 items)">ESM</a>
<a href="https://www.eaglenewsonline.com/news/tag/f-m" class="tag-cloud-link tag-link-186 tag-link-position-19" style="font-size: 14.65625pt;" aria-label="F-M (350 items)">F-M</a>
<a href="https://www.eaglenewsonline.com/news/tag/football" class="tag-cloud-link tag-link-429 tag-link-position-20" style="font-size: 11.21875pt;" aria-label="football (214 items)">football</a>
<a href="https://www.eaglenewsonline.com/news/tag/for-a-good-cause" class="tag-cloud-link tag-link-228 tag-link-position-21" style="font-size: 10.28125pt;" aria-label="for a good cause (185 items)">for a good cause</a>
<a href="https://www.eaglenewsonline.com/news/tag/from-the-assembly" class="tag-cloud-link tag-link-738 tag-link-position-22" style="font-size: 7.3125pt;" aria-label="from the assembly (118 items)">from the assembly</a>
<a href="https://www.eaglenewsonline.com/news/tag/from-the-mailbag" class="tag-cloud-link tag-link-735 tag-link-position-23" style="font-size: 10.75pt;" aria-label="from the mailbag (197 items)">from the mailbag</a>
<a href="https://www.eaglenewsonline.com/news/tag/fundraiser" class="tag-cloud-link tag-link-226 tag-link-position-24" style="font-size: 8.09375pt;" aria-label="fundraiser (133 items)">fundraiser</a>
<a href="https://www.eaglenewsonline.com/news/tag/girls-basketball" class="tag-cloud-link tag-link-2578 tag-link-position-25" style="font-size: 7.46875pt;" aria-label="girls basketball (123 items)">girls basketball</a>
<a href="https://www.eaglenewsonline.com/news/tag/girls-lacrosse" class="tag-cloud-link tag-link-327 tag-link-position-26" style="font-size: 8.71875pt;" aria-label="girls lacrosse (146 items)">girls lacrosse</a>
<a href="https://www.eaglenewsonline.com/news/tag/girls-soccer" class="tag-cloud-link tag-link-1868 tag-link-position-27" style="font-size: 7.78125pt;" aria-label="girls soccer (127 items)">girls soccer</a>
<a href="https://www.eaglenewsonline.com/news/tag/history" class="tag-cloud-link tag-link-688 tag-link-position-28" style="font-size: 8.09375pt;" aria-label="history (133 items)">history</a>
<a href="https://www.eaglenewsonline.com/news/tag/j-d" class="tag-cloud-link tag-link-352 tag-link-position-29" style="font-size: 14.03125pt;" aria-label="J-D (322 items)">J-D</a>
<a href="https://www.eaglenewsonline.com/news/tag/j-e" class="tag-cloud-link tag-link-1124 tag-link-position-30" style="font-size: 9.03125pt;" aria-label="J-E (153 items)">J-E</a>
<a href="https://www.eaglenewsonline.com/news/tag/letter" class="tag-cloud-link tag-link-733 tag-link-position-31" style="font-size: 12.78125pt;" aria-label="letter (267 items)">letter</a>
<a href="https://www.eaglenewsonline.com/news/tag/letters-to-the-editor" class="tag-cloud-link tag-link-1245 tag-link-position-32" style="font-size: 10.125pt;" aria-label="letters to the editor (182 items)">letters to the editor</a>
<a href="https://www.eaglenewsonline.com/news/tag/letter-to-the-editor" class="tag-cloud-link tag-link-732 tag-link-position-33" style="font-size: 7.15625pt;" aria-label="letter to the editor (117 items)">letter to the editor</a>
<a href="https://www.eaglenewsonline.com/news/tag/liverpool" class="tag-cloud-link tag-link-249 tag-link-position-34" style="font-size: 19.5pt;" aria-label="liverpool (723 items)">liverpool</a>
<a href="https://www.eaglenewsonline.com/news/tag/lysander" class="tag-cloud-link tag-link-230 tag-link-position-35" style="font-size: 10.28125pt;" aria-label="lysander (186 items)">lysander</a>
<a href="https://www.eaglenewsonline.com/news/tag/manlius" class="tag-cloud-link tag-link-208 tag-link-position-36" style="font-size: 8.09375pt;" aria-label="manlius (133 items)">manlius</a>
<a href="https://www.eaglenewsonline.com/news/tag/marcellus" class="tag-cloud-link tag-link-332 tag-link-position-37" style="font-size: 12.78125pt;" aria-label="Marcellus (266 items)">Marcellus</a>
<a href="https://www.eaglenewsonline.com/news/tag/north-syracuse" class="tag-cloud-link tag-link-256 tag-link-position-38" style="font-size: 9.8125pt;" aria-label="north syracuse (172 items)">north syracuse</a>
<a href="https://www.eaglenewsonline.com/news/tag/opinion" class="tag-cloud-link tag-link-731 tag-link-position-39" style="font-size: 8.09375pt;" aria-label="opinion (133 items)">opinion</a>
<a href="https://www.eaglenewsonline.com/news/tag/russ-tarby" class="tag-cloud-link tag-link-592 tag-link-position-40" style="font-size: 8.71875pt;" aria-label="russ tarby (146 items)">russ tarby</a>
<a href="https://www.eaglenewsonline.com/news/tag/skaneateles" class="tag-cloud-link tag-link-323 tag-link-position-41" style="font-size: 14.03125pt;" aria-label="skaneateles (319 items)">skaneateles</a>
<a href="https://www.eaglenewsonline.com/news/tag/solvay" class="tag-cloud-link tag-link-561 tag-link-position-42" style="font-size: 8.40625pt;" aria-label="Solvay (141 items)">Solvay</a>
<a href="https://www.eaglenewsonline.com/news/tag/track-and-field" class="tag-cloud-link tag-link-353 tag-link-position-43" style="font-size: 8.875pt;" aria-label="track and field (151 items)">track and field</a>
<a href="https://www.eaglenewsonline.com/news/tag/west-genesee" class="tag-cloud-link tag-link-336 tag-link-position-44" style="font-size: 13.875pt;" aria-label="West Genesee (314 items)">West Genesee</a>
<a href="https://www.eaglenewsonline.com/news/tag/westhill" class="tag-cloud-link tag-link-333 tag-link-position-45" style="font-size: 12pt;" aria-label="Westhill (240 items)">Westhill</a>                </div>
                <!-- end tab3 -->
           
          

            </div>

        </div>
        <!-- end tabs-container -->
        </div><div id="adds-widget-17" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB3 --></p>
<div id='div-gpt-ad-1460672470908-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-2'); });
</script>
</div>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
    <div class="row">
    <div class="footad"><div id="adds-widget-4" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1460672470908-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-7'); });
</script>
</div>
</div></div>
    </div>
        <div class="row">
            <div class="grid_3"><div id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Posts by Category</span></h3><form action="https://www.eaglenewsonline.com" method="get"><label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="630">News&nbsp;&nbsp;(10,087)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(5,368)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Achievers&nbsp;&nbsp;(383)</option>
	<option class="level-2" value="1502">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(499)</option>
	<option class="level-2" value="1503">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Church&nbsp;&nbsp;(48)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Crime&nbsp;&nbsp;(427)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(1,254)</option>
	<option class="level-2" value="3093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(83)</option>
	<option class="level-2" value="1629">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;History&nbsp;&nbsp;(139)</option>
	<option class="level-2" value="4691">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Library News&nbsp;&nbsp;(18)</option>
	<option class="level-2" value="2119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Milestones&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="4689">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Military and Veterans&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="1570">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nonprofits&nbsp;&nbsp;(354)</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(398)</option>
	<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Photo Galleries&nbsp;&nbsp;(9)</option>
	<option class="level-2" value="16">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(694)</option>
	<option class="level-2" value="2009">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seniors&nbsp;&nbsp;(102)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(1,519)</option>
	<option class="level-2" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Opinion&nbsp;&nbsp;(75)</option>
	<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Point of View&nbsp;&nbsp;(876)</option>
	<option class="level-2" value="26">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Your Opinion&nbsp;&nbsp;(546)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Publications&nbsp;&nbsp;(8,660)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Baldwinsville Messenger&nbsp;&nbsp;(1,625)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cazenovia Republican&nbsp;&nbsp;(1,969)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Bulletin&nbsp;&nbsp;(2,149)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Observer&nbsp;&nbsp;(1,226)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skaneateles Press&nbsp;&nbsp;(1,039)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Star Review&nbsp;&nbsp;(1,605)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(3,321)</option>
	<option class="level-2" value="22">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;College&nbsp;&nbsp;(29)</option>
	<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(78)</option>
	<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;High School&nbsp;&nbsp;(2,626)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Professional&nbsp;&nbsp;(56)</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Syracuse Parent&nbsp;&nbsp;(49)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Columns&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting News&nbsp;&nbsp;(39)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Resources&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Things to Do&nbsp;&nbsp;(990)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(146)</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(332)</option>
	<option class="level-2" value="998">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Festivals and parades&nbsp;&nbsp;(110)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food&nbsp;&nbsp;(59)</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(82)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoors&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,520)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
            <div class="grid_3"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="https://www.eaglenewsonline.com/about">About Us</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="https://www.eaglenewsonline.com/about/our-team">Our Team</a></li>
<li id="menu-item-7218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="https://www.eaglenewsonline.com/about/advertise">Advertise</a></li>
<li id="menu-item-7219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7219"><a href="https://www.eaglenewsonline.com/about/contact-the-editor">Contact the Editor</a></li>
<li id="menu-item-35017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35017"><a href="https://www.eaglenewsonline.com/graduate-submission-form">Graduate submission form</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="https://www.eaglenewsonline.com/about/employment">Employment</a></li>
<li id="menu-item-7222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7222"><a href="https://www.eaglenewsonline.com/about/terms-of-use">Terms of Use</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags &#038; Keywords</span></h3><div class="tagcloud"><a href="https://www.eaglenewsonline.com/news/tag/assembly" class="tag-cloud-link tag-link-737 tag-link-position-1" style="font-size: 9.1666666666667pt;" aria-label="assembly (136 items)">assembly</a>
<a href="https://www.eaglenewsonline.com/news/tag/baldwinsville" class="tag-cloud-link tag-link-341 tag-link-position-2" style="font-size: 22pt;" aria-label="Baldwinsville (1,037 items)">Baldwinsville</a>
<a href="https://www.eaglenewsonline.com/news/tag/baseball" class="tag-cloud-link tag-link-559 tag-link-position-3" style="font-size: 8.2916666666667pt;" aria-label="Baseball (120 items)">Baseball</a>
<a href="https://www.eaglenewsonline.com/news/tag/bishop-grimes" class="tag-cloud-link tag-link-566 tag-link-position-4" style="font-size: 8.5833333333333pt;" aria-label="Bishop Grimes (125 items)">Bishop Grimes</a>
<a href="https://www.eaglenewsonline.com/news/tag/bishop-ludden" class="tag-cloud-link tag-link-335 tag-link-position-5" style="font-size: 8.5833333333333pt;" aria-label="Bishop Ludden (126 items)">Bishop Ludden</a>
<a href="https://www.eaglenewsonline.com/news/tag/boys-basketball" class="tag-cloud-link tag-link-2577 tag-link-position-6" style="font-size: 9.3125pt;" aria-label="boys basketball (141 items)">boys basketball</a>
<a href="https://www.eaglenewsonline.com/news/tag/boys-lacrosse" class="tag-cloud-link tag-link-329 tag-link-position-7" style="font-size: 10.1875pt;" aria-label="boys lacrosse (160 items)">boys lacrosse</a>
<a href="https://www.eaglenewsonline.com/news/tag/boys-soccer" class="tag-cloud-link tag-link-1945 tag-link-position-8" style="font-size: 8.4375pt;" aria-label="boys soccer (122 items)">boys soccer</a>
<a href="https://www.eaglenewsonline.com/news/tag/c-ns" class="tag-cloud-link tag-link-357 tag-link-position-9" style="font-size: 15.4375pt;" aria-label="C-NS (372 items)">C-NS</a>
<a href="https://www.eaglenewsonline.com/news/tag/cazenovia" class="tag-cloud-link tag-link-326 tag-link-position-10" style="font-size: 13.833333333333pt;" aria-label="Cazenovia (285 items)">Cazenovia</a>
<a href="https://www.eaglenewsonline.com/news/tag/cba" class="tag-cloud-link tag-link-350 tag-link-position-11" style="font-size: 13.541666666667pt;" aria-label="CBA (274 items)">CBA</a>
<a href="https://www.eaglenewsonline.com/news/tag/chittenango" class="tag-cloud-link tag-link-328 tag-link-position-12" style="font-size: 11.5pt;" aria-label="Chittenango (200 items)">Chittenango</a>
<a href="https://www.eaglenewsonline.com/news/tag/cicero" class="tag-cloud-link tag-link-232 tag-link-position-13" style="font-size: 13.104166666667pt;" aria-label="cicero (259 items)">cicero</a>
<a href="https://www.eaglenewsonline.com/news/tag/column" class="tag-cloud-link tag-link-382 tag-link-position-14" style="font-size: 8.7291666666667pt;" aria-label="column (129 items)">column</a>
<a href="https://www.eaglenewsonline.com/news/tag/crime" class="tag-cloud-link tag-link-523 tag-link-position-15" style="font-size: 8pt;" aria-label="crime (114 items)">crime</a>
<a href="https://www.eaglenewsonline.com/news/tag/cross-country" class="tag-cloud-link tag-link-1924 tag-link-position-16" style="font-size: 8.875pt;" aria-label="cross country (132 items)">cross country</a>
<a href="https://www.eaglenewsonline.com/news/tag/election" class="tag-cloud-link tag-link-372 tag-link-position-17" style="font-size: 13.395833333333pt;" aria-label="election (267 items)">election</a>
<a href="https://www.eaglenewsonline.com/news/tag/esm" class="tag-cloud-link tag-link-351 tag-link-position-18" style="font-size: 13.395833333333pt;" aria-label="ESM (269 items)">ESM</a>
<a href="https://www.eaglenewsonline.com/news/tag/f-m" class="tag-cloud-link tag-link-186 tag-link-position-19" style="font-size: 15.145833333333pt;" aria-label="F-M (350 items)">F-M</a>
<a href="https://www.eaglenewsonline.com/news/tag/football" class="tag-cloud-link tag-link-429 tag-link-position-20" style="font-size: 11.9375pt;" aria-label="football (214 items)">football</a>
<a href="https://www.eaglenewsonline.com/news/tag/for-a-good-cause" class="tag-cloud-link tag-link-228 tag-link-position-21" style="font-size: 11.0625pt;" aria-label="for a good cause (185 items)">for a good cause</a>
<a href="https://www.eaglenewsonline.com/news/tag/from-the-assembly" class="tag-cloud-link tag-link-738 tag-link-position-22" style="font-size: 8.2916666666667pt;" aria-label="from the assembly (118 items)">from the assembly</a>
<a href="https://www.eaglenewsonline.com/news/tag/from-the-mailbag" class="tag-cloud-link tag-link-735 tag-link-position-23" style="font-size: 11.5pt;" aria-label="from the mailbag (197 items)">from the mailbag</a>
<a href="https://www.eaglenewsonline.com/news/tag/fundraiser" class="tag-cloud-link tag-link-226 tag-link-position-24" style="font-size: 9.0208333333333pt;" aria-label="fundraiser (133 items)">fundraiser</a>
<a href="https://www.eaglenewsonline.com/news/tag/girls-basketball" class="tag-cloud-link tag-link-2578 tag-link-position-25" style="font-size: 8.4375pt;" aria-label="girls basketball (123 items)">girls basketball</a>
<a href="https://www.eaglenewsonline.com/news/tag/girls-lacrosse" class="tag-cloud-link tag-link-327 tag-link-position-26" style="font-size: 9.6041666666667pt;" aria-label="girls lacrosse (146 items)">girls lacrosse</a>
<a href="https://www.eaglenewsonline.com/news/tag/girls-soccer" class="tag-cloud-link tag-link-1868 tag-link-position-27" style="font-size: 8.7291666666667pt;" aria-label="girls soccer (127 items)">girls soccer</a>
<a href="https://www.eaglenewsonline.com/news/tag/history" class="tag-cloud-link tag-link-688 tag-link-position-28" style="font-size: 9.0208333333333pt;" aria-label="history (133 items)">history</a>
<a href="https://www.eaglenewsonline.com/news/tag/j-d" class="tag-cloud-link tag-link-352 tag-link-position-29" style="font-size: 14.5625pt;" aria-label="J-D (322 items)">J-D</a>
<a href="https://www.eaglenewsonline.com/news/tag/j-e" class="tag-cloud-link tag-link-1124 tag-link-position-30" style="font-size: 9.8958333333333pt;" aria-label="J-E (153 items)">J-E</a>
<a href="https://www.eaglenewsonline.com/news/tag/letter" class="tag-cloud-link tag-link-733 tag-link-position-31" style="font-size: 13.395833333333pt;" aria-label="letter (267 items)">letter</a>
<a href="https://www.eaglenewsonline.com/news/tag/letters-to-the-editor" class="tag-cloud-link tag-link-1245 tag-link-position-32" style="font-size: 10.916666666667pt;" aria-label="letters to the editor (182 items)">letters to the editor</a>
<a href="https://www.eaglenewsonline.com/news/tag/letter-to-the-editor" class="tag-cloud-link tag-link-732 tag-link-position-33" style="font-size: 8.1458333333333pt;" aria-label="letter to the editor (117 items)">letter to the editor</a>
<a href="https://www.eaglenewsonline.com/news/tag/liverpool" class="tag-cloud-link tag-link-249 tag-link-position-34" style="font-size: 19.666666666667pt;" aria-label="liverpool (723 items)">liverpool</a>
<a href="https://www.eaglenewsonline.com/news/tag/lysander" class="tag-cloud-link tag-link-230 tag-link-position-35" style="font-size: 11.0625pt;" aria-label="lysander (186 items)">lysander</a>
<a href="https://www.eaglenewsonline.com/news/tag/manlius" class="tag-cloud-link tag-link-208 tag-link-position-36" style="font-size: 9.0208333333333pt;" aria-label="manlius (133 items)">manlius</a>
<a href="https://www.eaglenewsonline.com/news/tag/marcellus" class="tag-cloud-link tag-link-332 tag-link-position-37" style="font-size: 13.395833333333pt;" aria-label="Marcellus (266 items)">Marcellus</a>
<a href="https://www.eaglenewsonline.com/news/tag/north-syracuse" class="tag-cloud-link tag-link-256 tag-link-position-38" style="font-size: 10.625pt;" aria-label="north syracuse (172 items)">north syracuse</a>
<a href="https://www.eaglenewsonline.com/news/tag/opinion" class="tag-cloud-link tag-link-731 tag-link-position-39" style="font-size: 9.0208333333333pt;" aria-label="opinion (133 items)">opinion</a>
<a href="https://www.eaglenewsonline.com/news/tag/russ-tarby" class="tag-cloud-link tag-link-592 tag-link-position-40" style="font-size: 9.6041666666667pt;" aria-label="russ tarby (146 items)">russ tarby</a>
<a href="https://www.eaglenewsonline.com/news/tag/skaneateles" class="tag-cloud-link tag-link-323 tag-link-position-41" style="font-size: 14.5625pt;" aria-label="skaneateles (319 items)">skaneateles</a>
<a href="https://www.eaglenewsonline.com/news/tag/solvay" class="tag-cloud-link tag-link-561 tag-link-position-42" style="font-size: 9.3125pt;" aria-label="Solvay (141 items)">Solvay</a>
<a href="https://www.eaglenewsonline.com/news/tag/track-and-field" class="tag-cloud-link tag-link-353 tag-link-position-43" style="font-size: 9.75pt;" aria-label="track and field (151 items)">track and field</a>
<a href="https://www.eaglenewsonline.com/news/tag/west-genesee" class="tag-cloud-link tag-link-336 tag-link-position-44" style="font-size: 14.416666666667pt;" aria-label="West Genesee (314 items)">West Genesee</a>
<a href="https://www.eaglenewsonline.com/news/tag/westhill" class="tag-cloud-link tag-link-333 tag-link-position-45" style="font-size: 12.666666666667pt;" aria-label="Westhill (240 items)">Westhill</a></div>
</div></div>
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Posts by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>December 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.eaglenewsonline.com/news/2017/11">&laquo; Nov</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="4" class="pad">&nbsp;</td><td><a href="https://www.eaglenewsonline.com/news/2017/12/01" aria-label="Posts published on December 1, 2017">1</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/02" aria-label="Posts published on December 2, 2017">2</a></td><td>3</td>
	</tr>
	<tr>
		<td><a href="https://www.eaglenewsonline.com/news/2017/12/04" aria-label="Posts published on December 4, 2017">4</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/05" aria-label="Posts published on December 5, 2017">5</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/06" aria-label="Posts published on December 6, 2017">6</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/07" aria-label="Posts published on December 7, 2017">7</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/08" aria-label="Posts published on December 8, 2017">8</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/09" aria-label="Posts published on December 9, 2017">9</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/10" aria-label="Posts published on December 10, 2017">10</a></td>
	</tr>
	<tr>
		<td><a href="https://www.eaglenewsonline.com/news/2017/12/11" aria-label="Posts published on December 11, 2017">11</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/12" aria-label="Posts published on December 12, 2017">12</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/13" aria-label="Posts published on December 13, 2017">13</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/14" aria-label="Posts published on December 14, 2017">14</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/15" aria-label="Posts published on December 15, 2017">15</a></td><td>16</td><td>17</td>
	</tr>
	<tr>
		<td><a href="https://www.eaglenewsonline.com/news/2017/12/18" aria-label="Posts published on December 18, 2017">18</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/19" aria-label="Posts published on December 19, 2017">19</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/20" aria-label="Posts published on December 20, 2017">20</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/21" aria-label="Posts published on December 21, 2017">21</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/22" aria-label="Posts published on December 22, 2017">22</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/23" aria-label="Posts published on December 23, 2017">23</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/24" aria-label="Posts published on December 24, 2017">24</a></td>
	</tr>
	<tr>
		<td>25</td><td><a href="https://www.eaglenewsonline.com/news/2017/12/26" aria-label="Posts published on December 26, 2017">26</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/27" aria-label="Posts published on December 27, 2017">27</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/28" aria-label="Posts published on December 28, 2017">28</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/29" aria-label="Posts published on December 29, 2017">29</a></td><td><a href="https://www.eaglenewsonline.com/news/2017/12/30" aria-label="Posts published on December 30, 2017">30</a></td><td id="today"><a href="https://www.eaglenewsonline.com/news/2017/12/31" aria-label="Posts published on December 31, 2017">31</a></td>
	</tr>
	</tbody>
	</table></div></div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Eaglenewsonline / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu-1" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="https://www.eaglenewsonline.com/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="https://www.eaglenewsonline.com/about/our-team">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="https://www.eaglenewsonline.com/about/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7219"><a href="https://www.eaglenewsonline.com/about/contact-the-editor">Contact the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35017"><a href="https://www.eaglenewsonline.com/graduate-submission-form">Graduate submission form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="https://www.eaglenewsonline.com/about/employment">Employment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7222"><a href="https://www.eaglenewsonline.com/about/terms-of-use">Terms of Use</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>

<div class="row">
<div class="mobile-footer">
</div>
</div>

<!-- end footer -->


<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-46F_ILwcR8xTw"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46F_ILwcR8xTw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19309291-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<!-- end container-->

	<div style="display:none">
	<div class="grofile-hash-map-09e182250d237f0017266d18d6e9f64b">
	</div>
	<div class="grofile-hash-map-c5dbe7faefaf17cd7ed205618f39237d">
	</div>
	<div class="grofile-hash-map-ad1c2afa50bf150516ed9804c0bea2a9">
	</div>
	<div class="grofile-hash-map-d07bab91b341d06545dc60284a5a5f4e">
	</div>
	<div class="grofile-hash-map-344a58299e15df9d64b93ad58454e5bb">
	</div>
	<div class="grofile-hash-map-21ae23ce76a26148d14c1a8c707c50c3">
	</div>
	<div class="grofile-hash-map-4f0e28ffee4ccf93112695fb8358fd92">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.eaglenewsonline.com\/news\/2017\/12\/31\/investigation-is-ongoing-in-fatal-elbridge-accident":62241};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2017/12/31/investigation-is-ongoing-in-fatal-elbridge-accident" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/www.eaglenewsonline.com\/wp-admin\/admin-ajax.php","nonce":"38f59ca868"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/themes/themerush/js/carousel-analytics.js'></script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">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</script><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=172489116496683&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'110696260',post:'62241',tz:'-5',srv:'www.eaglenewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '110696260', '62241' ]);
</script>
</body>
</html>

