<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Eagle News Online   &#8211; Skaneateles girls track stars at state qualifier</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.eaglenewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png">
                
    

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<meta name="msvalidate.01" content="80786E5BC9CE8D28979789820AE134EE" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Feed" href="http://www.eaglenewsonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Comments Feed" href="http://www.eaglenewsonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Skaneateles girls track stars at state qualifier Comments Feed" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eaglenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.eaglenewsonline.com/wp-content/plugins/all-in-one-event-calendar/cache/efc7ff58_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/base.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/layout.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/custom.php?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":null,"from_width":null,"swipe":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.eaglenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eaglenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eaglenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier" />
<link rel='shortlink' href='http://wp.me/p7ut9y-dUR' />
<link rel="alternate" type="application/json+oembed" href="http://www.eaglenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F06%2F04%2Fskaneateles-girls-track-stars-at-state-qualifier" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eaglenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F06%2F04%2Fskaneateles-girls-track-stars-at-state-qualifier&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.6 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><meta property="fb:app_id" content="172489116496683"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Skaneateles girls track stars at state qualifier" />
<meta property="og:url" content="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier" />
<meta property="og:description" content="Between the success of its relay sprinters and the work done by the likes of Raenah Campbell and Mia Grasso, the Skaneateles girls track and field team had plenty to celebrate at the end of last Fr…" />
<meta property="article:published_time" content="2017-06-04T13:50:52+00:00" />
<meta property="article:modified_time" content="2017-06-04T13:50:52+00:00" />
<meta property="og:site_name" content="Eagle News Online" />
<meta property="og:image" content="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eaglebulletin" />
<meta name="twitter:image" content="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" />
   

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>



<link href="http://www.eaglenewsonline.com/wp-content/themes/themerush/css/custom_rush.css" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19309291-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<style>
//large resolutions only
@media (min-width: 1200px) {
#skin {
	position: fixed;
    z-index: -100;
    height: 1024px;
    top: 0px;
    left: 50%;
	width:1572px;
	/*width:100%;
	 background-attachment: fixed;
	 background-repeat: no-repeat;
	 background-position: center top;
	 position:relative; 
	 margin:auto; 
	 z-index:-100;*/
}

.shove-left {
	position:relative;
	left:-50%;
}
}
 @media only screen
   and (max-width : 992px){
	   .skin { display: none;}
	   }
	   @media only screen and (max-width: 767px) {
		   .skin {display:none;}
	   }


/* Add in special backgrounds for sub-pages */
</style>




<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460686820245-0'); });
</script>
</div>
</div>
</div>


<body class="post-template-default single single-post postid-53497 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">



   
 
 
<div class="container-wrap box-wrapper two-columns-layout">


      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                                                                                </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">
                
          
                <div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://www.eaglenewsonline.com/news/2017/06/04/cba-boys-lacrosse-reaches-state-semifinals">CBA boys lacrosse reaches state semifinals</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/06/04/j-d-boys-lacrosse-roars-through-regional-games">J-D boys lacrosse roars through regional games</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/06/04/payne-ryan-among-winners-at-state-qualifier">Payne, Ryan among winners at state qualifier</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/06/04/dotterer-hatton-reach-state-tennis-quarterfinals">Dotterer, Hatton reach state tennis quarterfinals</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/06/04/bville-track-athletes-battle-at-state-qualifier">B’ville track athletes battle at state qualifier</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>
      

                    <div class="row">
                    <div class="logospace">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.eaglenewsonline.com" alt="Local News for Syracuse and Central New York">
                                                                        
                                                                                                                                                   
                                        <img src="http://eaglenewsonline.com/wp-content/uploads/2016/03/eaglenewsonline2.png" alt="Local News for Syracuse and Central New York"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>
                </div>   

                 <div id="headrow" class="row">
    <div class="headad"><div id="adds-widget-113" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB1 --></p>
<div id='div-gpt-ad-1460672470908-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-3'); });
</script>
</div>
</div></div>
    </div>
			
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.eaglenewsonline.com" alt="Local News for Syracuse and Central New York"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27791"><a href="http://www.eaglenewsonline.com/pubs"><span>Pubs</span></a>
<ul class="sub-menu">
	<li id="menu-item-27792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27792"><a href="http://www.eaglenewsonline.com/pubs/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
	<li id="menu-item-27793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27793"><a href="http://www.eaglenewsonline.com/pubs/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	<li id="menu-item-27794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27794"><a href="http://www.eaglenewsonline.com/pubs/eagle-bulletin"><span>Eagle Bulletin</span></a></li>
	<li id="menu-item-27795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27795"><a href="http://www.eaglenewsonline.com/pubs/eagle-observer"><span>Eagle Observer</span></a></li>
	<li id="menu-item-28651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28651"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/961e916fbe7f4dc69e9f38d25ad1ba2b"><span>Eagle Pennysaver</span></a></li>
	<li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="http://www.eaglenewsonline.com/pubs/skaneateles-press"><span>Skaneateles Press</span></a></li>
	<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="http://www.eaglenewsonline.com/pubs/star-review"><span>Star Review</span></a></li>
</ul>
</li>
<li id="menu-item-7933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7933"><a href="http://www.eaglenewsonline.com/news"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-32272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32272"><a href="http://www.eaglenewsonline.com/news/government"><span>Government</span></a></li>
	<li id="menu-item-27799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27799"><a href="http://www.eaglenewsonline.com/news/business"><span>Business</span></a></li>
	<li id="menu-item-27800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27800"><a href="http://www.eaglenewsonline.com/news/crime"><span>Crime</span></a></li>
	<li id="menu-item-27804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27804"><a href="http://www.eaglenewsonline.com/news/schools"><span>Schools</span></a></li>
	<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="http://www.eaglenewsonline.com/news/achievers"><span>Achievers</span></a></li>
	<li id="menu-item-27802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27802"><a href="http://www.eaglenewsonline.com/news/obituaries"><span>Obituaries</span></a></li>
	<li id="menu-item-27803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27803"><a href="http://www.eaglenewsonline.com/news/photo-galleries"><span>Photo Galleries</span></a></li>
</ul>
</li>
<li id="menu-item-27812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27812"><a href="http://www.eaglenewsonline.com/sports"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-27815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27815"><a href="http://www.eaglenewsonline.com/sports/high-school"><span>High School Sports</span></a></li>
	<li id="menu-item-27813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27813"><a href="http://www.eaglenewsonline.com/sports/college"><span>College Sports</span></a></li>
	<li id="menu-item-27814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27814"><a href="http://www.eaglenewsonline.com/sports/community"><span>Community Sports</span></a></li>
	<li id="menu-item-27816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27816"><a href="http://www.eaglenewsonline.com/sports/professional"><span>Professional Sports</span></a></li>
</ul>
</li>
<li id="menu-item-27817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27817"><a href="http://www.eaglenewsonline.com/opinion"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-27820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27820"><a href="http://www.eaglenewsonline.com/opinion/your-opinion"><span>Your Opinion</span></a></li>
	<li id="menu-item-27818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27818"><a href="http://www.eaglenewsonline.com/opinion/our-opinion"><span>Our Opinion</span></a></li>
	<li id="menu-item-27819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27819"><a href="http://www.eaglenewsonline.com/opinion/point-of-view"><span>Point of View</span></a></li>
</ul>
</li>
<li id="menu-item-28173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28173"><a href="http://www.eaglenewsonline.com/things-to-do"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li id="menu-item-27821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27821"><a href="http://www.eaglenewsonline.com/things-to-do/calendar"><span>Events Calendar</span></a></li>
	<li id="menu-item-27822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27822"><a href="http://www.eaglenewsonline.com/things-to-do/arts"><span>Arts</span></a></li>
	<li id="menu-item-27824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27824"><a href="http://www.eaglenewsonline.com/things-to-do/food"><span>Food</span></a></li>
	<li id="menu-item-27823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27823"><a href="http://www.eaglenewsonline.com/things-to-do/entertainment"><span>Entertainment</span></a></li>
	<li id="menu-item-27825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27825"><a href="http://www.eaglenewsonline.com/things-to-do/health-fitness"><span>Health &#038; Fitness</span></a></li>
	<li id="menu-item-27827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27827"><a href="http://www.eaglenewsonline.com/things-to-do/music"><span>Music</span></a></li>
	<li id="menu-item-27826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27826"><a href="http://www.eaglenewsonline.com/things-to-do/home-garden"><span>Home &#038; Garden</span></a></li>
	<li id="menu-item-27828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27828"><a href="http://www.eaglenewsonline.com/things-to-do/outdoors"><span>Outdoors</span></a></li>
</ul>
</li>
<li id="menu-item-27833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27833"><a href="http://www.eaglenewsonline.com/magazines"><span>Magazines</span></a>
<ul class="sub-menu">
	<li id="menu-item-27829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27829"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent"><span>Syracuse Parent</span></a>
	<ul class="sub-menu">
		<li id="menu-item-27831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27831"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-news"><span>Parenting News</span></a></li>
		<li id="menu-item-27830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27830"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-columns"><span>Parenting Columns</span></a></li>
		<li id="menu-item-27832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27832"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-resources"><span>Parenting Resources</span></a></li>
	</ul>
</li>
	<li id="menu-item-7183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7183"><a target="_blank" href="http://www.syracusewomanmag.com/swm/"><span>Syracuse Woman</span></a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7184"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/3fd4981b78874bfbafe4d4965c990d63"><span>Prime Living</span></a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7185"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/bbbfae1a9a71459ebec17ce33b04649f"><span>Explore CNY</span></a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7186"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/0cc4fa482ed44ccaaafbea06c776eda7"><span>Bridal Exquisite</span></a></li>
</ul>
</li>
<li id="menu-item-7149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7149"><a target="_blank" href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CN"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-7187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7187"><a target="_blank" href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx"><span>Browse</span></a></li>
	<li id="menu-item-7188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7188"><a target="_blank" href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx"><span>Search</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7189"><a target="_blank" href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CN"><span>Place</span></a></li>
	<li id="menu-item-7190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7190"><a target="_blank" href="http://realestateCNY.com"><span>Real Estate CNY</span></a></li>
	<li id="menu-item-7191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7191"><a target="_blank" href="http://cars315.com"><span>Cars 315</span></a></li>
</ul>
</li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7201"><a href="http://www.eaglenewsonline.com/subscribe"><span>Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-7199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7199"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription"><span>New Subscription</span></a>
	<ul class="sub-menu">
		<li id="menu-item-40140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40140"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
		<li id="menu-item-40145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40145"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	</ul>
</li>
	<li id="menu-item-7200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7200"><a href="http://www.eaglenewsonline.com/subscribe/renew-subscription"><span>Renew Subscription</span></a>
	<ul class="sub-menu">
		<li id="menu-item-40141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40141"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
		<li id="menu-item-40146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40146"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	</ul>
</li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/baldwinsvillemessenger/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="#" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                        <li><a href="#" class="google"><i class="icon-google-plus"></i>Google+</a></li>
                                                                                                                        <li><a href="#" class="pinterest"><i class="icon-pinterest"></i>Pinterest</a></li>
                                                                                                                        <li><a href="#" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        <li><a href="#" class="linkedin"><i class="icon-linkedin-sign"></i>Linked</a></li>
                                                                                
                                                                                  <li>
                                       <a href="#" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.eaglenewsonline.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container two-columns-sidebar">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                          <!--Facebook Comment Code Single-Post-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--END Facebook Comment Code -->
  <!-- start post -->
                    <div class="post-53497 post type-post status-publish format-standard hentry category-high-school category-skaneateles-press tag-skaneateles tag-track-and-field" id="post-53497" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Skaneateles girls track stars at state qualifier</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Jun 04, 2017</span>                                                                       <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.eaglenewsonline.com/news/author/phil-blackwell" title="Posts by Phil Blackwell" rel="author">Phil Blackwell</a></span></span>                                    
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.eaglenewsonline.com/news/category/news/sports/high-school" rel="category tag">High School</a>, <a href="http://www.eaglenewsonline.com/news/category/news/publications/skaneateles-press" rel="category tag">Skaneateles Press</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                                             
                                <p class="text">Between the success of its relay sprinters and the work done by the likes of Raenah Campbell and Mia Grasso, the Skaneateles girls track and field team had plenty to celebrate at the end of last Friday’s Section III state qualifying meet at Cicero-North Syracuse’s Bragman Stadium.</p>
<p class="text">Early in the meet, the Lakers again emerged triumphant in the Division II (small school) portion of the 4&#215;100 relay. Grasso, pairing with Angela Krause, Maddie Peterson and Emme Conan, finished in 50.05 seconds, nearly matching the school record it set earlier this year and holding off Jordan-Elbridge (50.40 seconds) to prevail.</p>
<p class="text">Campbell qualified for the finals of the 100-meter hurdles in 15.99 seconds and then improved on that time to 15.78 seconds in the finals, beating a field that included Brady Iles, who finished third in 16.89 seconds after qualifying eighth.</p>
<p class="text">Already with a state meet-qualifying time for the 400-meter hurdles, Campbell here finished second in 1:06.07 as Grasso, in one minute, 4.82 seconds, earned the victory over Campbell by more than a second. Grasso also was second in the high jump, clearing 5 feet as Cooperstown’s Julie Ford won with 5’3”.</p>
<p class="text">Krause, in the 100-meter dash, just missed the qualifying standard as, in 12.85 seconds, she was second to Institute of Technology Central’s Fannie Kumeh, who won in 12.70 seconds. Conan was 11<sup>th</sup> in 13.20 seconds.</p>
<p class="text">Later in the meet, in the 200-meter dash, it was Peterson’s turn for a runner-up finish. She and Camden’s Allison Koch nearly hit the line together, but Peterson (26.886 seconds) edged Koch (26.888) by two-thousandths of a second as Tully’s Jessica Donald won in 26.33 seconds. Krause finished fifth in 26.99 seconds.</p>
<p class="text">Julia Willcox ran 1,500 meters in 4:57.22, making her way to third place as Natalie Condon got ninth place in 5:11.44. Then Willcox got a fifth-place time of 2:24.62 in the 800-meter run. Ali Grant finished 13<sup>th</sup> in the discus with a throw of 80’8”.</p>
<p class="text">In the boys discus, Skaneateles thrower Chase Corcoran got within two inches of advancing to the state meet. Corcoran’s top toss of 136 feet was topped only by Altmar-Parish-Williamstown’s Takota Jacobson, who won with 136’2”.</p>
<p class="text">Now those top Skaneateles athletes will make their way to Union-Endicott High School, where the New York State Public High School Athletic Association championships get underway on Friday and conclude on Saturday.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53497" class="share-facebook sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-53497" class="share-linkedin sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53497" class="share-twitter sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-53497" class="share-google-plus-1 sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110696260-53497-59342088199e6' data-src='//widgets.wp.com/likes/#blog_id=110696260&amp;post_id=53497&amp;origin=www.eaglenewsonline.com&amp;obj_id=110696260-53497-59342088199e6' data-name='like-post-frame-110696260-53497-59342088199e6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment on this Story</h3><div class="fb-comments" data-href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier" data-numposts="5" data-width="100%" data-colorscheme="light"></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.eaglenewsonline.com/news/tag/skaneateles" rel="tag">skaneateles</a>, <a href="http://www.eaglenewsonline.com/news/tag/track-and-field" rel="tag">track and field</a></li>                                                           
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="footad"><div id="adds-widget-23" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1460672470908-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-7'); });
</script>
</div>
</div></div>
                                <div class="clearfix"></div>
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier" data-text="Skaneateles girls track stars at state qualifier" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier" data-counter="right"></script></li>     
                              
                              
                                               <li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.eaglenewsonline.com/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier&amp;media=" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
                                                              
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                                                    <a href="http://www.eaglenewsonline.com/news/2017/06/04/girls-lacrosse-lakers-in-state-final-four-again" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>Girls lacrosse Lakers in state final four again</a>

                                
                                                                    <a href="http://www.eaglenewsonline.com/news/2017/06/04/track-lakers-advance-to-state-meet-in-4x100" id="nextpost">Track Lakers advance to state meet in 4x100<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img src="http://1.gravatar.com/avatar/199790ae6d74ec8d9e56c158ce93edff?s=90&#038;d=mm&#038;r=g" width="90" height="90" alt="" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 photo avatar-default" /><h5><a itemprop="author" href="http://www.eaglenewsonline.com/news/author/phil-blackwell">Phil Blackwell</a></h5>
                                <p></p>
                                <div class="socialmedia">

                                    
                                                                                                                <span class="twitter"><a href="@blackwell_phil" target="_blank" rel="no-follow"><i class="icon-twitter"></i></a></span>
                                                                                                        </div>
                            </div>
                                                        
                                            

                                                
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/06/04/cba-boys-lacrosse-reaches-state-semifinals" title="CBA boys lacrosse reaches state semifinals"><img src="http://www.eaglenewsonline.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="CBA boys lacrosse reaches state semifinals" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/cba-boys-lacrosse-reaches-state-semifinals" rel="bookmark" title="Permanent link to CBA boys lacrosse reaches state semifinals">
									CBA boys lacrosse reaches state...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/06/04/cba-boys-lacrosse-reaches-state-semifinals#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/06/04/j-d-boys-lacrosse-roars-through-regional-games" title="J-D boys lacrosse roars through regional games"><img src="http://www.eaglenewsonline.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="J-D boys lacrosse roars through regional games" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/j-d-boys-lacrosse-roars-through-regional-games" rel="bookmark" title="Permanent link to J-D boys lacrosse roars through regional games">
									J-D boys lacrosse roars through...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/06/04/j-d-boys-lacrosse-roars-through-regional-games#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/06/04/payne-ryan-among-winners-at-state-qualifier" title="Payne, Ryan among winners at state qualifier"><img src="http://www.eaglenewsonline.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="Payne, Ryan among winners at state qualifier" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/payne-ryan-among-winners-at-state-qualifier" rel="bookmark" title="Permanent link to Payne, Ryan among winners at state qualifier">
									Payne, Ryan among winners at state...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/06/04/payne-ryan-among-winners-at-state-qualifier#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/06/04/dotterer-hatton-reach-state-tennis-quarterfinals" title="Dotterer, Hatton reach state tennis quarterfinals"><img src="http://www.eaglenewsonline.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="Dotterer, Hatton reach state tennis quarterfinals" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/dotterer-hatton-reach-state-tennis-quarterfinals" rel="bookmark" title="Permanent link to Dotterer, Hatton reach state tennis quarterfinals">
									Dotterer, Hatton reach state tennis...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/06/04/dotterer-hatton-reach-state-tennis-quarterfinals#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

<!-- #comments .comments-area	

		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.eaglenewsonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F06%2F04%2Fskaneateles-girls-track-stars-at-state-qualifier">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 
</div><!-- #comments .comments-area --> 

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-18" class="widget ads"><p><!-- /15675809/EN_Contest_Block --></p>
<div id='div-gpt-ad-1461126802631-0' style='height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461126802631-0'); });
</script>
</div>
</div><div id="adds-widget-15" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB1 --></p>
<div id='div-gpt-ad-1460672470908-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-0'); });
</script>
</div>
</div>
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=1stepwebdesign', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="1stepwebdesign" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="https://www.facebook.com/baldwinsvillemessenger/"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="#"><span class="icons-twitter"></span></a></li>
              
                
              <li class="icon-lists"><a href="#"><span class="icons-vimeo"></span></a></li>
              
                    
              <li class="icon-lists"><a href="#"><span class="icons-rss-feed"></span></a></li>
              
                  
              <li class="icon-lists"><a href="#"><span class="icons-instagram"></span></a></li>
              
                             <li class="icon-lists"><a href="#"><span class="icons-dribbble"></span></a></li>
                            
                            <li class="icon-lists"><a href="#"><span class="icons-evernote"></span></a></li>
               
                 
              <li class="icon-lists"><a href="#"><span class="icons-youtube"></span></a></li>
               
                            <li class="icon-lists"><a href="#"><span class="icons-behance"></span></a></li>               
                               
                
              <li class="icon-lists"><a href="#"><span class="icons-google"></span></a></li>
               
                  
              <li class="icon-lists"><a href="#"><span class="icons-pinterest"></span></a></li>
                               
                
              <li class="icon-lists"><a href="#"><span class="icons-googleplus"></span></a></li>
                              
                  
              <li class="icon-lists"><a href="#"><span class="icons-grooveshark"></span></a></li>
                                                                                                        
                 
              <li class="icon-lists"><a href="#"><span class="icons-wordpress"></span></a></li>
                            
              </ul>
                            
              </div>
              
              
<div id="themeloy_twitter_timeline-3" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3><a class="twitter-timeline" data-widget-id="366981857356705792" href="https://twitter.com/" @EagleNewsOnline data-border-color="#e8e8e8"  data-chrome="nofooter noheader noborders noscrollbar transparent "  width="340" height="400" data-theme="light" data-link-color="#f96e5b" >Tweets von @"@EagleNewsOnline"</a></div><div id="adds-widget-16" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB2 --></p>
<div id='div-gpt-ad-1460672470908-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-1'); });
</script>
</div>
</div><div id="triple-posts-3" class="widget triple_recent_entries widget_tag_cloud clearfix">        <div class="triple widget">    

		
            <!--tabs-nav -->
            <ul class="tabs-nav">
            
            	 <li><a class="title" href="#tab1">Popular</a></li> <li><a class="title" href="#tab2">Latest</a></li> <li><a class="title" href="#tab3"><i class="icon-comments"></i></a></li>             <li class=""><a class="title" href="#tab4">Tag</a></li>
            </ul>
            <!-- end tabs-nav -->


 
               
  
       
	  
		
                
                <!-- end tab3 -->
                	            
		        
       
            <div class="tabs-container">

                <!--tab1 -->
                <div id="tab1" class="tab-content" style="display: block;">
					
						
                
                 	   <ul class="ulpost picture">
                                                    <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/12/06/posted" rel="bookmark" title="Permanent link to Posted: State DEC’s hunting regulations put burden of knowledge on landowner">
									Posted: State DEC’s hunting regulations put burden of...									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 06, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/11/02/post-88-announces-veterans-day-events" title="Post 88 announces Veterans Day events"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/11/Vets-day-salute-WEB-120x85.jpg" alt="Post 88 announces Veterans Day events" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2016/11/02/post-88-announces-veterans-day-events" rel="bookmark" title="Permanent link to Post 88 announces Veterans Day events">
									Post 88 announces Veterans Day events									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Nov 02, 2016</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2013/01/08/education-commission-report-sparks-debate" rel="bookmark" title="Permanent link to Education commission report sparks debate">
									Education commission report sparks debate									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2013</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2010/01/07/headlines-of-09-carpenters-brook-on-the-hook" rel="bookmark" title="Permanent link to Headlines of &#8217;09: Carpenter&#8217;s Brook on the hook">
									Headlines of &#8217;09: Carpenter&#8217;s Brook on the hook									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 07, 2010</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/02/04/politics-for-your-playlist" rel="bookmark" title="Permanent link to Politics for your playlist">
									Politics for your playlist									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Feb 04, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/06/03/excellence-is-in-with-parents-for-public-schools" rel="bookmark" title="Permanent link to Excellence is in with Parents for Public Schools">
									Excellence is in with Parents for Public Schools									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 03, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                </ul>
                    
                                   
                </div>
                <!-- end tab1 -->

                <!--tab2 -->
                <div id="tab2" class="tab-content">

                 
                                   
                    <ul class="ulpost picture">
                                                    <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/cba-boys-lacrosse-reaches-state-semifinals" rel="bookmark" title="Permanent link to CBA boys lacrosse reaches state semifinals">CBA boys lacrosse reaches state semifinals</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/j-d-boys-lacrosse-roars-through-regional-games" rel="bookmark" title="Permanent link to J-D boys lacrosse roars through regional games">J-D boys lacrosse roars through regional games</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/payne-ryan-among-winners-at-state-qualifier" rel="bookmark" title="Permanent link to Payne, Ryan among winners at state qualifier">Payne, Ryan among winners at state qualifier</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/dotterer-hatton-reach-state-tennis-quarterfinals" rel="bookmark" title="Permanent link to Dotterer, Hatton reach state tennis quarterfinals">Dotterer, Hatton reach state tennis quarterfinals</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/bville-track-athletes-battle-at-state-qualifier" rel="bookmark" title="Permanent link to B’ville track athletes battle at state qualifier">B’ville track athletes battle at state qualifier</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/06/04/delia-quigley-among-winners-at-state-track-qualifier" rel="bookmark" title="Permanent link to Delia, Quigley among winners at state track qualifier">Delia, Quigley among winners at state track qualifier</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Jun 04, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                </ul>

            
                </div>
                <!-- end tab2 -->

  

                <!--tab3 -->
                <div id="tab3" class="tab-content">
                	                                  <!--tab4 -->
              
                <div class="comment-tab"> 
                 <ul class="ulpost picture">
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3076"><img src="http://0.gravatar.com/avatar/0ad4b7fb190a692fd9f1cfe803381234?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3076">A law suit will be a healthy exercise.  The planning board members should have nothing to worry abou...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/01/letter-where-is-the-coverage-of-lysander-town-government#comment-3052"><img src="http://1.gravatar.com/avatar/ad1c2afa50bf150516ed9804c0bea2a9?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/01/letter-where-is-the-coverage-of-lysander-town-government#comment-3052">Yet Skp Carritch tolerates the criminal that is the B'ville Blotter.

Step up to the plate Skip...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3049"><img src="http://1.gravatar.com/avatar/a64df8ce3b0439eb6a58af3aaf74259e?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3049">Peter’s been good; there’s been one complaint in two years,” Zupan said. “He’s trying, I will say th...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/06/bids-awarded-for-manlius-fire-station-groundbreaking-will-be-held-in-near-future#comment-2947"><img src="http://0.gravatar.com/avatar/344a58299e15df9d64b93ad58454e5bb?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/06/bids-awarded-for-manlius-fire-station-groundbreaking-will-be-held-in-near-future#comment-2947">This is exciting. I'm with Fayetteville fire department. It's about time Manlius upgrades to a more ...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/29/cazenovian-wells-places-second-in-gop-congressional-primary#comment-2891"><img src="http://2.gravatar.com/avatar/21ae23ce76a26148d14c1a8c707c50c3?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/29/cazenovian-wells-places-second-in-gop-congressional-primary#comment-2891">If Mr. Wells is proud of the campaign he waged (almost entirely negative and hugely reliant on Ray H...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/29/cfd-audit-reveals-significant-fiscal-stress#comment-2876"><img src="http://1.gravatar.com/avatar/4f0e28ffee4ccf93112695fb8358fd92?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/29/cfd-audit-reveals-significant-fiscal-stress#comment-2876">There seems to be more here than the article references. It 'sounds like' the town board wants to ge...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                    </ul></div>
                 
                           </div>
                <!-- end tab3 -->
                
          <!--tab3 -->
                <div id="tab4" class="tab-content tagcloud">
                   <a href='http://www.eaglenewsonline.com/news/tag/assembly' class='tag-link-737 tag-link-position-1' title='95 topics' style='font-size: 8.65pt;'>assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/baldwinsville' class='tag-link-341 tag-link-position-2' title='734 topics' style='font-size: 22pt;'>Baldwinsville</a>
<a href='http://www.eaglenewsonline.com/news/tag/baseball' class='tag-link-559 tag-link-position-3' title='117 topics' style='font-size: 10pt;'>Baseball</a>
<a href='http://www.eaglenewsonline.com/news/tag/bcsd' class='tag-link-235 tag-link-position-4' title='75 topics' style='font-size: 7.15pt;'>bcsd</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-grimes' class='tag-link-566 tag-link-position-5' title='88 topics' style='font-size: 8.2pt;'>Bishop Grimes</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-ludden' class='tag-link-335 tag-link-position-6' title='92 topics' style='font-size: 8.5pt;'>Bishop Ludden</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-basketball' class='tag-link-2577 tag-link-position-7' title='117 topics' style='font-size: 10pt;'>boys basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-lacrosse' class='tag-link-329 tag-link-position-8' title='154 topics' style='font-size: 11.8pt;'>boys lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/budget' class='tag-link-244 tag-link-position-9' title='101 topics' style='font-size: 9.1pt;'>budget</a>
<a href='http://www.eaglenewsonline.com/news/tag/c-ns' class='tag-link-357 tag-link-position-10' title='268 topics' style='font-size: 15.4pt;'>C-NS</a>
<a href='http://www.eaglenewsonline.com/news/tag/cazenovia' class='tag-link-326 tag-link-position-11' title='215 topics' style='font-size: 13.9pt;'>Cazenovia</a>
<a href='http://www.eaglenewsonline.com/news/tag/cba' class='tag-link-350 tag-link-position-12' title='193 topics' style='font-size: 13.3pt;'>CBA</a>
<a href='http://www.eaglenewsonline.com/news/tag/chittenango' class='tag-link-328 tag-link-position-13' title='148 topics' style='font-size: 11.5pt;'>Chittenango</a>
<a href='http://www.eaglenewsonline.com/news/tag/cicero' class='tag-link-232 tag-link-position-14' title='183 topics' style='font-size: 12.85pt;'>cicero</a>
<a href='http://www.eaglenewsonline.com/news/tag/column' class='tag-link-382 tag-link-position-15' title='95 topics' style='font-size: 8.65pt;'>column</a>
<a href='http://www.eaglenewsonline.com/news/tag/crime' class='tag-link-523 tag-link-position-16' title='82 topics' style='font-size: 7.75pt;'>crime</a>
<a href='http://www.eaglenewsonline.com/news/tag/election' class='tag-link-372 tag-link-position-17' title='131 topics' style='font-size: 10.75pt;'>election</a>
<a href='http://www.eaglenewsonline.com/news/tag/esm' class='tag-link-351 tag-link-position-18' title='194 topics' style='font-size: 13.3pt;'>ESM</a>
<a href='http://www.eaglenewsonline.com/news/tag/f-m' class='tag-link-186 tag-link-position-19' title='251 topics' style='font-size: 14.95pt;'>F-M</a>
<a href='http://www.eaglenewsonline.com/news/tag/fayetteville-manlius' class='tag-link-492 tag-link-position-20' title='87 topics' style='font-size: 8.05pt;'>Fayetteville-Manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/football' class='tag-link-429 tag-link-position-21' title='107 topics' style='font-size: 9.4pt;'>football</a>
<a href='http://www.eaglenewsonline.com/news/tag/for-a-good-cause' class='tag-link-228 tag-link-position-22' title='135 topics' style='font-size: 10.9pt;'>for a good cause</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-assembly' class='tag-link-738 tag-link-position-23' title='78 topics' style='font-size: 7.45pt;'>from the assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-mailbag' class='tag-link-735 tag-link-position-24' title='91 topics' style='font-size: 8.35pt;'>from the mailbag</a>
<a href='http://www.eaglenewsonline.com/news/tag/fundraiser' class='tag-link-226 tag-link-position-25' title='92 topics' style='font-size: 8.5pt;'>fundraiser</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-basketball' class='tag-link-2578 tag-link-position-26' title='98 topics' style='font-size: 8.95pt;'>girls basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-lacrosse' class='tag-link-327 tag-link-position-27' title='140 topics' style='font-size: 11.2pt;'>girls lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/history' class='tag-link-688 tag-link-position-28' title='90 topics' style='font-size: 8.35pt;'>history</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-d' class='tag-link-352 tag-link-position-29' title='232 topics' style='font-size: 14.5pt;'>J-D</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-e' class='tag-link-1124 tag-link-position-30' title='113 topics' style='font-size: 9.85pt;'>J-E</a>
<a href='http://www.eaglenewsonline.com/news/tag/letter' class='tag-link-733 tag-link-position-31' title='119 topics' style='font-size: 10.15pt;'>letter</a>
<a href='http://www.eaglenewsonline.com/news/tag/letters-to-the-editor' class='tag-link-1245 tag-link-position-32' title='73 topics' style='font-size: 7pt;'>letters to the editor</a>
<a href='http://www.eaglenewsonline.com/news/tag/liverpool' class='tag-link-249 tag-link-position-33' title='511 topics' style='font-size: 19.6pt;'>liverpool</a>
<a href='http://www.eaglenewsonline.com/news/tag/lysander' class='tag-link-230 tag-link-position-34' title='141 topics' style='font-size: 11.2pt;'>lysander</a>
<a href='http://www.eaglenewsonline.com/news/tag/manlius' class='tag-link-208 tag-link-position-35' title='82 topics' style='font-size: 7.75pt;'>manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/marcellus' class='tag-link-332 tag-link-position-36' title='201 topics' style='font-size: 13.6pt;'>Marcellus</a>
<a href='http://www.eaglenewsonline.com/news/tag/north-syracuse' class='tag-link-256 tag-link-position-37' title='126 topics' style='font-size: 10.45pt;'>north syracuse</a>
<a href='http://www.eaglenewsonline.com/news/tag/opinion' class='tag-link-731 tag-link-position-38' title='85 topics' style='font-size: 7.9pt;'>opinion</a>
<a href='http://www.eaglenewsonline.com/news/tag/russ-tarby' class='tag-link-592 tag-link-position-39' title='109 topics' style='font-size: 9.55pt;'>russ tarby</a>
<a href='http://www.eaglenewsonline.com/news/tag/skaneateles' class='tag-link-323 tag-link-position-40' title='240 topics' style='font-size: 14.65pt;'>skaneateles</a>
<a href='http://www.eaglenewsonline.com/news/tag/softball' class='tag-link-560 tag-link-position-41' title='103 topics' style='font-size: 9.25pt;'>Softball</a>
<a href='http://www.eaglenewsonline.com/news/tag/solvay' class='tag-link-561 tag-link-position-42' title='109 topics' style='font-size: 9.55pt;'>Solvay</a>
<a href='http://www.eaglenewsonline.com/news/tag/track-and-field' class='tag-link-353 tag-link-position-43' title='145 topics' style='font-size: 11.35pt;'>track and field</a>
<a href='http://www.eaglenewsonline.com/news/tag/west-genesee' class='tag-link-336 tag-link-position-44' title='231 topics' style='font-size: 14.5pt;'>West Genesee</a>
<a href='http://www.eaglenewsonline.com/news/tag/westhill' class='tag-link-333 tag-link-position-45' title='177 topics' style='font-size: 12.7pt;'>Westhill</a>                </div>
                <!-- end tab3 -->
           
          

            </div>

        </div>
        <!-- end tabs-container -->
        </div><div id="adds-widget-17" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB3 --></p>
<div id='div-gpt-ad-1460672470908-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-2'); });
</script>
</div>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
    <div class="row">
    <div class="footad"><div id="adds-widget-4" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1460672470908-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-7'); });
</script>
</div>
</div></div>
    </div>
        <div class="row">
            <div class="grid_3"><div id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Posts by Category</span></h3><label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="630">News&nbsp;&nbsp;(7,514)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(3,850)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Achievers&nbsp;&nbsp;(279)</option>
	<option class="level-2" value="1502">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(45)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(399)</option>
	<option class="level-2" value="1503">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Church&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Crime&nbsp;&nbsp;(315)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(915)</option>
	<option class="level-2" value="3093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(49)</option>
	<option class="level-2" value="1629">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;History&nbsp;&nbsp;(85)</option>
	<option class="level-2" value="2119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Milestones&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="1570">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nonprofits&nbsp;&nbsp;(225)</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(281)</option>
	<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Photo Galleries&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="16">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(558)</option>
	<option class="level-2" value="2009">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seniors&nbsp;&nbsp;(64)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(974)</option>
	<option class="level-2" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Opinion&nbsp;&nbsp;(57)</option>
	<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Point of View&nbsp;&nbsp;(589)</option>
	<option class="level-2" value="26">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Your Opinion&nbsp;&nbsp;(306)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Publications&nbsp;&nbsp;(6,134)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Baldwinsville Messenger&nbsp;&nbsp;(1,190)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cazenovia Republican&nbsp;&nbsp;(1,323)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Bulletin&nbsp;&nbsp;(1,517)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Observer&nbsp;&nbsp;(905)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skaneateles Press&nbsp;&nbsp;(725)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Star Review&nbsp;&nbsp;(1,144)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(2,585)</option>
	<option class="level-2" value="22">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;College&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(55)</option>
	<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;High School&nbsp;&nbsp;(1,922)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Professional&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Syracuse Parent&nbsp;&nbsp;(44)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Columns&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting News&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Resources&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Things to Do&nbsp;&nbsp;(754)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(103)</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(270)</option>
	<option class="level-2" value="998">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Festivals and parades&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food&nbsp;&nbsp;(49)</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(75)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(34)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(58)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoors&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,518)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.eaglenewsonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
            <div class="grid_3"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="http://www.eaglenewsonline.com/about">About Us</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="http://www.eaglenewsonline.com/about/our-team">Our Team</a></li>
<li id="menu-item-7218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="http://www.eaglenewsonline.com/about/advertise">Advertise</a></li>
<li id="menu-item-7219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7219"><a href="http://www.eaglenewsonline.com/about/contact-the-editor">Contact the Editor</a></li>
<li id="menu-item-35017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35017"><a href="http://www.eaglenewsonline.com/graduate-submission-form">Graduate submission form</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="http://www.eaglenewsonline.com/about/employment">Employment</a></li>
<li id="menu-item-7222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7222"><a href="http://www.eaglenewsonline.com/about/terms-of-use">Terms of Use</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags &#038; Keywords</span></h3><div class="tagcloud"><a href='http://www.eaglenewsonline.com/news/tag/assembly' class='tag-link-737 tag-link-position-1' title='95 topics' style='font-size: 9.54pt;'>assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/baldwinsville' class='tag-link-341 tag-link-position-2' title='734 topics' style='font-size: 22pt;'>Baldwinsville</a>
<a href='http://www.eaglenewsonline.com/news/tag/baseball' class='tag-link-559 tag-link-position-3' title='117 topics' style='font-size: 10.8pt;'>Baseball</a>
<a href='http://www.eaglenewsonline.com/news/tag/bcsd' class='tag-link-235 tag-link-position-4' title='75 topics' style='font-size: 8.14pt;'>bcsd</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-grimes' class='tag-link-566 tag-link-position-5' title='88 topics' style='font-size: 9.12pt;'>Bishop Grimes</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-ludden' class='tag-link-335 tag-link-position-6' title='92 topics' style='font-size: 9.4pt;'>Bishop Ludden</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-basketball' class='tag-link-2577 tag-link-position-7' title='117 topics' style='font-size: 10.8pt;'>boys basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-lacrosse' class='tag-link-329 tag-link-position-8' title='154 topics' style='font-size: 12.48pt;'>boys lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/budget' class='tag-link-244 tag-link-position-9' title='101 topics' style='font-size: 9.96pt;'>budget</a>
<a href='http://www.eaglenewsonline.com/news/tag/c-ns' class='tag-link-357 tag-link-position-10' title='268 topics' style='font-size: 15.84pt;'>C-NS</a>
<a href='http://www.eaglenewsonline.com/news/tag/cazenovia' class='tag-link-326 tag-link-position-11' title='215 topics' style='font-size: 14.44pt;'>Cazenovia</a>
<a href='http://www.eaglenewsonline.com/news/tag/cba' class='tag-link-350 tag-link-position-12' title='193 topics' style='font-size: 13.88pt;'>CBA</a>
<a href='http://www.eaglenewsonline.com/news/tag/chittenango' class='tag-link-328 tag-link-position-13' title='148 topics' style='font-size: 12.2pt;'>Chittenango</a>
<a href='http://www.eaglenewsonline.com/news/tag/cicero' class='tag-link-232 tag-link-position-14' title='183 topics' style='font-size: 13.46pt;'>cicero</a>
<a href='http://www.eaglenewsonline.com/news/tag/column' class='tag-link-382 tag-link-position-15' title='95 topics' style='font-size: 9.54pt;'>column</a>
<a href='http://www.eaglenewsonline.com/news/tag/crime' class='tag-link-523 tag-link-position-16' title='82 topics' style='font-size: 8.7pt;'>crime</a>
<a href='http://www.eaglenewsonline.com/news/tag/election' class='tag-link-372 tag-link-position-17' title='131 topics' style='font-size: 11.5pt;'>election</a>
<a href='http://www.eaglenewsonline.com/news/tag/esm' class='tag-link-351 tag-link-position-18' title='194 topics' style='font-size: 13.88pt;'>ESM</a>
<a href='http://www.eaglenewsonline.com/news/tag/f-m' class='tag-link-186 tag-link-position-19' title='251 topics' style='font-size: 15.42pt;'>F-M</a>
<a href='http://www.eaglenewsonline.com/news/tag/fayetteville-manlius' class='tag-link-492 tag-link-position-20' title='87 topics' style='font-size: 8.98pt;'>Fayetteville-Manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/football' class='tag-link-429 tag-link-position-21' title='107 topics' style='font-size: 10.24pt;'>football</a>
<a href='http://www.eaglenewsonline.com/news/tag/for-a-good-cause' class='tag-link-228 tag-link-position-22' title='135 topics' style='font-size: 11.64pt;'>for a good cause</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-assembly' class='tag-link-738 tag-link-position-23' title='78 topics' style='font-size: 8.42pt;'>from the assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-mailbag' class='tag-link-735 tag-link-position-24' title='91 topics' style='font-size: 9.26pt;'>from the mailbag</a>
<a href='http://www.eaglenewsonline.com/news/tag/fundraiser' class='tag-link-226 tag-link-position-25' title='92 topics' style='font-size: 9.4pt;'>fundraiser</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-basketball' class='tag-link-2578 tag-link-position-26' title='98 topics' style='font-size: 9.82pt;'>girls basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-lacrosse' class='tag-link-327 tag-link-position-27' title='140 topics' style='font-size: 11.92pt;'>girls lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/history' class='tag-link-688 tag-link-position-28' title='90 topics' style='font-size: 9.26pt;'>history</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-d' class='tag-link-352 tag-link-position-29' title='232 topics' style='font-size: 15pt;'>J-D</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-e' class='tag-link-1124 tag-link-position-30' title='113 topics' style='font-size: 10.66pt;'>J-E</a>
<a href='http://www.eaglenewsonline.com/news/tag/letter' class='tag-link-733 tag-link-position-31' title='119 topics' style='font-size: 10.94pt;'>letter</a>
<a href='http://www.eaglenewsonline.com/news/tag/letters-to-the-editor' class='tag-link-1245 tag-link-position-32' title='73 topics' style='font-size: 8pt;'>letters to the editor</a>
<a href='http://www.eaglenewsonline.com/news/tag/liverpool' class='tag-link-249 tag-link-position-33' title='511 topics' style='font-size: 19.76pt;'>liverpool</a>
<a href='http://www.eaglenewsonline.com/news/tag/lysander' class='tag-link-230 tag-link-position-34' title='141 topics' style='font-size: 11.92pt;'>lysander</a>
<a href='http://www.eaglenewsonline.com/news/tag/manlius' class='tag-link-208 tag-link-position-35' title='82 topics' style='font-size: 8.7pt;'>manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/marcellus' class='tag-link-332 tag-link-position-36' title='201 topics' style='font-size: 14.16pt;'>Marcellus</a>
<a href='http://www.eaglenewsonline.com/news/tag/north-syracuse' class='tag-link-256 tag-link-position-37' title='126 topics' style='font-size: 11.22pt;'>north syracuse</a>
<a href='http://www.eaglenewsonline.com/news/tag/opinion' class='tag-link-731 tag-link-position-38' title='85 topics' style='font-size: 8.84pt;'>opinion</a>
<a href='http://www.eaglenewsonline.com/news/tag/russ-tarby' class='tag-link-592 tag-link-position-39' title='109 topics' style='font-size: 10.38pt;'>russ tarby</a>
<a href='http://www.eaglenewsonline.com/news/tag/skaneateles' class='tag-link-323 tag-link-position-40' title='240 topics' style='font-size: 15.14pt;'>skaneateles</a>
<a href='http://www.eaglenewsonline.com/news/tag/softball' class='tag-link-560 tag-link-position-41' title='103 topics' style='font-size: 10.1pt;'>Softball</a>
<a href='http://www.eaglenewsonline.com/news/tag/solvay' class='tag-link-561 tag-link-position-42' title='109 topics' style='font-size: 10.38pt;'>Solvay</a>
<a href='http://www.eaglenewsonline.com/news/tag/track-and-field' class='tag-link-353 tag-link-position-43' title='145 topics' style='font-size: 12.06pt;'>track and field</a>
<a href='http://www.eaglenewsonline.com/news/tag/west-genesee' class='tag-link-336 tag-link-position-44' title='231 topics' style='font-size: 15pt;'>West Genesee</a>
<a href='http://www.eaglenewsonline.com/news/tag/westhill' class='tag-link-333 tag-link-position-45' title='177 topics' style='font-size: 13.32pt;'>Westhill</a></div>
</div></div>
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Posts by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>June 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.eaglenewsonline.com/news/2017/05">&laquo; May</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td><a href="http://www.eaglenewsonline.com/news/2017/06/01" aria-label="Posts published on June 1, 2017">1</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/06/02" aria-label="Posts published on June 2, 2017">2</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/06/03" aria-label="Posts published on June 3, 2017">3</a></td><td id="today"><a href="http://www.eaglenewsonline.com/news/2017/06/04" aria-label="Posts published on June 4, 2017">4</a></td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td>8</td><td>9</td><td>10</td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Eaglenewsonline / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu-1" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="http://www.eaglenewsonline.com/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="http://www.eaglenewsonline.com/about/our-team">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="http://www.eaglenewsonline.com/about/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7219"><a href="http://www.eaglenewsonline.com/about/contact-the-editor">Contact the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35017"><a href="http://www.eaglenewsonline.com/graduate-submission-form">Graduate submission form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="http://www.eaglenewsonline.com/about/employment">Employment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7222"><a href="http://www.eaglenewsonline.com/about/terms-of-use">Terms of Use</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>

<div class="row">
<div class="mobile-footer">
</div>
</div>

<!-- end footer -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-46F_ILwcR8xTw"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46F_ILwcR8xTw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19309291-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<!-- end container-->

	<div style="display:none">
	<div class="grofile-hash-map-199790ae6d74ec8d9e56c158ce93edff">
	</div>
	<div class="grofile-hash-map-c5dbe7faefaf17cd7ed205618f39237d">
	</div>
	<div class="grofile-hash-map-ad1c2afa50bf150516ed9804c0bea2a9">
	</div>
	<div class="grofile-hash-map-d07bab91b341d06545dc60284a5a5f4e">
	</div>
	<div class="grofile-hash-map-344a58299e15df9d64b93ad58454e5bb">
	</div>
	<div class="grofile-hash-map-21ae23ce76a26148d14c1a8c707c50c3">
	</div>
	<div class="grofile-hash-map-4f0e28ffee4ccf93112695fb8358fd92">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eaglenewsonline.com\/news\/2017\/06\/04\/skaneateles-girls-track-stars-at-state-qualifier":53497};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2017/06/04/skaneateles-girls-track-stars-at-state-qualifier" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201722'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.eaglenewsonline.com\/wp-admin\/admin-ajax.php","nonce":"e8ebef2e62"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/carousel-analytics.js'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">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</script>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=172489116496683&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201722.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'110696260',post:'53497',tz:'-4',srv:'www.eaglenewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '110696260', '53497' ]);
</script>
</body>
</html>


<!-- Dynamic page generated in 1.748 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-06-04 11:00:24 -->

<!-- Compression = gzip -->