<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Eagle News Online   &#8211; 20 East expands into downtown Caz</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.eaglenewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png">
                
    

<meta property="og:image" content="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/McKenzie-at-20-east-WEB-150x150.jpg"/><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<meta name="msvalidate.01" content="80786E5BC9CE8D28979789820AE134EE" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Feed" href="http://www.eaglenewsonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Comments Feed" href="http://www.eaglenewsonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; 20 East expands into downtown Caz Comments Feed" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eaglenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.eaglenewsonline.com/wp-content/plugins/all-in-one-event-calendar/cache/efc7ff58_ai1ec_parsed_css.css?ver=2.5.19' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/easy-video-player/lib/skin/skin.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/base.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/layout.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/custom.php?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":null,"from_width":null,"swipe":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.eaglenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eaglenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eaglenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz" />
<link rel='shortlink' href='http://wp.me/p7ut9y-dKA' />
<link rel="alternate" type="application/json+oembed" href="http://www.eaglenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F05%2F24%2F20-east-expands-into-downtown-caz" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eaglenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F05%2F24%2F20-east-expands-into-downtown-caz&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.6 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><meta property="fb:app_id" content="172489116496683"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="20 East expands into downtown Caz" />
<meta property="og:url" content="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz" />
<meta property="og:description" content="Second store will offer different items than Nelson farm store By Jason Emerson editor 20 East Farm Store, home of locally produced food and gifts, has opened a second location in downtown Cazenovi…" />
<meta property="article:published_time" content="2017-05-24T14:00:56+00:00" />
<meta property="article:modified_time" content="2017-05-23T23:47:15+00:00" />
<meta property="og:site_name" content="Eagle News Online" />
<meta property="og:image" content="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/McKenzie-at-20-east-WEB.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="575" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eaglebulletin" />
<meta name="twitter:image" content="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/McKenzie-at-20-east-WEB.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/Eagle-News-logo-web-512-300x300.jpg" />
   

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>



<link href="http://www.eaglenewsonline.com/wp-content/themes/themerush/css/custom_rush.css" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19309291-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<style>
//large resolutions only
@media (min-width: 1200px) {
#skin {
	position: fixed;
    z-index: -100;
    height: 1024px;
    top: 0px;
    left: 50%;
	width:1572px;
	/*width:100%;
	 background-attachment: fixed;
	 background-repeat: no-repeat;
	 background-position: center top;
	 position:relative; 
	 margin:auto; 
	 z-index:-100;*/
}

.shove-left {
	position:relative;
	left:-50%;
}
}
 @media only screen
   and (max-width : 992px){
	   .skin { display: none;}
	   }
	   @media only screen and (max-width: 767px) {
		   .skin {display:none;}
	   }


/* Add in special backgrounds for sub-pages */
</style>




<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460686820245-0'); });
</script>
</div>
</div>
</div>


<body class="post-template-default single single-post postid-52860 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">



   
 
 
<div class="container-wrap box-wrapper two-columns-layout">


      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                                                                                </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">
                
          
                <div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://www.eaglenewsonline.com/news/2017/05/24/guest-column-cicero-needs-a-new-highway-garage-now">Guest column: Cicero needs a new highway garage now</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/05/24/skaneateles-letters-to-the-editor">Skaneateles Letters to the Editor</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/05/24/ann-ferro-facing-anxiety">Ann Ferro: Facing anxiety</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/05/24/years-ago-in-skaneateles-12">Years Ago in Skaneateles</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz">20 East expands into downtown Caz</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>
      

                    <div class="row">
                    <div class="logospace">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.eaglenewsonline.com" alt="Local News for Syracuse and Central New York">
                                                                        
                                                                                                                                                   
                                        <img src="http://eaglenewsonline.com/wp-content/uploads/2016/03/eaglenewsonline2.png" alt="Local News for Syracuse and Central New York"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>
                </div>   

                 <div id="headrow" class="row">
    <div class="headad"><div id="adds-widget-113" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB1 --></p>
<div id='div-gpt-ad-1460672470908-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-3'); });
</script>
</div>
</div></div>
    </div>
			
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.eaglenewsonline.com" alt="Local News for Syracuse and Central New York"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27791"><a href="http://www.eaglenewsonline.com/pubs"><span>Pubs</span></a>
<ul class="sub-menu">
	<li id="menu-item-27792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27792"><a href="http://www.eaglenewsonline.com/pubs/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
	<li id="menu-item-27793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27793"><a href="http://www.eaglenewsonline.com/pubs/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	<li id="menu-item-27794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27794"><a href="http://www.eaglenewsonline.com/pubs/eagle-bulletin"><span>Eagle Bulletin</span></a></li>
	<li id="menu-item-27795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27795"><a href="http://www.eaglenewsonline.com/pubs/eagle-observer"><span>Eagle Observer</span></a></li>
	<li id="menu-item-28651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28651"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/961e916fbe7f4dc69e9f38d25ad1ba2b"><span>Eagle Pennysaver</span></a></li>
	<li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="http://www.eaglenewsonline.com/pubs/skaneateles-press"><span>Skaneateles Press</span></a></li>
	<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="http://www.eaglenewsonline.com/pubs/star-review"><span>Star Review</span></a></li>
</ul>
</li>
<li id="menu-item-7933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7933"><a href="http://www.eaglenewsonline.com/news"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-32272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32272"><a href="http://www.eaglenewsonline.com/news/government"><span>Government</span></a></li>
	<li id="menu-item-27799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27799"><a href="http://www.eaglenewsonline.com/news/business"><span>Business</span></a></li>
	<li id="menu-item-27800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27800"><a href="http://www.eaglenewsonline.com/news/crime"><span>Crime</span></a></li>
	<li id="menu-item-27804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27804"><a href="http://www.eaglenewsonline.com/news/schools"><span>Schools</span></a></li>
	<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="http://www.eaglenewsonline.com/news/achievers"><span>Achievers</span></a></li>
	<li id="menu-item-27802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27802"><a href="http://www.eaglenewsonline.com/news/obituaries"><span>Obituaries</span></a></li>
	<li id="menu-item-27803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27803"><a href="http://www.eaglenewsonline.com/news/photo-galleries"><span>Photo Galleries</span></a></li>
</ul>
</li>
<li id="menu-item-27812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27812"><a href="http://www.eaglenewsonline.com/sports"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-27815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27815"><a href="http://www.eaglenewsonline.com/sports/high-school"><span>High School Sports</span></a></li>
	<li id="menu-item-27813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27813"><a href="http://www.eaglenewsonline.com/sports/college"><span>College Sports</span></a></li>
	<li id="menu-item-27814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27814"><a href="http://www.eaglenewsonline.com/sports/community"><span>Community Sports</span></a></li>
	<li id="menu-item-27816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27816"><a href="http://www.eaglenewsonline.com/sports/professional"><span>Professional Sports</span></a></li>
</ul>
</li>
<li id="menu-item-27817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27817"><a href="http://www.eaglenewsonline.com/opinion"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-27820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27820"><a href="http://www.eaglenewsonline.com/opinion/your-opinion"><span>Your Opinion</span></a></li>
	<li id="menu-item-27818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27818"><a href="http://www.eaglenewsonline.com/opinion/our-opinion"><span>Our Opinion</span></a></li>
	<li id="menu-item-27819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27819"><a href="http://www.eaglenewsonline.com/opinion/point-of-view"><span>Point of View</span></a></li>
</ul>
</li>
<li id="menu-item-28173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28173"><a href="http://www.eaglenewsonline.com/things-to-do"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li id="menu-item-27821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27821"><a href="http://www.eaglenewsonline.com/things-to-do/calendar"><span>Events Calendar</span></a></li>
	<li id="menu-item-27822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27822"><a href="http://www.eaglenewsonline.com/things-to-do/arts"><span>Arts</span></a></li>
	<li id="menu-item-27824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27824"><a href="http://www.eaglenewsonline.com/things-to-do/food"><span>Food</span></a></li>
	<li id="menu-item-27823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27823"><a href="http://www.eaglenewsonline.com/things-to-do/entertainment"><span>Entertainment</span></a></li>
	<li id="menu-item-27825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27825"><a href="http://www.eaglenewsonline.com/things-to-do/health-fitness"><span>Health &#038; Fitness</span></a></li>
	<li id="menu-item-27827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27827"><a href="http://www.eaglenewsonline.com/things-to-do/music"><span>Music</span></a></li>
	<li id="menu-item-27826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27826"><a href="http://www.eaglenewsonline.com/things-to-do/home-garden"><span>Home &#038; Garden</span></a></li>
	<li id="menu-item-27828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27828"><a href="http://www.eaglenewsonline.com/things-to-do/outdoors"><span>Outdoors</span></a></li>
</ul>
</li>
<li id="menu-item-27833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27833"><a href="http://www.eaglenewsonline.com/magazines"><span>Magazines</span></a>
<ul class="sub-menu">
	<li id="menu-item-27829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27829"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent"><span>Syracuse Parent</span></a>
	<ul class="sub-menu">
		<li id="menu-item-27831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27831"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-news"><span>Parenting News</span></a></li>
		<li id="menu-item-27830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27830"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-columns"><span>Parenting Columns</span></a></li>
		<li id="menu-item-27832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27832"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-resources"><span>Parenting Resources</span></a></li>
	</ul>
</li>
	<li id="menu-item-7183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7183"><a target="_blank" href="http://www.syracusewomanmag.com/swm/"><span>Syracuse Woman</span></a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7184"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/3fd4981b78874bfbafe4d4965c990d63"><span>Prime Living</span></a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7185"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/bbbfae1a9a71459ebec17ce33b04649f"><span>Explore CNY</span></a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7186"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/0cc4fa482ed44ccaaafbea06c776eda7"><span>Bridal Exquisite</span></a></li>
</ul>
</li>
<li id="menu-item-7149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7149"><a target="_blank" href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CN"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-7187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7187"><a target="_blank" href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx"><span>Browse</span></a></li>
	<li id="menu-item-7188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7188"><a target="_blank" href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx"><span>Search</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7189"><a target="_blank" href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CN"><span>Place</span></a></li>
	<li id="menu-item-7190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7190"><a target="_blank" href="http://realestateCNY.com"><span>Real Estate CNY</span></a></li>
	<li id="menu-item-7191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7191"><a target="_blank" href="http://cars315.com"><span>Cars 315</span></a></li>
</ul>
</li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7201"><a href="http://www.eaglenewsonline.com/subscribe"><span>Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-7199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7199"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription"><span>New Subscription</span></a>
	<ul class="sub-menu">
		<li id="menu-item-40140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40140"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
		<li id="menu-item-40145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40145"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	</ul>
</li>
	<li id="menu-item-7200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7200"><a href="http://www.eaglenewsonline.com/subscribe/renew-subscription"><span>Renew Subscription</span></a>
	<ul class="sub-menu">
		<li id="menu-item-40141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40141"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
		<li id="menu-item-40146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40146"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	</ul>
</li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/baldwinsvillemessenger/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="#" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                        <li><a href="#" class="google"><i class="icon-google-plus"></i>Google+</a></li>
                                                                                                                        <li><a href="#" class="pinterest"><i class="icon-pinterest"></i>Pinterest</a></li>
                                                                                                                        <li><a href="#" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        <li><a href="#" class="linkedin"><i class="icon-linkedin-sign"></i>Linked</a></li>
                                                                                
                                                                                  <li>
                                       <a href="#" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.eaglenewsonline.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container two-columns-sidebar">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                          <!--Facebook Comment Code Single-Post-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--END Facebook Comment Code -->
  <!-- start post -->
                    <div class="post-52860 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-cazenovia-republican tag-20-east" id="post-52860" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">20 East expands into downtown Caz</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> May 24, 2017</span>                                                                       <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.eaglenewsonline.com/news/author/jason-emerson" title="Posts by Jason Emerson" rel="author">Jason Emerson</a></span></span>                                    
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.eaglenewsonline.com/news/category/news/new/business" rel="category tag">Business</a>, <a href="http://www.eaglenewsonline.com/news/category/news/publications/cazenovia-republican" rel="category tag">Cazenovia Republican</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                                            <img src="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/McKenzie-at-20-east-WEB.jpg" alt="20 East expands into downtown Caz" />
                              <p>McKenzie Houseman, owner of 20 East, said she expanded into a second store on Albany Street to better reach the foot traffic. (photo by Jason Emerson)</p>
			      <hr class="none" />
                                                             
                                <h3 class="dropline">Second store will offer different items than Nelson farm store</h3>
<p class="byline" style="text-align: center;">By Jason Emerson</p>
<p class="bylineid" style="text-align: center;">editor</p>
<p class="text">20 East Farm Store, home of locally produced food and gifts, has opened a second location in downtown Cazenovia. The new store, located at 85 Albany St., will have the same food but completely different gift items – not just locally made in Central New York, but generally American-made products.</p>
<p class="text">“We built something great up there [at 4157 Midstate Lane in Nelson] – with the farm store, Cazenovia Cut Block, the fitness center and local gifts – and I don’t want to take that away, but I also want to be more accessible to the residents, tourists and foot traffic downtown,” said owner McKenzie Hughes Houseman.</p>
<div id="attachment_52868" style="width: 310px" class="wp-caption alignnone"><img data-attachment-id="52868" data-permalink="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz/20-east-outside-web" data-orig-file="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/20-East-outside-WEB.jpg" data-orig-size="700,525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L120&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494599408&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="20 East outside WEB" data-image-description="" data-medium-file="https://i1.wp.com/www.eaglenewsonline.com/wp-content/uploads/2017/05/20-East-outside-WEB-300x225.jpg?fit=300%2C225" data-large-file="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/20-East-outside-WEB.jpg" class="size-medium wp-image-52868" src="https://i1.wp.com/www.eaglenewsonline.com/wp-content/uploads/2017/05/20-East-outside-WEB-300x225.jpg?fit=300%2C225" alt="" srcset="https://i1.wp.com/www.eaglenewsonline.com/wp-content/uploads/2017/05/20-East-outside-WEB.jpg?resize=300%2C225 300w, https://i1.wp.com/www.eaglenewsonline.com/wp-content/uploads/2017/05/20-East-outside-WEB.jpg?w=700 700w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /><p class="wp-caption-text">20 East&#8217;s second store location is at 85 Albany St. (photo by Jason Emerson)</p></div>
<p class="text">The new location offers a variety of goods, including Kim Cooper tote bags (Cooper is a Caz native but now lives in Washington), art by Susan Johnson, pottery, hand-turned wooden pens, Caz Cut Block items, handmade baskets, artisinal bread from Heartstone, local meats, cheeses and pre-made meals by Sweet Indulgence, drinks and general gifts. The store will also sell bouquets, hanging baskets and potted plants made by Spruce Ridge Landscape and Garden Center, of Nelson.</p>
<p class="text">The village store will also be renting picnic baskets, Houseman said. “You can fill it with food from here, go buy some wine at JS Hight &amp; Sons or McKinnon Liquors, then go for a picnic, a hike or out on the lake,” she said. Houseman also plans to have a feature vender each week or month, and offer a large variety of community events.</p>
<p class="text">“Whether you need wedding or shower gifts, birth or housewarming gifts, this is a great place to shop,” she said.</p>
<p class="text">Part of the excitement of supporting – and being supported by – local businesses is the checkout counter, which previously was in the Old and Everlasting store that Houseman got from Marianne Barry. “It feels like really good karma to have that here,” Houseman said. “I’m really excited about that. It fits in here like it was meant to be.”</p>
<p class="text">Hours for the 20 East Vilage Shop will be 9:30 a.m. to 5 p.m. Monday through Saturday and 10 a.m. to 4 p.m. Sundays.</p>
<p class="text">For more information about 20 East, visit their website at <a href="http://20-east.com">20-east.com</a> or find them on Facebook.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52860" class="share-facebook sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-52860" class="share-linkedin sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52860" class="share-twitter sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-52860" class="share-google-plus-1 sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110696260-52860-5925a4b35b3eb' data-src='//widgets.wp.com/likes/#blog_id=110696260&amp;post_id=52860&amp;origin=www.eaglenewsonline.com&amp;obj_id=110696260-52860-5925a4b35b3eb' data-name='like-post-frame-110696260-52860-5925a4b35b3eb'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment on this Story</h3><div class="fb-comments" data-href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz" data-numposts="5" data-width="100%" data-colorscheme="light"></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.eaglenewsonline.com/news/tag/20-east" rel="tag">20 East</a></li>                                                           
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="footad"><div id="adds-widget-23" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1460672470908-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-7'); });
</script>
</div>
</div></div>
                                <div class="clearfix"></div>
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz" data-text="20 East expands into downtown Caz" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz" data-counter="right"></script></li>     
                              
                              
                                               <li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz&amp;media=52866" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
                                                              
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                                                    <a href="http://www.eaglenewsonline.com/news/2017/05/24/years-ago-in-skaneateles-12" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>Years Ago in Skaneateles</a>

                                
                                                                    <a href="http://www.eaglenewsonline.com/news/2017/05/24/romig-advances-to-state-tennis-tournament" id="nextpost">Romig advances to state tennis tournament<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/05/DSC_6166-150x150.jpg" width="90" height="90" alt="Jason Emerson" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><h5><a itemprop="author" href="http://www.eaglenewsonline.com/news/author/jason-emerson">Jason Emerson</a></h5>
                                <p>Jason Emerson is editor of the Cazenovia Republican and Eagle Bulletin newspapers.</p>
                                <div class="socialmedia">

                                    
                                                                            <span class="facebook"><a href="https://www.facebook.com/cazrepublican" target="_blank" rel="no-follow"><i class="icon-facebook"></i></a></span>
                                                                                                                                            </div>
                            </div>
                                                        
                                            

                                                
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/24/romig-advances-to-state-tennis-tournament" title="Romig advances to state tennis tournament"><img src="http://www.eaglenewsonline.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="Romig advances to state tennis tournament" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/24/romig-advances-to-state-tennis-tournament" rel="bookmark" title="Permanent link to Romig advances to state tennis tournament">
									Romig advances to state tennis...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> May 24, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/05/24/romig-advances-to-state-tennis-tournament#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/23/lysander-considers-promotional-video-deal" title="Lysander considers promotional video deal"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/05/Lysander-amc-120x85.png" alt="Lysander considers promotional video deal" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/23/lysander-considers-promotional-video-deal" rel="bookmark" title="Permanent link to Lysander considers promotional video deal">
									Lysander considers promotional video...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> May 23, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/05/23/lysander-considers-promotional-video-deal#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/23/child-safety-seat-check-happening-in-chittenango" title="Child safety seat check happening in Chittenango"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/04/Police-Lights-copy-120x85.jpg" alt="Child safety seat check happening in Chittenango" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/23/child-safety-seat-check-happening-in-chittenango" rel="bookmark" title="Permanent link to Child safety seat check happening in Chittenango">
									Child safety seat check happening in...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> May 23, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/05/23/child-safety-seat-check-happening-in-chittenango#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/23/your-voice-clay-residents-balk-at-funeral-homes-zone-change-request" title="Your voice: Clay residents balk at funeral home’s zone change request"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/05/clay-amc-120x85.jpg" alt="Your voice: Clay residents balk at funeral home’s zone change request" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/23/your-voice-clay-residents-balk-at-funeral-homes-zone-change-request" rel="bookmark" title="Permanent link to Your voice: Clay residents balk at funeral home’s zone change request">
									Your voice: Clay residents balk at...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> May 23, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/05/23/your-voice-clay-residents-balk-at-funeral-homes-zone-change-request#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

<!-- #comments .comments-area	

		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/05/24/20-east-expands-into-downtown-caz#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.eaglenewsonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F05%2F24%2F20-east-expands-into-downtown-caz">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 
</div><!-- #comments .comments-area --> 

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-18" class="widget ads"><p><!-- /15675809/EN_Contest_Block --></p>
<div id='div-gpt-ad-1461126802631-0' style='height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461126802631-0'); });
</script>
</div>
</div><div id="adds-widget-15" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB1 --></p>
<div id='div-gpt-ad-1460672470908-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-0'); });
</script>
</div>
</div>
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=1stepwebdesign', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="1stepwebdesign" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="https://www.facebook.com/baldwinsvillemessenger/"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="#"><span class="icons-twitter"></span></a></li>
              
                
              <li class="icon-lists"><a href="#"><span class="icons-vimeo"></span></a></li>
              
                    
              <li class="icon-lists"><a href="#"><span class="icons-rss-feed"></span></a></li>
              
                  
              <li class="icon-lists"><a href="#"><span class="icons-instagram"></span></a></li>
              
                             <li class="icon-lists"><a href="#"><span class="icons-dribbble"></span></a></li>
                            
                            <li class="icon-lists"><a href="#"><span class="icons-evernote"></span></a></li>
               
                 
              <li class="icon-lists"><a href="#"><span class="icons-youtube"></span></a></li>
               
                            <li class="icon-lists"><a href="#"><span class="icons-behance"></span></a></li>               
                               
                
              <li class="icon-lists"><a href="#"><span class="icons-google"></span></a></li>
               
                  
              <li class="icon-lists"><a href="#"><span class="icons-pinterest"></span></a></li>
                               
                
              <li class="icon-lists"><a href="#"><span class="icons-googleplus"></span></a></li>
                              
                  
              <li class="icon-lists"><a href="#"><span class="icons-grooveshark"></span></a></li>
                                                                                                        
                 
              <li class="icon-lists"><a href="#"><span class="icons-wordpress"></span></a></li>
                            
              </ul>
                            
              </div>
              
              
<div id="themeloy_twitter_timeline-3" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3><a class="twitter-timeline" data-widget-id="366981857356705792" href="https://twitter.com/" @EagleNewsOnline data-border-color="#e8e8e8"  data-chrome="nofooter noheader noborders noscrollbar transparent "  width="340" height="400" data-theme="light" data-link-color="#f96e5b" >Tweets von @"@EagleNewsOnline"</a></div><div id="adds-widget-16" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB2 --></p>
<div id='div-gpt-ad-1460672470908-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-1'); });
</script>
</div>
</div><div id="triple-posts-3" class="widget triple_recent_entries widget_tag_cloud clearfix">        <div class="triple widget">    

		
            <!--tabs-nav -->
            <ul class="tabs-nav">
            
            	 <li><a class="title" href="#tab1">Popular</a></li> <li><a class="title" href="#tab2">Latest</a></li> <li><a class="title" href="#tab3"><i class="icon-comments"></i></a></li>             <li class=""><a class="title" href="#tab4">Tag</a></li>
            </ul>
            <!-- end tabs-nav -->


 
               
  
       
	  
		
                
                <!-- end tab3 -->
                	            
		        
       
            <div class="tabs-container">

                <!--tab1 -->
                <div id="tab1" class="tab-content" style="display: block;">
					
						
                
                 	   <ul class="ulpost picture">
                                                    <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/12/06/posted" rel="bookmark" title="Permanent link to Posted: State DEC’s hunting regulations put burden of knowledge on landowner">
									Posted: State DEC’s hunting regulations put burden of...									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 06, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/11/02/post-88-announces-veterans-day-events" title="Post 88 announces Veterans Day events"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/11/Vets-day-salute-WEB-120x85.jpg" alt="Post 88 announces Veterans Day events" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2016/11/02/post-88-announces-veterans-day-events" rel="bookmark" title="Permanent link to Post 88 announces Veterans Day events">
									Post 88 announces Veterans Day events									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Nov 02, 2016</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2013/01/08/education-commission-report-sparks-debate" rel="bookmark" title="Permanent link to Education commission report sparks debate">
									Education commission report sparks debate									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2013</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2010/01/07/headlines-of-09-carpenters-brook-on-the-hook" rel="bookmark" title="Permanent link to Headlines of &#8217;09: Carpenter&#8217;s Brook on the hook">
									Headlines of &#8217;09: Carpenter&#8217;s Brook on the hook									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 07, 2010</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/02/04/politics-for-your-playlist" rel="bookmark" title="Permanent link to Politics for your playlist">
									Politics for your playlist									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Feb 04, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/06/03/excellence-is-in-with-parents-for-public-schools" rel="bookmark" title="Permanent link to Excellence is in with Parents for Public Schools">
									Excellence is in with Parents for Public Schools									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 03, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                </ul>
                    
                                   
                </div>
                <!-- end tab1 -->

                <!--tab2 -->
                <div id="tab2" class="tab-content">

                 
                                   
                    <ul class="ulpost picture">
                                                    <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/24/guest-column-cicero-needs-a-new-highway-garage-now" title="Guest column: Cicero needs a new highway garage now"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2017/02/Cicero-collage-120x85.jpg" alt="Guest column: Cicero needs a new highway garage now" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/24/guest-column-cicero-needs-a-new-highway-garage-now" rel="bookmark" title="Permanent link to Guest column: Cicero needs a new highway garage now">Guest column: Cicero needs a new highway garage now</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> May 24, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/24/skaneateles-letters-to-the-editor" title="Skaneateles Letters to the Editor"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/04/To-the-editor-copy-120x85.jpg" alt="Skaneateles Letters to the Editor" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/24/skaneateles-letters-to-the-editor" rel="bookmark" title="Permanent link to Skaneateles Letters to the Editor">Skaneateles Letters to the Editor</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> May 24, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/24/ann-ferro-facing-anxiety" title="Ann Ferro: Facing anxiety"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/04/Column-WEB-120x85.jpg" alt="Ann Ferro: Facing anxiety" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/24/ann-ferro-facing-anxiety" rel="bookmark" title="Permanent link to Ann Ferro: Facing anxiety">Ann Ferro: Facing anxiety</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> May 24, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/24/years-ago-in-skaneateles-12" title="Years Ago in Skaneateles"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/04/Column-WEB-120x85.jpg" alt="Years Ago in Skaneateles" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/24/years-ago-in-skaneateles-12" rel="bookmark" title="Permanent link to Years Ago in Skaneateles">Years Ago in Skaneateles</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> May 24, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz" title="20 East expands into downtown Caz"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2017/05/McKenzie-at-20-east-WEB-120x85.jpg" alt="20 East expands into downtown Caz" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/24/20-east-expands-into-downtown-caz" rel="bookmark" title="Permanent link to 20 East expands into downtown Caz">20 East expands into downtown Caz</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> May 24, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/05/24/romig-advances-to-state-tennis-tournament" rel="bookmark" title="Permanent link to Romig advances to state tennis tournament">Romig advances to state tennis tournament</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> May 24, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                </ul>

            
                </div>
                <!-- end tab2 -->

  

                <!--tab3 -->
                <div id="tab3" class="tab-content">
                	                                  <!--tab4 -->
              
                <div class="comment-tab"> 
                 <ul class="ulpost picture">
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3076"><img src="http://0.gravatar.com/avatar/0ad4b7fb190a692fd9f1cfe803381234?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3076">A law suit will be a healthy exercise.  The planning board members should have nothing to worry abou...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 10 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/01/letter-where-is-the-coverage-of-lysander-town-government#comment-3052"><img src="http://1.gravatar.com/avatar/ad1c2afa50bf150516ed9804c0bea2a9?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/01/letter-where-is-the-coverage-of-lysander-town-government#comment-3052">Yet Skp Carritch tolerates the criminal that is the B'ville Blotter.

Step up to the plate Skip...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 10 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3049"><img src="http://1.gravatar.com/avatar/a64df8ce3b0439eb6a58af3aaf74259e?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3049">Peter’s been good; there’s been one complaint in two years,” Zupan said. “He’s trying, I will say th...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 10 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/06/bids-awarded-for-manlius-fire-station-groundbreaking-will-be-held-in-near-future#comment-2947"><img src="http://0.gravatar.com/avatar/344a58299e15df9d64b93ad58454e5bb?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/06/bids-awarded-for-manlius-fire-station-groundbreaking-will-be-held-in-near-future#comment-2947">This is exciting. I'm with Fayetteville fire department. It's about time Manlius upgrades to a more ...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/29/cazenovian-wells-places-second-in-gop-congressional-primary#comment-2891"><img src="http://2.gravatar.com/avatar/21ae23ce76a26148d14c1a8c707c50c3?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/29/cazenovian-wells-places-second-in-gop-congressional-primary#comment-2891">If Mr. Wells is proud of the campaign he waged (almost entirely negative and hugely reliant on Ray H...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/29/cfd-audit-reveals-significant-fiscal-stress#comment-2876"><img src="http://1.gravatar.com/avatar/4f0e28ffee4ccf93112695fb8358fd92?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/29/cfd-audit-reveals-significant-fiscal-stress#comment-2876">There seems to be more here than the article references. It 'sounds like' the town board wants to ge...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 11 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                    </ul></div>
                 
                           </div>
                <!-- end tab3 -->
                
          <!--tab3 -->
                <div id="tab4" class="tab-content tagcloud">
                   <a href='http://www.eaglenewsonline.com/news/tag/assembly' class='tag-link-737 tag-link-position-1' title='92 topics' style='font-size: 8.530612244898pt;'>assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/baldwinsville' class='tag-link-341 tag-link-position-2' title='713 topics' style='font-size: 22pt;'>Baldwinsville</a>
<a href='http://www.eaglenewsonline.com/news/tag/baseball' class='tag-link-559 tag-link-position-3' title='110 topics' style='font-size: 9.7551020408163pt;'>Baseball</a>
<a href='http://www.eaglenewsonline.com/news/tag/bcsd' class='tag-link-235 tag-link-position-4' title='74 topics' style='font-size: 7.1530612244898pt;'>bcsd</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-grimes' class='tag-link-566 tag-link-position-5' title='88 topics' style='font-size: 8.2244897959184pt;'>Bishop Grimes</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-ludden' class='tag-link-335 tag-link-position-6' title='91 topics' style='font-size: 8.3775510204082pt;'>Bishop Ludden</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-basketball' class='tag-link-2577 tag-link-position-7' title='117 topics' style='font-size: 10.061224489796pt;'>boys basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-lacrosse' class='tag-link-329 tag-link-position-8' title='142 topics' style='font-size: 11.438775510204pt;'>boys lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/budget' class='tag-link-244 tag-link-position-9' title='101 topics' style='font-size: 9.1428571428571pt;'>budget</a>
<a href='http://www.eaglenewsonline.com/news/tag/c-ns' class='tag-link-357 tag-link-position-10' title='263 topics' style='font-size: 15.418367346939pt;'>C-NS</a>
<a href='http://www.eaglenewsonline.com/news/tag/cazenovia' class='tag-link-326 tag-link-position-11' title='210 topics' style='font-size: 13.887755102041pt;'>Cazenovia</a>
<a href='http://www.eaglenewsonline.com/news/tag/cba' class='tag-link-350 tag-link-position-12' title='184 topics' style='font-size: 13.122448979592pt;'>CBA</a>
<a href='http://www.eaglenewsonline.com/news/tag/chittenango' class='tag-link-328 tag-link-position-13' title='147 topics' style='font-size: 11.591836734694pt;'>Chittenango</a>
<a href='http://www.eaglenewsonline.com/news/tag/cicero' class='tag-link-232 tag-link-position-14' title='179 topics' style='font-size: 12.969387755102pt;'>cicero</a>
<a href='http://www.eaglenewsonline.com/news/tag/column' class='tag-link-382 tag-link-position-15' title='91 topics' style='font-size: 8.3775510204082pt;'>column</a>
<a href='http://www.eaglenewsonline.com/news/tag/crime' class='tag-link-523 tag-link-position-16' title='79 topics' style='font-size: 7.4591836734694pt;'>crime</a>
<a href='http://www.eaglenewsonline.com/news/tag/election' class='tag-link-372 tag-link-position-17' title='129 topics' style='font-size: 10.673469387755pt;'>election</a>
<a href='http://www.eaglenewsonline.com/news/tag/esm' class='tag-link-351 tag-link-position-18' title='190 topics' style='font-size: 13.275510204082pt;'>ESM</a>
<a href='http://www.eaglenewsonline.com/news/tag/f-m' class='tag-link-186 tag-link-position-19' title='243 topics' style='font-size: 14.959183673469pt;'>F-M</a>
<a href='http://www.eaglenewsonline.com/news/tag/fayetteville-manlius' class='tag-link-492 tag-link-position-20' title='85 topics' style='font-size: 7.9183673469388pt;'>Fayetteville-Manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/football' class='tag-link-429 tag-link-position-21' title='106 topics' style='font-size: 9.4489795918367pt;'>football</a>
<a href='http://www.eaglenewsonline.com/news/tag/for-a-good-cause' class='tag-link-228 tag-link-position-22' title='135 topics' style='font-size: 10.979591836735pt;'>for a good cause</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-assembly' class='tag-link-738 tag-link-position-23' title='74 topics' style='font-size: 7.1530612244898pt;'>from the assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-mailbag' class='tag-link-735 tag-link-position-24' title='86 topics' style='font-size: 8.0714285714286pt;'>from the mailbag</a>
<a href='http://www.eaglenewsonline.com/news/tag/fundraiser' class='tag-link-226 tag-link-position-25' title='92 topics' style='font-size: 8.530612244898pt;'>fundraiser</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-basketball' class='tag-link-2578 tag-link-position-26' title='98 topics' style='font-size: 8.9897959183673pt;'>girls basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-lacrosse' class='tag-link-327 tag-link-position-27' title='128 topics' style='font-size: 10.673469387755pt;'>girls lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/history' class='tag-link-688 tag-link-position-28' title='89 topics' style='font-size: 8.2244897959184pt;'>history</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-d' class='tag-link-352 tag-link-position-29' title='218 topics' style='font-size: 14.19387755102pt;'>J-D</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-e' class='tag-link-1124 tag-link-position-30' title='110 topics' style='font-size: 9.7551020408163pt;'>J-E</a>
<a href='http://www.eaglenewsonline.com/news/tag/letter' class='tag-link-733 tag-link-position-31' title='112 topics' style='font-size: 9.7551020408163pt;'>letter</a>
<a href='http://www.eaglenewsonline.com/news/tag/liverpool' class='tag-link-249 tag-link-position-32' title='498 topics' style='font-size: 19.704081632653pt;'>liverpool</a>
<a href='http://www.eaglenewsonline.com/news/tag/lysander' class='tag-link-230 tag-link-position-33' title='139 topics' style='font-size: 11.285714285714pt;'>lysander</a>
<a href='http://www.eaglenewsonline.com/news/tag/manlius' class='tag-link-208 tag-link-position-34' title='78 topics' style='font-size: 7.4591836734694pt;'>manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/marcellus' class='tag-link-332 tag-link-position-35' title='198 topics' style='font-size: 13.581632653061pt;'>Marcellus</a>
<a href='http://www.eaglenewsonline.com/news/tag/north-syracuse' class='tag-link-256 tag-link-position-36' title='123 topics' style='font-size: 10.367346938776pt;'>north syracuse</a>
<a href='http://www.eaglenewsonline.com/news/tag/opinion' class='tag-link-731 tag-link-position-37' title='82 topics' style='font-size: 7.765306122449pt;'>opinion</a>
<a href='http://www.eaglenewsonline.com/news/tag/russ-tarby' class='tag-link-592 tag-link-position-38' title='106 topics' style='font-size: 9.4489795918367pt;'>russ tarby</a>
<a href='http://www.eaglenewsonline.com/news/tag/skaneateles' class='tag-link-323 tag-link-position-39' title='233 topics' style='font-size: 14.65306122449pt;'>skaneateles</a>
<a href='http://www.eaglenewsonline.com/news/tag/softball' class='tag-link-560 tag-link-position-40' title='97 topics' style='font-size: 8.8367346938776pt;'>Softball</a>
<a href='http://www.eaglenewsonline.com/news/tag/solvay' class='tag-link-561 tag-link-position-41' title='106 topics' style='font-size: 9.4489795918367pt;'>Solvay</a>
<a href='http://www.eaglenewsonline.com/news/tag/track-and-field' class='tag-link-353 tag-link-position-42' title='133 topics' style='font-size: 10.979591836735pt;'>track and field</a>
<a href='http://www.eaglenewsonline.com/news/tag/west-genesee' class='tag-link-336 tag-link-position-43' title='226 topics' style='font-size: 14.5pt;'>West Genesee</a>
<a href='http://www.eaglenewsonline.com/news/tag/westhill' class='tag-link-333 tag-link-position-44' title='174 topics' style='font-size: 12.663265306122pt;'>Westhill</a>
<a href='http://www.eaglenewsonline.com/news/tag/wrestling' class='tag-link-2601 tag-link-position-45' title='73 topics' style='font-size: 7pt;'>wrestling</a>                </div>
                <!-- end tab3 -->
           
          

            </div>

        </div>
        <!-- end tabs-container -->
        </div><div id="adds-widget-17" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB3 --></p>
<div id='div-gpt-ad-1460672470908-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-2'); });
</script>
</div>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
    <div class="row">
    <div class="footad"><div id="adds-widget-4" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1460672470908-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-7'); });
</script>
</div>
</div></div>
    </div>
        <div class="row">
            <div class="grid_3"><div id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Posts by Category</span></h3><label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="630">News&nbsp;&nbsp;(7,366)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(3,782)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Achievers&nbsp;&nbsp;(273)</option>
	<option class="level-2" value="1502">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(388)</option>
	<option class="level-2" value="1503">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Church&nbsp;&nbsp;(33)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Crime&nbsp;&nbsp;(311)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(900)</option>
	<option class="level-2" value="3093">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(49)</option>
	<option class="level-2" value="1629">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;History&nbsp;&nbsp;(81)</option>
	<option class="level-2" value="2119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Milestones&nbsp;&nbsp;(15)</option>
	<option class="level-2" value="1570">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nonprofits&nbsp;&nbsp;(220)</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(273)</option>
	<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Photo Galleries&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="16">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(554)</option>
	<option class="level-2" value="2009">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seniors&nbsp;&nbsp;(61)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(946)</option>
	<option class="level-2" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Opinion&nbsp;&nbsp;(57)</option>
	<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Point of View&nbsp;&nbsp;(569)</option>
	<option class="level-2" value="26">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Your Opinion&nbsp;&nbsp;(298)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Publications&nbsp;&nbsp;(5,988)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Baldwinsville Messenger&nbsp;&nbsp;(1,163)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cazenovia Republican&nbsp;&nbsp;(1,297)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Bulletin&nbsp;&nbsp;(1,468)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Observer&nbsp;&nbsp;(890)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skaneateles Press&nbsp;&nbsp;(713)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Star Review&nbsp;&nbsp;(1,117)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(2,521)</option>
	<option class="level-2" value="22">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;College&nbsp;&nbsp;(25)</option>
	<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(52)</option>
	<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;High School&nbsp;&nbsp;(1,861)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Professional&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Syracuse Parent&nbsp;&nbsp;(44)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Columns&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting News&nbsp;&nbsp;(35)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Resources&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Things to Do&nbsp;&nbsp;(736)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(103)</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(263)</option>
	<option class="level-2" value="998">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Festivals and parades&nbsp;&nbsp;(78)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food&nbsp;&nbsp;(47)</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(74)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(34)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(56)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoors&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,518)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.eaglenewsonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
            <div class="grid_3"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="http://www.eaglenewsonline.com/about">About Us</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="http://www.eaglenewsonline.com/about/our-team">Our Team</a></li>
<li id="menu-item-7218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="http://www.eaglenewsonline.com/about/advertise">Advertise</a></li>
<li id="menu-item-7219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7219"><a href="http://www.eaglenewsonline.com/about/contact-the-editor">Contact the Editor</a></li>
<li id="menu-item-35017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35017"><a href="http://www.eaglenewsonline.com/graduate-submission-form">Graduate submission form</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="http://www.eaglenewsonline.com/about/employment">Employment</a></li>
<li id="menu-item-7222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7222"><a href="http://www.eaglenewsonline.com/about/terms-of-use">Terms of Use</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags &#038; Keywords</span></h3><div class="tagcloud"><a href='http://www.eaglenewsonline.com/news/tag/assembly' class='tag-link-737 tag-link-position-1' title='92 topics' style='font-size: 9.4285714285714pt;'>assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/baldwinsville' class='tag-link-341 tag-link-position-2' title='713 topics' style='font-size: 22pt;'>Baldwinsville</a>
<a href='http://www.eaglenewsonline.com/news/tag/baseball' class='tag-link-559 tag-link-position-3' title='110 topics' style='font-size: 10.571428571429pt;'>Baseball</a>
<a href='http://www.eaglenewsonline.com/news/tag/bcsd' class='tag-link-235 tag-link-position-4' title='74 topics' style='font-size: 8.1428571428571pt;'>bcsd</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-grimes' class='tag-link-566 tag-link-position-5' title='88 topics' style='font-size: 9.1428571428571pt;'>Bishop Grimes</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-ludden' class='tag-link-335 tag-link-position-6' title='91 topics' style='font-size: 9.2857142857143pt;'>Bishop Ludden</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-basketball' class='tag-link-2577 tag-link-position-7' title='117 topics' style='font-size: 10.857142857143pt;'>boys basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-lacrosse' class='tag-link-329 tag-link-position-8' title='142 topics' style='font-size: 12.142857142857pt;'>boys lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/budget' class='tag-link-244 tag-link-position-9' title='101 topics' style='font-size: 10pt;'>budget</a>
<a href='http://www.eaglenewsonline.com/news/tag/c-ns' class='tag-link-357 tag-link-position-10' title='263 topics' style='font-size: 15.857142857143pt;'>C-NS</a>
<a href='http://www.eaglenewsonline.com/news/tag/cazenovia' class='tag-link-326 tag-link-position-11' title='210 topics' style='font-size: 14.428571428571pt;'>Cazenovia</a>
<a href='http://www.eaglenewsonline.com/news/tag/cba' class='tag-link-350 tag-link-position-12' title='184 topics' style='font-size: 13.714285714286pt;'>CBA</a>
<a href='http://www.eaglenewsonline.com/news/tag/chittenango' class='tag-link-328 tag-link-position-13' title='147 topics' style='font-size: 12.285714285714pt;'>Chittenango</a>
<a href='http://www.eaglenewsonline.com/news/tag/cicero' class='tag-link-232 tag-link-position-14' title='179 topics' style='font-size: 13.571428571429pt;'>cicero</a>
<a href='http://www.eaglenewsonline.com/news/tag/column' class='tag-link-382 tag-link-position-15' title='91 topics' style='font-size: 9.2857142857143pt;'>column</a>
<a href='http://www.eaglenewsonline.com/news/tag/crime' class='tag-link-523 tag-link-position-16' title='79 topics' style='font-size: 8.4285714285714pt;'>crime</a>
<a href='http://www.eaglenewsonline.com/news/tag/election' class='tag-link-372 tag-link-position-17' title='129 topics' style='font-size: 11.428571428571pt;'>election</a>
<a href='http://www.eaglenewsonline.com/news/tag/esm' class='tag-link-351 tag-link-position-18' title='190 topics' style='font-size: 13.857142857143pt;'>ESM</a>
<a href='http://www.eaglenewsonline.com/news/tag/f-m' class='tag-link-186 tag-link-position-19' title='243 topics' style='font-size: 15.428571428571pt;'>F-M</a>
<a href='http://www.eaglenewsonline.com/news/tag/fayetteville-manlius' class='tag-link-492 tag-link-position-20' title='85 topics' style='font-size: 8.8571428571429pt;'>Fayetteville-Manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/football' class='tag-link-429 tag-link-position-21' title='106 topics' style='font-size: 10.285714285714pt;'>football</a>
<a href='http://www.eaglenewsonline.com/news/tag/for-a-good-cause' class='tag-link-228 tag-link-position-22' title='135 topics' style='font-size: 11.714285714286pt;'>for a good cause</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-assembly' class='tag-link-738 tag-link-position-23' title='74 topics' style='font-size: 8.1428571428571pt;'>from the assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-mailbag' class='tag-link-735 tag-link-position-24' title='86 topics' style='font-size: 9pt;'>from the mailbag</a>
<a href='http://www.eaglenewsonline.com/news/tag/fundraiser' class='tag-link-226 tag-link-position-25' title='92 topics' style='font-size: 9.4285714285714pt;'>fundraiser</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-basketball' class='tag-link-2578 tag-link-position-26' title='98 topics' style='font-size: 9.8571428571429pt;'>girls basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-lacrosse' class='tag-link-327 tag-link-position-27' title='128 topics' style='font-size: 11.428571428571pt;'>girls lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/history' class='tag-link-688 tag-link-position-28' title='89 topics' style='font-size: 9.1428571428571pt;'>history</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-d' class='tag-link-352 tag-link-position-29' title='218 topics' style='font-size: 14.714285714286pt;'>J-D</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-e' class='tag-link-1124 tag-link-position-30' title='110 topics' style='font-size: 10.571428571429pt;'>J-E</a>
<a href='http://www.eaglenewsonline.com/news/tag/letter' class='tag-link-733 tag-link-position-31' title='112 topics' style='font-size: 10.571428571429pt;'>letter</a>
<a href='http://www.eaglenewsonline.com/news/tag/liverpool' class='tag-link-249 tag-link-position-32' title='498 topics' style='font-size: 19.857142857143pt;'>liverpool</a>
<a href='http://www.eaglenewsonline.com/news/tag/lysander' class='tag-link-230 tag-link-position-33' title='139 topics' style='font-size: 12pt;'>lysander</a>
<a href='http://www.eaglenewsonline.com/news/tag/manlius' class='tag-link-208 tag-link-position-34' title='78 topics' style='font-size: 8.4285714285714pt;'>manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/marcellus' class='tag-link-332 tag-link-position-35' title='198 topics' style='font-size: 14.142857142857pt;'>Marcellus</a>
<a href='http://www.eaglenewsonline.com/news/tag/north-syracuse' class='tag-link-256 tag-link-position-36' title='123 topics' style='font-size: 11.142857142857pt;'>north syracuse</a>
<a href='http://www.eaglenewsonline.com/news/tag/opinion' class='tag-link-731 tag-link-position-37' title='82 topics' style='font-size: 8.7142857142857pt;'>opinion</a>
<a href='http://www.eaglenewsonline.com/news/tag/russ-tarby' class='tag-link-592 tag-link-position-38' title='106 topics' style='font-size: 10.285714285714pt;'>russ tarby</a>
<a href='http://www.eaglenewsonline.com/news/tag/skaneateles' class='tag-link-323 tag-link-position-39' title='233 topics' style='font-size: 15.142857142857pt;'>skaneateles</a>
<a href='http://www.eaglenewsonline.com/news/tag/softball' class='tag-link-560 tag-link-position-40' title='97 topics' style='font-size: 9.7142857142857pt;'>Softball</a>
<a href='http://www.eaglenewsonline.com/news/tag/solvay' class='tag-link-561 tag-link-position-41' title='106 topics' style='font-size: 10.285714285714pt;'>Solvay</a>
<a href='http://www.eaglenewsonline.com/news/tag/track-and-field' class='tag-link-353 tag-link-position-42' title='133 topics' style='font-size: 11.714285714286pt;'>track and field</a>
<a href='http://www.eaglenewsonline.com/news/tag/west-genesee' class='tag-link-336 tag-link-position-43' title='226 topics' style='font-size: 15pt;'>West Genesee</a>
<a href='http://www.eaglenewsonline.com/news/tag/westhill' class='tag-link-333 tag-link-position-44' title='174 topics' style='font-size: 13.285714285714pt;'>Westhill</a>
<a href='http://www.eaglenewsonline.com/news/tag/wrestling' class='tag-link-2601 tag-link-position-45' title='73 topics' style='font-size: 8pt;'>wrestling</a></div>
</div></div>
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Posts by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>May 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.eaglenewsonline.com/news/2017/04">&laquo; Apr</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="http://www.eaglenewsonline.com/news/2017/05/01" aria-label="Posts published on May 1, 2017">1</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/02" aria-label="Posts published on May 2, 2017">2</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/03" aria-label="Posts published on May 3, 2017">3</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/04" aria-label="Posts published on May 4, 2017">4</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/05" aria-label="Posts published on May 5, 2017">5</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/06" aria-label="Posts published on May 6, 2017">6</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/07" aria-label="Posts published on May 7, 2017">7</a></td>
	</tr>
	<tr>
		<td><a href="http://www.eaglenewsonline.com/news/2017/05/08" aria-label="Posts published on May 8, 2017">8</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/09" aria-label="Posts published on May 9, 2017">9</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/10" aria-label="Posts published on May 10, 2017">10</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/11" aria-label="Posts published on May 11, 2017">11</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/12" aria-label="Posts published on May 12, 2017">12</a></td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="http://www.eaglenewsonline.com/news/2017/05/15" aria-label="Posts published on May 15, 2017">15</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/16" aria-label="Posts published on May 16, 2017">16</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/17" aria-label="Posts published on May 17, 2017">17</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/18" aria-label="Posts published on May 18, 2017">18</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/19" aria-label="Posts published on May 19, 2017">19</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/20" aria-label="Posts published on May 20, 2017">20</a></td><td>21</td>
	</tr>
	<tr>
		<td><a href="http://www.eaglenewsonline.com/news/2017/05/22" aria-label="Posts published on May 22, 2017">22</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/05/23" aria-label="Posts published on May 23, 2017">23</a></td><td id="today"><a href="http://www.eaglenewsonline.com/news/2017/05/24" aria-label="Posts published on May 24, 2017">24</a></td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Eaglenewsonline / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu-1" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="http://www.eaglenewsonline.com/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="http://www.eaglenewsonline.com/about/our-team">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="http://www.eaglenewsonline.com/about/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7219"><a href="http://www.eaglenewsonline.com/about/contact-the-editor">Contact the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35017"><a href="http://www.eaglenewsonline.com/graduate-submission-form">Graduate submission form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="http://www.eaglenewsonline.com/about/employment">Employment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7222"><a href="http://www.eaglenewsonline.com/about/terms-of-use">Terms of Use</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>

<div class="row">
<div class="mobile-footer">
</div>
</div>

<!-- end footer -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-46F_ILwcR8xTw"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46F_ILwcR8xTw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19309291-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<!-- end container-->

	<div style="display:none">
	<div class="grofile-hash-map-81c526fc9dbc22141bf095a3a66aa97f">
	</div>
	<div class="grofile-hash-map-c5dbe7faefaf17cd7ed205618f39237d">
	</div>
	<div class="grofile-hash-map-ad1c2afa50bf150516ed9804c0bea2a9">
	</div>
	<div class="grofile-hash-map-d07bab91b341d06545dc60284a5a5f4e">
	</div>
	<div class="grofile-hash-map-344a58299e15df9d64b93ad58454e5bb">
	</div>
	<div class="grofile-hash-map-21ae23ce76a26148d14c1a8c707c50c3">
	</div>
	<div class="grofile-hash-map-4f0e28ffee4ccf93112695fb8358fd92">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eaglenewsonline.com\/news\/2017\/05\/24\/20-east-expands-into-downtown-caz":52860};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2017/05/24/20-east-expands-into-downtown-caz" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.eaglenewsonline.com\/wp-admin\/admin-ajax.php","nonce":"d7dfe9e807"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/carousel-analytics.js'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.eaglenewsonline.com\/wp-admin\/admin-ajax.php","nonce":"6dfa8394ec","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/www.eaglenewsonline.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F05%2F24%2F20-east-expands-into-downtown-caz","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">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</script>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=172489116496683&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'110696260',post:'52860',tz:'-4',srv:'www.eaglenewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '110696260', '52860' ]);
</script>
</body>
</html>

