<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
      <!-- Basic Page Needs
  	  ================================================== -->
	<meta charset="UTF-8" />
    <title>Eagle News Online   &#8211; Purpose Farm featured in national magazine</title>
        <!-- Mobile Specific Metas
  		================================================== -->
                    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
                <!-- CSS
  		================================================== -->             
        <!--[if IE 7]>
        <link rel="stylesheet" href="http://www.eaglenewsonline.com/wp-content/themes/themerush/css/font-awesome-ie7.min.css" media="screen">
        <![endif]-->
        
        <!--[if lt IE 9]>
                <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->
        <!-- Favicons
        ================================================== -->
                
                    <link rel="shortcut icon" href="http://eaglenewsonline.com/wp-content/uploads/2016/03/favicon_eol.png">
                
    

<meta property="og:image" content="http://www.eaglenewsonline.com/wp-content/uploads/2016/08/Purpose-Farm-150x150.png"/><!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Feed" href="http://www.eaglenewsonline.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Comments Feed" href="http://www.eaglenewsonline.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Eagle News Online &raquo; Purpose Farm featured in national magazine Comments Feed" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eaglenewsonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.eaglenewsonline.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/gamma/css/ai1ec_parsed_css.css?ver=2.5.15' type='text/css' media='all' />
<link rel='stylesheet' id='flowplayer-css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/easy-video-player/lib/skin/all-skins.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu.css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/css/wprmenu.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wprmenu-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='base-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/base.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/amazium.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/shortcode.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/flexslider.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/style.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='layout-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/layout.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/font-awesome.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/mediaelementplayer.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://www.eaglenewsonline.com/wp-content/themes/themerush/css/custom.php?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/easy-video-player/lib/flowplayer.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.6.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.6.11'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/jquery.transit.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/jquery.sidr.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wprmenu = {"zooming":null,"from_width":null,"swipe":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/wp-responsive-menu/js/wprmenu.js?ver=4.7.1'></script>
<link rel='https://api.w.org/' href='http://www.eaglenewsonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eaglenewsonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eaglenewsonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel="canonical" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine" />
<link rel='shortlink' href='http://wp.me/p7ut9y-cxM' />
<link rel="alternate" type="application/json+oembed" href="http://www.eaglenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F02%2F10%2Fpurpose-farm-featured-in-national-magazine" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eaglenewsonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F02%2F10%2Fpurpose-farm-featured-in-national-magazine&#038;format=xml" />
<!-- This content is generated with the Easy Video Player plugin v1.1.4 - http://noorsplugin.com/wordpress-video-plugin/ --><script>flowplayer.conf.embed = false;flowplayer.conf.keyboard = false;</script><!-- Easy Video Player plugin --><meta property="fb:app_id" content="172489116496683"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Purpose Farm featured in national magazine" />
<meta property="og:url" content="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine" />
<meta property="og:description" content="Woman’s Day highlights B’ville nonprofit By Sarah Hall Editor Any small charity will tell you their biggest challenge is getting name recognition, which will keep donations flowing in to help them …" />
<meta property="article:published_time" content="2017-02-10T17:02:41+00:00" />
<meta property="article:modified_time" content="2017-02-10T17:02:41+00:00" />
<meta property="og:site_name" content="Eagle News Online" />
<meta property="og:image" content="http://www.eaglenewsonline.com/wp-content/uploads/2016/08/Purpose-Farm.png" />
<meta property="og:image:width" content="613" />
<meta property="og:image:height" content="612" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@eaglebulletin" />
<meta name="twitter:image" content="http://www.eaglenewsonline.com/wp-content/uploads/2016/08/Purpose-Farm.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web-150x150.jpg" sizes="32x32" />
<link rel="icon" href="http://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web-300x300.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web-300x300.jpg" />
<meta name="msapplication-TileImage" content="http://www.eaglenewsonline.com/wp-content/uploads/2016/03/Eagle-News-logo-web-300x300.jpg" />
   

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>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</script>



<link href="http://www.eaglenewsonline.com/wp-content/themes/themerush/css/custom_rush.css" rel="stylesheet" type="text/css">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-19309291-1', 'auto');
  ga('send', 'pageview');
</script>

</head>

<style>
//large resolutions only
@media (min-width: 1200px) {
#skin {
	position: fixed;
    z-index: -100;
    height: 1024px;
    top: 0px;
    left: 50%;
	width:1572px;
	/*width:100%;
	 background-attachment: fixed;
	 background-repeat: no-repeat;
	 background-position: center top;
	 position:relative; 
	 margin:auto; 
	 z-index:-100;*/
}

.shove-left {
	position:relative;
	left:-50%;
}
}
 @media only screen
   and (max-width : 992px){
	   .skin { display: none;}
	   }
	   @media only screen and (max-width: 767px) {
		   .skin {display:none;}
	   }


/* Add in special backgrounds for sub-pages */
</style>




<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460686820245-0'); });
</script>
</div>
</div>
</div>


<body class="post-template-default single single-post postid-48222 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">



   
 
 
<div class="container-wrap box-wrapper two-columns-layout">


      
            <!-- Primary Page Layout
            ================================================== -->
            <!-- HEADER -->
            <!-- start header -->
            <header class="header-wraper">
                <div class="header-top">
                    <div class="row">
                    
                    
                                        
                        <div class="grid_6 header-top-left">&nbsp;</div>

                        <div class="grid_6 header-top-right">

<div class="mainmenu">
                                                                                                                                                </div>
</div>
                    </div>
                </div>

				<!-- header, logo, top ads -->
                <div class="header-main">
                
          
                <div class="row">
<div class="grid_12">
            <div class="latest-news">
           <h3>Latest News</h3>
 <div class="container">
	         <ul id="scroller">        <li><a href="http://www.eaglenewsonline.com/news/2017/02/10/fenner-gets-new-town-clerk-makes-annual-appointments">Fenner gets new town clerk, makes annual appointments</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine">Purpose Farm featured in national magazine</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/02/10/pls-announces-name-change-to-emergent">PLS announces name change to Emergent</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/02/10/f-ms-eric-coley-signs-national-letter-of-intent">F-M’s Eric Coley signs National Letter of Intent</a></li>
                <li><a href="http://www.eaglenewsonline.com/news/2017/02/10/area-police-blotters-weeks-of-jan-18-to-feb-2">Area Police Blotters: Weeks of Jan. 18 to Feb. 2</a></li>
                </ul>

   

       
 </div>
</div>
</div>
</div>
      

                    <div class="row">
                    <div class="logospace">
                                            <div class="grid_12">
                            <!-- begin logo -->
                            <h1>
                                <a href="http://www.eaglenewsonline.com" alt="Local News for Syracuse and Central New York">
                                                                        
                                                                                                                                                   
                                        <img src="http://eaglenewsonline.com/wp-content/uploads/2016/03/eaglenewsonline2.png" alt="Local News for Syracuse and Central New York"/>
                                                                    </a>
                            </h1>
                            <!-- end logo -->
                        </div>


                       
                                                   
                        
                        
                    </div>


                </div>
                </div>   

                 <div id="headrow" class="row">
    <div class="headad"><div id="adds-widget-113" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB1 --></p>
<div id='div-gpt-ad-1460672470908-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-3'); });
</script>
</div>
</div></div>
    </div>
			
                <!-- end header, logo, top ads -->

                <nav id="main-menu" class="main-menu">
                    <div class="row">
                        <div class="grid_10">     

                            <!-- main menu -->
                            <div class="mainmenu">
                                

                                                                    <ul class="sf-menu" id="mainmenu"><li id="home"><a href="http://www.eaglenewsonline.com" alt="Local News for Syracuse and Central New York"><span id="homeicon">Home</span><i class="icon-home"></i></a></li><li id="menu-item-27791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27791"><a href="http://www.eaglenewsonline.com/pubs"><span>Pubs</span></a>
<ul class="sub-menu">
	<li id="menu-item-27792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27792"><a href="http://www.eaglenewsonline.com/pubs/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
	<li id="menu-item-27793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27793"><a href="http://www.eaglenewsonline.com/pubs/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	<li id="menu-item-27794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27794"><a href="http://www.eaglenewsonline.com/pubs/eagle-bulletin"><span>Eagle Bulletin</span></a></li>
	<li id="menu-item-27795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27795"><a href="http://www.eaglenewsonline.com/pubs/eagle-observer"><span>Eagle Observer</span></a></li>
	<li id="menu-item-28651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28651"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/961e916fbe7f4dc69e9f38d25ad1ba2b"><span>Eagle Pennysaver</span></a></li>
	<li id="menu-item-27796" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27796"><a href="http://www.eaglenewsonline.com/pubs/skaneateles-press"><span>Skaneateles Press</span></a></li>
	<li id="menu-item-27797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27797"><a href="http://www.eaglenewsonline.com/pubs/star-review"><span>Star Review</span></a></li>
</ul>
</li>
<li id="menu-item-7933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7933"><a href="http://www.eaglenewsonline.com/news"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-32272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32272"><a href="http://www.eaglenewsonline.com/news/government"><span>Government</span></a></li>
	<li id="menu-item-27799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27799"><a href="http://www.eaglenewsonline.com/news/business"><span>Business</span></a></li>
	<li id="menu-item-27800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27800"><a href="http://www.eaglenewsonline.com/news/crime"><span>Crime</span></a></li>
	<li id="menu-item-27804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27804"><a href="http://www.eaglenewsonline.com/news/schools"><span>Schools</span></a></li>
	<li id="menu-item-27798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27798"><a href="http://www.eaglenewsonline.com/news/achievers"><span>Achievers</span></a></li>
	<li id="menu-item-27802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27802"><a href="http://www.eaglenewsonline.com/news/obituaries"><span>Obituaries</span></a></li>
	<li id="menu-item-27803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27803"><a href="http://www.eaglenewsonline.com/news/photo-galleries"><span>Photo Galleries</span></a></li>
</ul>
</li>
<li id="menu-item-27812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27812"><a href="http://www.eaglenewsonline.com/sports"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-27815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27815"><a href="http://www.eaglenewsonline.com/sports/high-school"><span>High School Sports</span></a></li>
	<li id="menu-item-27813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27813"><a href="http://www.eaglenewsonline.com/sports/college"><span>College Sports</span></a></li>
	<li id="menu-item-27814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27814"><a href="http://www.eaglenewsonline.com/sports/community"><span>Community Sports</span></a></li>
	<li id="menu-item-27816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27816"><a href="http://www.eaglenewsonline.com/sports/professional"><span>Professional Sports</span></a></li>
</ul>
</li>
<li id="menu-item-27817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27817"><a href="http://www.eaglenewsonline.com/opinion"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-27820" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27820"><a href="http://www.eaglenewsonline.com/opinion/your-opinion"><span>Your Opinion</span></a></li>
	<li id="menu-item-27818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27818"><a href="http://www.eaglenewsonline.com/opinion/our-opinion"><span>Our Opinion</span></a></li>
	<li id="menu-item-27819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27819"><a href="http://www.eaglenewsonline.com/opinion/point-of-view"><span>Point of View</span></a></li>
</ul>
</li>
<li id="menu-item-28173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28173"><a href="http://www.eaglenewsonline.com/things-to-do"><span>Things to Do</span></a>
<ul class="sub-menu">
	<li id="menu-item-27821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27821"><a href="http://www.eaglenewsonline.com/things-to-do/calendar"><span>Events Calendar</span></a></li>
	<li id="menu-item-27822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27822"><a href="http://www.eaglenewsonline.com/things-to-do/arts"><span>Arts</span></a></li>
	<li id="menu-item-27824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27824"><a href="http://www.eaglenewsonline.com/things-to-do/food"><span>Food</span></a></li>
	<li id="menu-item-27823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27823"><a href="http://www.eaglenewsonline.com/things-to-do/entertainment"><span>Entertainment</span></a></li>
	<li id="menu-item-27825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27825"><a href="http://www.eaglenewsonline.com/things-to-do/health-fitness"><span>Health &#038; Fitness</span></a></li>
	<li id="menu-item-27827" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27827"><a href="http://www.eaglenewsonline.com/things-to-do/music"><span>Music</span></a></li>
	<li id="menu-item-27826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27826"><a href="http://www.eaglenewsonline.com/things-to-do/home-garden"><span>Home &#038; Garden</span></a></li>
	<li id="menu-item-27828" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27828"><a href="http://www.eaglenewsonline.com/things-to-do/outdoors"><span>Outdoors</span></a></li>
</ul>
</li>
<li id="menu-item-27833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27833"><a href="http://www.eaglenewsonline.com/magazines"><span>Magazines</span></a>
<ul class="sub-menu">
	<li id="menu-item-27829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27829"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent"><span>Syracuse Parent</span></a>
	<ul class="sub-menu">
		<li id="menu-item-27831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27831"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-news"><span>Parenting News</span></a></li>
		<li id="menu-item-27830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27830"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-columns"><span>Parenting Columns</span></a></li>
		<li id="menu-item-27832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27832"><a href="http://www.eaglenewsonline.com/magazines/syracuse-parent/parenting-resources"><span>Parenting Resources</span></a></li>
	</ul>
</li>
	<li id="menu-item-7183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7183"><a target="_blank" href="http://www.syracusewomanmag.com/swm/"><span>Syracuse Woman</span></a></li>
	<li id="menu-item-7184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7184"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/3fd4981b78874bfbafe4d4965c990d63"><span>Prime Living</span></a></li>
	<li id="menu-item-7185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7185"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/bbbfae1a9a71459ebec17ce33b04649f"><span>Explore CNY</span></a></li>
	<li id="menu-item-7186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7186"><a target="_blank" href="http://issuu.com/eaglenewsonline/stacks/0cc4fa482ed44ccaaafbea06c776eda7"><span>Bridal Exquisite</span></a></li>
</ul>
</li>
<li id="menu-item-7149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7149"><a target="_blank" href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CN"><span>Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-7187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7187"><a target="_blank" href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchList.aspx"><span>Browse</span></a></li>
	<li id="menu-item-7188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7188"><a target="_blank" href="http://classadz.vdata.com/TheClassifiedSuperstore/Advertising/SearchCategories.aspx"><span>Search</span></a></li>
	<li id="menu-item-7189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7189"><a target="_blank" href="https://classadz.vdata.com/TheClassifiedSuperstore/Advertising/AdvertiserType.aspx?region=CN"><span>Place</span></a></li>
	<li id="menu-item-7190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7190"><a target="_blank" href="http://realestateCNY.com"><span>Real Estate CNY</span></a></li>
	<li id="menu-item-7191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7191"><a target="_blank" href="http://cars315.com"><span>Cars 315</span></a></li>
</ul>
</li>
<li id="menu-item-7201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7201"><a href="http://www.eaglenewsonline.com/subscribe"><span>Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-7199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7199"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription"><span>New Subscription</span></a>
	<ul class="sub-menu">
		<li id="menu-item-40140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40140"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
		<li id="menu-item-40145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40145"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	</ul>
</li>
	<li id="menu-item-7200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7200"><a href="http://www.eaglenewsonline.com/subscribe/renew-subscription"><span>Renew Subscription</span></a>
	<ul class="sub-menu">
		<li id="menu-item-40141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40141"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/baldwinsville-messenger"><span>Baldwinsville Messenger</span></a></li>
		<li id="menu-item-40146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40146"><a href="http://www.eaglenewsonline.com/subscribe/new-subscription/cazenovia-republican"><span>Cazenovia Republican</span></a></li>
	</ul>
</li>
</ul>
</li>
</ul>                                                                <!-- end menu -->
                            </div>
                            <!-- end main menu -->
                        </div>
                        <div class="grid_2"> 
                            <ul class="share-search">
                                                               <li class="share-button"><a href="#" id="tickersocial"><i class="icon-plus"></i><span>follow</span></a>
                                <div class="socialdrop">
                                	<ul>
                                    	                                    	<li><a href="https://www.facebook.com/baldwinsvillemessenger/" class="facebook"><i class="icon-facebook"></i>Facebook</a></li>
                                                                                                                        <li><a href="#" class="twitter"><i class="icon-twitter"></i>Twitter</a></li>
                                                                                                                        <li><a href="#" class="google"><i class="icon-google-plus"></i>Google+</a></li>
                                                                                                                        <li><a href="#" class="pinterest"><i class="icon-pinterest"></i>Pinterest</a></li>
                                                                                                                        <li><a href="#" class="rss-feed"><i class="icon-rss"></i>RSS Feed</a></li>
                                                                                                                        <li><a href="#" class="linkedin"><i class="icon-linkedin-sign"></i>Linked</a></li>
                                                                                
                                                                                  <li>
                                       <a href="#" class="youtube"><i class="icon-play-circle"></i>Youtube</a></li>
                                         
                                    </ul>
                                </div>
                                </li>
                                                                <li class="search-button"><a href="#" id="tickersearch"><i class="icon-search"></i></a>
                                    <form id="tickersearchform" action="http://www.eaglenewsonline.com" method="GET" role="search">
                                        <div><label for="s" class="screen-reader-text">Search for:</label>
                                            <input type="text" id="s" name="s" value="" placeholder="Search here">
                                        </div>
                                    </form>

                                </li>
                            </ul>


                        </div>
                    </div>   
                </nav>

            </header>
<!-- begin content -->            
<section id="contents" class="clearfix">
<div class="row">

<div class="container two-columns-sidebar">



  <div class="sidebar_content">
        <div class="p7ehc-a grid_7">
        <div id="p7EHCd_1">
                                          <!--Facebook Comment Code Single-Post-->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!--END Facebook Comment Code -->
  <!-- start post -->
                    <div class="post-48222 post type-post status-publish format-standard has-post-thumbnail hentry category-baldwinsville-messenger category-new category-nonprofits tag-baldwinsville tag-for-a-good-cause tag-purpose-farm" id="post-48222" itemscope="" itemtype="http://schema.org/Review">
                                    
                                              <!-- mfunc themeloy_set_post_views($post_id); --><!-- /mfunc -->

                                                        
                                   <h2 itemprop="name" class="entry-title post-title">Purpose Farm featured in national magazine</h2>
                                <p class="post-meta">
                                   
                                   <span class="date updated"><i class="icon-calendar"></i> Feb 10, 2017</span>                                                                       <span class="vcard author meta-user"><span class="fn"><i class="icon-user"></i> <a href="http://www.eaglenewsonline.com/news/author/ashley_m-_casey" title="Posts by Ashley M. Casey" rel="author">Ashley M. Casey</a></span></span>                                    
								                                      <span class="meta-cat"><i class="icon-book"></i> <a href="http://www.eaglenewsonline.com/news/category/news/publications/baldwinsville-messenger" rel="category tag">Baldwinsville Messenger</a>, <a href="http://www.eaglenewsonline.com/news/category/news/new" rel="category tag">News</a>, <a href="http://www.eaglenewsonline.com/news/category/news/new/nonprofits" rel="category tag">Nonprofits</a></span>
                                                                      
                                                                        </p>
                                     
                               <hr class="none" />
                               
                                                             
                                                            <img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/08/Purpose-Farm.png" alt="Purpose Farm featured in national magazine" />
                              <p>Purpose Farm and Animal Rescue of Baldwinsville, pairs youth ages 6 to 18 who have experienced neglect or abuse with animals who have come from similar backgrounds.</p>
			      <hr class="none" />
                                                             
                                <h2><span style="font-weight: 400;"><em>Woman’s Day</em> highlights B’ville nonprofit</span></h2>
<p style="text-align: center;"><b>By Sarah Hall</b></p>
<p style="text-align: center;"><em><span style="font-weight: 400;">Editor</span></em></p>
<p><span style="font-weight: 400;">Any small charity will tell you their biggest challenge is getting name recognition, which will keep donations flowing in to help them accomplish their mission.</span></p>
<p><span style="font-weight: 400;">Baldwinsville nonprofit Purpose Farm just got a big boost in that regard: they’re showcased in the national publication <em>Woman’s Day</em> in the magazine’s “Doing Good” feature.</span></p>
<p><span style="font-weight: 400;">Purpose Farm owner Sandra Seabrook said the magazine learned of the organization, which pairs youth ages 6 to 18 who have experienced neglect or abuse with animals who have come from similar backgrounds, when it was part of LaCi’s Giveback. Purpose Farm won the social media-based contest, in which LaCi’s Tapas Bar asks Facebook fans to nominate deserving charities and vote for their choice. The charity with the most “likes” is honored at the giveback party and earns all the proceeds from ticket and vendor booth sales.</span></p>
<p><span style="font-weight: 400;">“When we were in the LaCi&#8217;s contest and everyone was sharing the post for us to win it, the post made its way all the way to NYC,” Seabrook said. “It came across the editor’s news feed and she thought it would be a great story for the magazine.”</span></p>
<p><span style="font-weight: 400;">A<em> Woman’s Day</em> editor contacted Seabrook in September and conducted several interviews with her and her oldest daughter, Raven, 18, throughout the month to put together the story. The feature appears on page 67 of the March 2017 edition, on newsstands now.</span></p>
<p><span style="font-weight: 400;">Seabrook said she hopes the national exposure will help bring even more awareness to Purpose Farm’s mission to help troubled youth and animals. </span></p>
<p><span style="font-weight: 400;">“Being on a national level, you never know who may read it that may want to be a part of making Purpose Farm a success,” she said. </span></p>
<p><span style="font-weight: 400;">Seabrook was thrilled with the way the story turned out.</span></p>
<p><span style="font-weight: 400;">“I think the article came out perfect, and the picture, taken by Gabrielle Garland Photography in Liverpool, captured the true essence of the unity on the farm,” she said. </span></p>
<p><span style="font-weight: 400;">But she’s not sure she’s ready for the national spotlight — Seabrook said the experience is “really surreal.”</span></p>
<p><span style="font-weight: 400;">“To make it in a national magazine is not something the everyday person does,” she said, “and for Raven, only being 18 it is even more amazing. Raven is a great example of giving of self to help all lives, human and animal, and maybe other youth can see that you can achieve anything with God, and putting others before yourself is the only way to be truly satisfied in life</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-48222" class="share-facebook sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-48222" class="share-linkedin sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-48222" class="share-twitter sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-48222" class="share-google-plus-1 sd-button share-icon" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110696260-48222-589dfc2e12b4f' data-src='//widgets.wp.com/likes/#blog_id=110696260&amp;post_id=48222&amp;origin=www.eaglenewsonline.com&amp;obj_id=110696260-48222-589dfc2e12b4f' data-name='like-post-frame-110696260-48222-589dfc2e12b4f'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comment on this Story</h3><div class="fb-comments" data-href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine" data-numposts="5" data-width="100%" data-colorscheme="light"></div> 
                                                               
							                            
                                                      
                                                                         
                                                                
                                
                                <hr class="none" />
                                                                <ul class="tag-cat">                                                               
                                    <li> <i class="icon-tags"></i>  <a href="http://www.eaglenewsonline.com/news/tag/baldwinsville" rel="tag">Baldwinsville</a>, <a href="http://www.eaglenewsonline.com/news/tag/for-a-good-cause" rel="tag">for a good cause</a>, <a href="http://www.eaglenewsonline.com/news/tag/purpose-farm" rel="tag">purpose farm</a></li>                                                           
                                </ul>                                                                                                   <div class="clearfix"></div> 
                                
                                <div class="footad"><div id="adds-widget-23" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1460672470908-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-7'); });
</script>
</div>
</div></div>
                                <div class="clearfix"></div>
                                
                                <div class="share-post">
                                 <ul>
                                                                                    
<li>
<div id="fb-root"></div>
<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
</li>

                                                                          
<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine" data-text="Purpose Farm featured in national magazine" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li> 
 
                                                                     
                                                                        
<li>
<div class="g-plusone" data-size="medium" data-href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine"></div>
			<script type='text/javascript'>
			  (function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			  })();
			</script>
</li>
                                                                   <li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine" data-counter="right"></script></li>     
                              
                              
                                               <li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine&amp;media=39996" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It"/></a></li>
                                                              
              </ul>
             <div class="clear"></div>
             
              </div>
                                
                                                            
               
                                                    
                            <div class="postnav">
                                       
                            
                                                                    <a href="http://www.eaglenewsonline.com/news/2017/02/10/fenner-gets-new-town-clerk-makes-annual-appointments" id="prepost"><span class="previouspost"><i class="icon-double-angle-left"></i></span>Fenner gets new town clerk, makes annual appointments</a>

                                
                                                                    <a href="http://www.eaglenewsonline.com/news/2017/02/10/pls-announces-name-change-to-emergent" id="nextpost">PLS announces name change to Emergent<span class="nextpost"><i class="icon-double-angle-right"></i></span></a>
                                                                
                                
                                
                            </div>
                            <hr class="none">
                                                                                   
                                                        <div class="auth">                                       
                                <img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/04/headshot-cropped-150x150.jpg" width="90" height="90" alt="Ashley M. Casey" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" /><h5><a itemprop="author" href="http://www.eaglenewsonline.com/news/author/ashley_m-_casey">Ashley M. Casey</a></h5>
                                <p>Ashley M. Casey is a reporter for The Baldwinsville Messenger and The Eagle Star-Review. She graduated from Le Moyne College in 2012 and previously worked for the Scotsman Press.</p>
                                <div class="socialmedia">

                                                                            <span class="globe"><a href="http://ashleymcasey.com" target="_blank" rel="no-follow"><i class="icon-globe"></i></a></span>                                    
                                    
                                                                                                                <span class="twitter"><a href="ashleymcasey" target="_blank" rel="no-follow"><i class="icon-twitter"></i></a></span>
                                                                                                        </div>
                            </div>
                                                        
                                            

                                                
                           
                           
                    <div class="moreincategories clearfix">

                        <h5>More in this category</h5>

                        <ul  class="ulpost picture">
                            <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/10/pls-announces-name-change-to-emergent" title="PLS announces name change to Emergent"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/09/business-news-120x85.png" alt="PLS announces name change to Emergent" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/pls-announces-name-change-to-emergent" rel="bookmark" title="Permanent link to PLS announces name change to Emergent">
									PLS announces name change to Emergent                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/02/10/pls-announces-name-change-to-emergent#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/10/whats-on-pac-b-feb-11-to-17" title="What&#8217;s on PAC-B? Feb. 11 to 17"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2017/01/pac-b-amc-120x85.png" alt="What&#8217;s on PAC-B? Feb. 11 to 17" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/whats-on-pac-b-feb-11-to-17" rel="bookmark" title="Permanent link to What&#8217;s on PAC-B? Feb. 11 to 17">
									What&#8217;s on PAC-B? Feb. 11 to 17                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/02/10/whats-on-pac-b-feb-11-to-17#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/10/from-the-assembly-improved-transmission-would-help-upstate-power-reach-downstate-markets" title="From the Assembly: Improved transmission would help Upstate power reach Downstate markets"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/04/flag-amc-120x85.jpg" alt="From the Assembly: Improved transmission would help Upstate power reach Downstate markets" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/from-the-assembly-improved-transmission-would-help-upstate-power-reach-downstate-markets" rel="bookmark" title="Permanent link to From the Assembly: Improved transmission would help Upstate power reach Downstate markets">
									From the Assembly: Improved...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/02/10/from-the-assembly-improved-transmission-would-help-upstate-power-reach-downstate-markets#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/09/bville-boys-indoor-track-wins-sectional-aa-title" title="B&#8217;ville boys indoor track wins sectional AA title"><img src="http://www.eaglenewsonline.com/wp-content/themes/themerush/img/demo/dum-7.jpg" alt="B&#8217;ville boys indoor track wins sectional AA title" /></a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/09/bville-boys-indoor-track-wins-sectional-aa-title" rel="bookmark" title="Permanent link to B&#8217;ville boys indoor track wins sectional AA title">
									B&#8217;ville boys indoor track wins...                                    </a>
                            
                            <p class="post-meta">
                                 
                                        <span class="meta-date"><i class="icon-calendar"></i> Feb 09, 2017</span>
                                                                            	<span class="meta-comment last-meta"><a href="http://www.eaglenewsonline.com/news/2017/02/09/bville-boys-indoor-track-wins-sectional-aa-title#respond"><i class="icon-comments-alt"></i> 0</a></span>
                                        </p>
                            
                                </div>
                                

                            </li>
                            </ul>

                    </div>
                    
                            
					<hr class="none" />

                    <!-- comment -->
                    
<div id="comments" class="comments-area">

<!-- #comments .comments-area	

		
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/2017/02/10/purpose-farm-featured-in-national-magazine#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.eaglenewsonline.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.eaglenewsonline.com%2Fnews%2F2017%2F02%2F10%2Fpurpose-farm-featured-in-national-magazine">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	 
</div><!-- #comments .comments-area --> 

</div>
                            <!-- end post --> 

              
        <div class="brack_space"></div>
        </div>
        </div>
        </div>
       
 
        
  <div class="sidebar_center">
            <div class="p7ehc-a grid_3">
            <div id="p7EHCd_2">  
<div id="adds-widget-18" class="widget ads"><p><!-- /15675809/EN_Contest_Block --></p>
<div id='div-gpt-ad-1461126802631-0' style='height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1461126802631-0'); });
</script>
</div>
</div><div id="adds-widget-15" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB1 --></p>
<div id='div-gpt-ad-1460672470908-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-0'); });
</script>
</div>
</div>
		<div class="newsletter widget">
        		             <form action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=1stepwebdesign', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		     <input type="text" class="text" name="email" value="Your Email" onfocus="if(this.value=='Your Email')this.value='';" onblur="if(this.value=='')this.value='Your Email';"/>
		     <input type="hidden" name="loc" value="en_US"/>
			<input type="hidden" value="1stepwebdesign" name="uri"/>
		     <input type="submit"  class="buttons" value="Subscribe" />
                     </form>
         	             	
              <ul class="icon-wrapper">
                            

                             <li class="icon-lists"><a href="https://www.facebook.com/baldwinsvillemessenger/"><span class="icons-facebook"></span></a> </li>
               
                
              <li class="icon-lists"><a href="#"><span class="icons-twitter"></span></a></li>
              
                
              <li class="icon-lists"><a href="#"><span class="icons-vimeo"></span></a></li>
              
                    
              <li class="icon-lists"><a href="#"><span class="icons-rss-feed"></span></a></li>
              
                  
              <li class="icon-lists"><a href="#"><span class="icons-instagram"></span></a></li>
              
                             <li class="icon-lists"><a href="#"><span class="icons-dribbble"></span></a></li>
                            
                            <li class="icon-lists"><a href="#"><span class="icons-evernote"></span></a></li>
               
                 
              <li class="icon-lists"><a href="#"><span class="icons-youtube"></span></a></li>
               
                            <li class="icon-lists"><a href="#"><span class="icons-behance"></span></a></li>               
                               
                
              <li class="icon-lists"><a href="#"><span class="icons-google"></span></a></li>
               
                  
              <li class="icon-lists"><a href="#"><span class="icons-pinterest"></span></a></li>
                               
                
              <li class="icon-lists"><a href="#"><span class="icons-googleplus"></span></a></li>
                              
                  
              <li class="icon-lists"><a href="#"><span class="icons-grooveshark"></span></a></li>
                                                                                                        
                 
              <li class="icon-lists"><a href="#"><span class="icons-wordpress"></span></a></li>
                            
              </ul>
                            
              </div>
              
              
<div id="themeloy_twitter_timeline-3" class="widget widget_themeloy_twitter_timeline"><h3 class="widget-title"><span>Follow Us on Twitter</span></h3><a class="twitter-timeline" data-widget-id="366981857356705792" href="https://twitter.com/" @EagleNewsOnline data-border-color="#e8e8e8"  data-chrome="nofooter noheader noborders noscrollbar transparent "  width="340" height="400" data-theme="light" data-link-color="#f96e5b" >Tweets von @"@EagleNewsOnline"</a></div><div id="adds-widget-16" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB2 --></p>
<div id='div-gpt-ad-1460672470908-1' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-1'); });
</script>
</div>
</div><div id="triple-posts-3" class="widget triple_recent_entries widget_tag_cloud clearfix">        <div class="triple widget">    

		
            <!--tabs-nav -->
            <ul class="tabs-nav">
            
            	 <li><a class="title" href="#tab1">Popular</a></li> <li><a class="title" href="#tab2">Latest</a></li> <li><a class="title" href="#tab3"><i class="icon-comments"></i></a></li>             <li class=""><a class="title" href="#tab4">Tag</a></li>
            </ul>
            <!-- end tabs-nav -->


 
               
  
       
	  
		
                
                <!-- end tab3 -->
                	            
		        
       
            <div class="tabs-container">

                <!--tab1 -->
                <div id="tab1" class="tab-content" style="display: block;">
					
						
                
                 	   <ul class="ulpost picture">
                                                    <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/12/06/posted" rel="bookmark" title="Permanent link to Posted: State DEC’s hunting regulations put burden of knowledge on landowner">
									Posted: State DEC’s hunting regulations put burden of...									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Dec 06, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2010/01/07/headlines-of-09-carpenters-brook-on-the-hook" rel="bookmark" title="Permanent link to Headlines of &#8217;09: Carpenter&#8217;s Brook on the hook">
									Headlines of &#8217;09: Carpenter&#8217;s Brook on the hook									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 07, 2010</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2013/01/08/education-commission-report-sparks-debate" rel="bookmark" title="Permanent link to Education commission report sparks debate">
									Education commission report sparks debate									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jan 08, 2013</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/02/04/politics-for-your-playlist" rel="bookmark" title="Permanent link to Politics for your playlist">
									Politics for your playlist									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Feb 04, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/11/02/post-88-announces-veterans-day-events" title="Post 88 announces Veterans Day events"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/11/Vets-day-salute-WEB-120x85.jpg" alt="Post 88 announces Veterans Day events" />                                                                    </a>
                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2016/11/02/post-88-announces-veterans-day-events" rel="bookmark" title="Permanent link to Post 88 announces Veterans Day events">
									Post 88 announces Veterans Day events									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Nov 02, 2016</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                        <li>
                                                          
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2011/06/03/excellence-is-in-with-parents-for-public-schools" rel="bookmark" title="Permanent link to Excellence is in with Parents for Public Schools">
									Excellence is in with Parents for Public Schools									</a>

                                    <p class="post-meta">
                                                                            <span class="meta-date"><i class="icon-calendar"></i> Jun 03, 2011</span> 									
                                    
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						  
                                    </p>

                                </div>


                            </li>
                                                </ul>
                    
                                   
                </div>
                <!-- end tab1 -->

                <!--tab2 -->
                <div id="tab2" class="tab-content">

                 
                                   
                    <ul class="ulpost picture">
                                                    <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/10/fenner-gets-new-town-clerk-makes-annual-appointments" title="Fenner gets new town clerk, makes annual appointments"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/03/Fenner-town-office-120x85.jpg" alt="Fenner gets new town clerk, makes annual appointments" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/fenner-gets-new-town-clerk-makes-annual-appointments" rel="bookmark" title="Permanent link to Fenner gets new town clerk, makes annual appointments">Fenner gets new town clerk, makes annual appointments</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine" title="Purpose Farm featured in national magazine"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/08/Purpose-Farm-120x85.png" alt="Purpose Farm featured in national magazine" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/purpose-farm-featured-in-national-magazine" rel="bookmark" title="Permanent link to Purpose Farm featured in national magazine">Purpose Farm featured in national magazine</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/10/pls-announces-name-change-to-emergent" title="PLS announces name change to Emergent"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/09/business-news-120x85.png" alt="PLS announces name change to Emergent" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/pls-announces-name-change-to-emergent" rel="bookmark" title="Permanent link to PLS announces name change to Emergent">PLS announces name change to Emergent</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/10/f-ms-eric-coley-signs-national-letter-of-intent" title="F-M’s Eric Coley signs National Letter of Intent"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2017/02/Coley-signs-letter-ofintent-WEB-120x85.jpg" alt="F-M’s Eric Coley signs National Letter of Intent" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/f-ms-eric-coley-signs-national-letter-of-intent" rel="bookmark" title="Permanent link to F-M’s Eric Coley signs National Letter of Intent">F-M’s Eric Coley signs National Letter of Intent</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                <a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2017/02/10/area-police-blotters-weeks-of-jan-18-to-feb-2" title="Area Police Blotters: Weeks of Jan. 18 to Feb. 2"><img src="http://www.eaglenewsonline.com/wp-content/uploads/2016/04/Police-Blotters-copy-e1484919544994-120x85.jpg" alt="Area Police Blotters: Weeks of Jan. 18 to Feb. 2" />                                                                    </a>

                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/area-police-blotters-weeks-of-jan-18-to-feb-2" rel="bookmark" title="Permanent link to Area Police Blotters: Weeks of Jan. 18 to Feb. 2">Area Police Blotters: Weeks of Jan. 18 to Feb. 2</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                        <li>
                                
                                <div class="ulpost_title">
                                    <a class="title" href="http://www.eaglenewsonline.com/news/2017/02/10/ludden-girls-hold-on-for-big-win-at-grimes" rel="bookmark" title="Permanent link to Ludden girls hold on for big win at Grimes">Ludden girls hold on for big win at Grimes</a>
                                    
                                 
                                    <p class="post-meta">
                                                                               <span class="meta-date"><i class="icon-calendar"></i> Feb 10, 2017</span> 						
                                                                                						 <span class="review-star-none">
                          <span class="review-star-inline-none"></span>
                     </span>
						                                    </p>
                                </div>


                            </li>
                                                </ul>

            
                </div>
                <!-- end tab2 -->

  

                <!--tab3 -->
                <div id="tab3" class="tab-content">
                	                                  <!--tab4 -->
              
                <div class="comment-tab"> 
                 <ul class="ulpost picture">
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3076"><img src="http://0.gravatar.com/avatar/0ad4b7fb190a692fd9f1cfe803381234?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3076">A law suit will be a healthy exercise.  The planning board members should have nothing to worry abou...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 7 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/01/letter-where-is-the-coverage-of-lysander-town-government#comment-3052"><img src="http://1.gravatar.com/avatar/ad1c2afa50bf150516ed9804c0bea2a9?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/01/letter-where-is-the-coverage-of-lysander-town-government#comment-3052">Yet Skp Carritch tolerates the criminal that is the B'ville Blotter.

Step up to the plate Skip...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 7 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3049"><img src="http://1.gravatar.com/avatar/a64df8ce3b0439eb6a58af3aaf74259e?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/14/owera-neighbors-threaten-to-sue-town-seek-planning-board-members-removal-over-continued-winery-issues#comment-3049">Peter’s been good; there’s been one complaint in two years,” Zupan said. “He’s trying, I will say th...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 7 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/07/06/bids-awarded-for-manlius-fire-station-groundbreaking-will-be-held-in-near-future#comment-2947"><img src="http://0.gravatar.com/avatar/344a58299e15df9d64b93ad58454e5bb?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/07/06/bids-awarded-for-manlius-fire-station-groundbreaking-will-be-held-in-near-future#comment-2947">This is exciting. I'm with Fayetteville fire department. It's about time Manlius upgrades to a more ...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 7 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/29/cazenovian-wells-places-second-in-gop-congressional-primary#comment-2891"><img src="http://2.gravatar.com/avatar/21ae23ce76a26148d14c1a8c707c50c3?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/29/cazenovian-wells-places-second-in-gop-congressional-primary#comment-2891">If Mr. Wells is proud of the campaign he waged (almost entirely negative and hugely reliant on Ray H...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 7 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                                   <li>
							<a  class="entry-thumb feature-link" href="http://www.eaglenewsonline.com/news/2016/06/29/cfd-audit-reveals-significant-fiscal-stress#comment-2876"><img src="http://1.gravatar.com/avatar/4f0e28ffee4ccf93112695fb8358fd92?s=65&#038;d=mm&#038;r=g" width="65" height="65" alt="" class="avatar avatar-65wp-user-avatar wp-user-avatar-65 alignnone photo avatar-default" /></a>
                              <div class="ulpost_title">

									 <a class="title" href="http://www.eaglenewsonline.com/news/2016/06/29/cfd-audit-reveals-significant-fiscal-stress#comment-2876">There seems to be more here than the article references. It 'sounds like' the town board wants to ge...</a>
									<p class="post-meta">
                                        <span class="meta-date"><i class="icon-time"></i> 7 months ago                                        </span>
                                        </p>
                                        </div>
						</li>
                    </ul></div>
                 
                           </div>
                <!-- end tab3 -->
                
          <!--tab3 -->
                <div id="tab4" class="tab-content tagcloud">
                   <a href='http://www.eaglenewsonline.com/news/tag/assembly' class='tag-link-737 tag-link-position-1' title='66 topics' style='font-size: 8.6019417475728pt;'>assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/baldwinsville' class='tag-link-341 tag-link-position-2' title='565 topics' style='font-size: 22pt;'>Baldwinsville</a>
<a href='http://www.eaglenewsonline.com/news/tag/baseball' class='tag-link-559 tag-link-position-3' title='59 topics' style='font-size: 7.873786407767pt;'>Baseball</a>
<a href='http://www.eaglenewsonline.com/news/tag/bcsd' class='tag-link-235 tag-link-position-4' title='63 topics' style='font-size: 8.3106796116505pt;'>bcsd</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-grimes' class='tag-link-566 tag-link-position-5' title='65 topics' style='font-size: 8.4563106796117pt;'>Bishop Grimes</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-ludden' class='tag-link-335 tag-link-position-6' title='72 topics' style='font-size: 9.0388349514563pt;'>Bishop Ludden</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-basketball' class='tag-link-2577 tag-link-position-7' title='79 topics' style='font-size: 9.621359223301pt;'>boys basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-lacrosse' class='tag-link-329 tag-link-position-8' title='76 topics' style='font-size: 9.4757281553398pt;'>boys lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-soccer' class='tag-link-1945 tag-link-position-9' title='63 topics' style='font-size: 8.3106796116505pt;'>boys soccer</a>
<a href='http://www.eaglenewsonline.com/news/tag/budget' class='tag-link-244 tag-link-position-10' title='66 topics' style='font-size: 8.6019417475728pt;'>budget</a>
<a href='http://www.eaglenewsonline.com/news/tag/c-ns' class='tag-link-357 tag-link-position-11' title='204 topics' style='font-size: 15.592233009709pt;'>C-NS</a>
<a href='http://www.eaglenewsonline.com/news/tag/cazenovia' class='tag-link-326 tag-link-position-12' title='155 topics' style='font-size: 13.844660194175pt;'>Cazenovia</a>
<a href='http://www.eaglenewsonline.com/news/tag/cba' class='tag-link-350 tag-link-position-13' title='134 topics' style='font-size: 12.970873786408pt;'>CBA</a>
<a href='http://www.eaglenewsonline.com/news/tag/chittenango' class='tag-link-328 tag-link-position-14' title='102 topics' style='font-size: 11.223300970874pt;'>Chittenango</a>
<a href='http://www.eaglenewsonline.com/news/tag/cicero' class='tag-link-232 tag-link-position-15' title='144 topics' style='font-size: 13.407766990291pt;'>cicero</a>
<a href='http://www.eaglenewsonline.com/news/tag/column' class='tag-link-382 tag-link-position-16' title='67 topics' style='font-size: 8.6019417475728pt;'>column</a>
<a href='http://www.eaglenewsonline.com/news/tag/crime' class='tag-link-523 tag-link-position-17' title='58 topics' style='font-size: 7.7281553398058pt;'>crime</a>
<a href='http://www.eaglenewsonline.com/news/tag/cross-country' class='tag-link-1924 tag-link-position-18' title='68 topics' style='font-size: 8.747572815534pt;'>cross country</a>
<a href='http://www.eaglenewsonline.com/news/tag/election' class='tag-link-372 tag-link-position-19' title='87 topics' style='font-size: 10.203883495146pt;'>election</a>
<a href='http://www.eaglenewsonline.com/news/tag/esm' class='tag-link-351 tag-link-position-20' title='139 topics' style='font-size: 13.26213592233pt;'>ESM</a>
<a href='http://www.eaglenewsonline.com/news/tag/f-m' class='tag-link-186 tag-link-position-21' title='191 topics' style='font-size: 15.155339805825pt;'>F-M</a>
<a href='http://www.eaglenewsonline.com/news/tag/football' class='tag-link-429 tag-link-position-22' title='106 topics' style='font-size: 11.514563106796pt;'>football</a>
<a href='http://www.eaglenewsonline.com/news/tag/for-a-good-cause' class='tag-link-228 tag-link-position-23' title='110 topics' style='font-size: 11.805825242718pt;'>for a good cause</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-mailbag' class='tag-link-735 tag-link-position-24' title='55 topics' style='font-size: 7.4368932038835pt;'>from the mailbag</a>
<a href='http://www.eaglenewsonline.com/news/tag/fundraiser' class='tag-link-226 tag-link-position-25' title='63 topics' style='font-size: 8.3106796116505pt;'>fundraiser</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-basketball' class='tag-link-2578 tag-link-position-26' title='68 topics' style='font-size: 8.747572815534pt;'>girls basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-lacrosse' class='tag-link-327 tag-link-position-27' title='70 topics' style='font-size: 8.8932038834951pt;'>girls lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-soccer' class='tag-link-1868 tag-link-position-28' title='70 topics' style='font-size: 8.8932038834951pt;'>girls soccer</a>
<a href='http://www.eaglenewsonline.com/news/tag/history' class='tag-link-688 tag-link-position-29' title='64 topics' style='font-size: 8.3106796116505pt;'>history</a>
<a href='http://www.eaglenewsonline.com/news/tag/indoor-track' class='tag-link-2700 tag-link-position-30' title='57 topics' style='font-size: 7.5825242718447pt;'>indoor track</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-d' class='tag-link-352 tag-link-position-31' title='153 topics' style='font-size: 13.844660194175pt;'>J-D</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-e' class='tag-link-1124 tag-link-position-32' title='64 topics' style='font-size: 8.3106796116505pt;'>J-E</a>
<a href='http://www.eaglenewsonline.com/news/tag/liverpool' class='tag-link-249 tag-link-position-33' title='367 topics' style='font-size: 19.378640776699pt;'>liverpool</a>
<a href='http://www.eaglenewsonline.com/news/tag/lysander' class='tag-link-230 tag-link-position-34' title='116 topics' style='font-size: 12.097087378641pt;'>lysander</a>
<a href='http://www.eaglenewsonline.com/news/tag/manlius' class='tag-link-208 tag-link-position-35' title='51 topics' style='font-size: 7pt;'>manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/marcellus' class='tag-link-332 tag-link-position-36' title='143 topics' style='font-size: 13.407766990291pt;'>Marcellus</a>
<a href='http://www.eaglenewsonline.com/news/tag/north-syracuse' class='tag-link-256 tag-link-position-37' title='98 topics' style='font-size: 11.077669902913pt;'>north syracuse</a>
<a href='http://www.eaglenewsonline.com/news/tag/russ-tarby' class='tag-link-592 tag-link-position-38' title='82 topics' style='font-size: 9.9126213592233pt;'>russ tarby</a>
<a href='http://www.eaglenewsonline.com/news/tag/skaneateles' class='tag-link-323 tag-link-position-39' title='181 topics' style='font-size: 14.864077669903pt;'>skaneateles</a>
<a href='http://www.eaglenewsonline.com/news/tag/solvay' class='tag-link-561 tag-link-position-40' title='74 topics' style='font-size: 9.3300970873786pt;'>Solvay</a>
<a href='http://www.eaglenewsonline.com/news/tag/track-and-field' class='tag-link-353 tag-link-position-41' title='72 topics' style='font-size: 9.0388349514563pt;'>track and field</a>
<a href='http://www.eaglenewsonline.com/news/tag/volleyball' class='tag-link-1958 tag-link-position-42' title='62 topics' style='font-size: 8.1650485436893pt;'>volleyball</a>
<a href='http://www.eaglenewsonline.com/news/tag/west-genesee' class='tag-link-336 tag-link-position-43' title='169 topics' style='font-size: 14.427184466019pt;'>West Genesee</a>
<a href='http://www.eaglenewsonline.com/news/tag/westhill' class='tag-link-333 tag-link-position-44' title='124 topics' style='font-size: 12.533980582524pt;'>Westhill</a>
<a href='http://www.eaglenewsonline.com/news/tag/wrestling' class='tag-link-2601 tag-link-position-45' title='64 topics' style='font-size: 8.3106796116505pt;'>wrestling</a>                </div>
                <!-- end tab3 -->
           
          

            </div>

        </div>
        <!-- end tabs-container -->
        </div><div id="adds-widget-17" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_BB3 --></p>
<div id='div-gpt-ad-1460672470908-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-2'); });
</script>
</div>
</div><div class="brack_space"></div>
</div>
            </div>
       </div>
              
                
    </div>
</div>
 </section>
<!-- end content --> <!-- footer -->  
<footer id="footer-container">


    <div class="footer-columns">
    <div class="row">
    <div class="footad"><div id="adds-widget-4" class="widget ads"><p><!-- /15675809/EN_AF_NEWS_LB5 --></p>
<div id='div-gpt-ad-1460672470908-7' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1460672470908-7'); });
</script>
</div>
</div></div>
    </div>
        <div class="row">
            <div class="grid_3"><div id="categories-3" class="widget widget_categories"><h3 class="widget-title"><span>Posts by Category</span></h3><label class="screen-reader-text" for="cat">Posts by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="630">News&nbsp;&nbsp;(5,901)</option>
	<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;News&nbsp;&nbsp;(2,945)</option>
	<option class="level-2" value="17">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Achievers&nbsp;&nbsp;(207)</option>
	<option class="level-2" value="1502">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Agriculture&nbsp;&nbsp;(30)</option>
	<option class="level-2" value="14">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(301)</option>
	<option class="level-2" value="1503">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Church&nbsp;&nbsp;(22)</option>
	<option class="level-2" value="15">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Crime&nbsp;&nbsp;(259)</option>
	<option class="level-2" value="13">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Government&nbsp;&nbsp;(710)</option>
	<option class="level-2" value="1629">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;History&nbsp;&nbsp;(54)</option>
	<option class="level-2" value="2119">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Milestones&nbsp;&nbsp;(11)</option>
	<option class="level-2" value="1570">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Nonprofits&nbsp;&nbsp;(146)</option>
	<option class="level-2" value="18">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Obituaries&nbsp;&nbsp;(210)</option>
	<option class="level-2" value="19">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Photo Galleries&nbsp;&nbsp;(7)</option>
	<option class="level-2" value="16">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Schools&nbsp;&nbsp;(424)</option>
	<option class="level-2" value="2009">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Seniors&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Opinion&nbsp;&nbsp;(682)</option>
	<option class="level-2" value="27">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Our Opinion&nbsp;&nbsp;(52)</option>
	<option class="level-2" value="28">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Point of View&nbsp;&nbsp;(410)</option>
	<option class="level-2" value="26">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Your Opinion&nbsp;&nbsp;(198)</option>
	<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Publications&nbsp;&nbsp;(4,569)</option>
	<option class="level-2" value="44">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Baldwinsville Messenger&nbsp;&nbsp;(945)</option>
	<option class="level-2" value="45">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Cazenovia Republican&nbsp;&nbsp;(960)</option>
	<option class="level-2" value="46">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Bulletin&nbsp;&nbsp;(1,075)</option>
	<option class="level-2" value="47">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Eagle Observer&nbsp;&nbsp;(680)</option>
	<option class="level-2" value="48">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Skaneateles Press&nbsp;&nbsp;(544)</option>
	<option class="level-2" value="49">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Star Review&nbsp;&nbsp;(869)</option>
	<option class="level-1" value="7">&nbsp;&nbsp;&nbsp;Sports&nbsp;&nbsp;(2,035)</option>
	<option class="level-2" value="22">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;College&nbsp;&nbsp;(20)</option>
	<option class="level-2" value="24">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community&nbsp;&nbsp;(48)</option>
	<option class="level-2" value="21">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;High School&nbsp;&nbsp;(1,386)</option>
	<option class="level-2" value="25">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Professional&nbsp;&nbsp;(49)</option>
	<option class="level-1" value="50">&nbsp;&nbsp;&nbsp;Syracuse Parent&nbsp;&nbsp;(37)</option>
	<option class="level-2" value="52">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Columns&nbsp;&nbsp;(5)</option>
	<option class="level-2" value="51">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting News&nbsp;&nbsp;(28)</option>
	<option class="level-2" value="53">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Resources&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Things to Do&nbsp;&nbsp;(596)</option>
	<option class="level-2" value="30">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Arts&nbsp;&nbsp;(76)</option>
	<option class="level-2" value="32">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Entertainment&nbsp;&nbsp;(233)</option>
	<option class="level-2" value="998">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Festivals and parades&nbsp;&nbsp;(67)</option>
	<option class="level-2" value="31">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Food&nbsp;&nbsp;(40)</option>
	<option class="level-2" value="33">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Health &amp; Fitness&nbsp;&nbsp;(63)</option>
	<option class="level-2" value="35">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Home &amp; Garden&nbsp;&nbsp;(29)</option>
	<option class="level-2" value="34">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Music&nbsp;&nbsp;(43)</option>
	<option class="level-2" value="36">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Outdoors&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(1,517)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://www.eaglenewsonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div></div>
            <div class="grid_3"><div id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title"><span>Useful Links</span></h3><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-7206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="http://www.eaglenewsonline.com/about">About Us</a></li>
<li id="menu-item-7221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="http://www.eaglenewsonline.com/about/our-team">Our Team</a></li>
<li id="menu-item-7218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="http://www.eaglenewsonline.com/about/advertise">Advertise</a></li>
<li id="menu-item-7219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7219"><a href="http://www.eaglenewsonline.com/about/contact-the-editor">Contact the Editor</a></li>
<li id="menu-item-35017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35017"><a href="http://www.eaglenewsonline.com/graduate-submission-form">Graduate submission form</a></li>
<li id="menu-item-7220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="http://www.eaglenewsonline.com/about/employment">Employment</a></li>
<li id="menu-item-7222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7222"><a href="http://www.eaglenewsonline.com/about/terms-of-use">Terms of Use</a></li>
</ul></div></div></div>
            <div class="grid_3"><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title"><span>Tags &#038; Keywords</span></h3><div class="tagcloud"><a href='http://www.eaglenewsonline.com/news/tag/assembly' class='tag-link-737 tag-link-position-1' title='66 topics' style='font-size: 9.495145631068pt;'>assembly</a>
<a href='http://www.eaglenewsonline.com/news/tag/baldwinsville' class='tag-link-341 tag-link-position-2' title='565 topics' style='font-size: 22pt;'>Baldwinsville</a>
<a href='http://www.eaglenewsonline.com/news/tag/baseball' class='tag-link-559 tag-link-position-3' title='59 topics' style='font-size: 8.8155339805825pt;'>Baseball</a>
<a href='http://www.eaglenewsonline.com/news/tag/bcsd' class='tag-link-235 tag-link-position-4' title='63 topics' style='font-size: 9.2233009708738pt;'>bcsd</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-grimes' class='tag-link-566 tag-link-position-5' title='65 topics' style='font-size: 9.3592233009709pt;'>Bishop Grimes</a>
<a href='http://www.eaglenewsonline.com/news/tag/bishop-ludden' class='tag-link-335 tag-link-position-6' title='72 topics' style='font-size: 9.9029126213592pt;'>Bishop Ludden</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-basketball' class='tag-link-2577 tag-link-position-7' title='79 topics' style='font-size: 10.446601941748pt;'>boys basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-lacrosse' class='tag-link-329 tag-link-position-8' title='76 topics' style='font-size: 10.31067961165pt;'>boys lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/boys-soccer' class='tag-link-1945 tag-link-position-9' title='63 topics' style='font-size: 9.2233009708738pt;'>boys soccer</a>
<a href='http://www.eaglenewsonline.com/news/tag/budget' class='tag-link-244 tag-link-position-10' title='66 topics' style='font-size: 9.495145631068pt;'>budget</a>
<a href='http://www.eaglenewsonline.com/news/tag/c-ns' class='tag-link-357 tag-link-position-11' title='204 topics' style='font-size: 16.019417475728pt;'>C-NS</a>
<a href='http://www.eaglenewsonline.com/news/tag/cazenovia' class='tag-link-326 tag-link-position-12' title='155 topics' style='font-size: 14.388349514563pt;'>Cazenovia</a>
<a href='http://www.eaglenewsonline.com/news/tag/cba' class='tag-link-350 tag-link-position-13' title='134 topics' style='font-size: 13.572815533981pt;'>CBA</a>
<a href='http://www.eaglenewsonline.com/news/tag/chittenango' class='tag-link-328 tag-link-position-14' title='102 topics' style='font-size: 11.941747572816pt;'>Chittenango</a>
<a href='http://www.eaglenewsonline.com/news/tag/cicero' class='tag-link-232 tag-link-position-15' title='144 topics' style='font-size: 13.980582524272pt;'>cicero</a>
<a href='http://www.eaglenewsonline.com/news/tag/column' class='tag-link-382 tag-link-position-16' title='67 topics' style='font-size: 9.495145631068pt;'>column</a>
<a href='http://www.eaglenewsonline.com/news/tag/crime' class='tag-link-523 tag-link-position-17' title='58 topics' style='font-size: 8.6796116504854pt;'>crime</a>
<a href='http://www.eaglenewsonline.com/news/tag/cross-country' class='tag-link-1924 tag-link-position-18' title='68 topics' style='font-size: 9.631067961165pt;'>cross country</a>
<a href='http://www.eaglenewsonline.com/news/tag/election' class='tag-link-372 tag-link-position-19' title='87 topics' style='font-size: 10.990291262136pt;'>election</a>
<a href='http://www.eaglenewsonline.com/news/tag/esm' class='tag-link-351 tag-link-position-20' title='139 topics' style='font-size: 13.844660194175pt;'>ESM</a>
<a href='http://www.eaglenewsonline.com/news/tag/f-m' class='tag-link-186 tag-link-position-21' title='191 topics' style='font-size: 15.611650485437pt;'>F-M</a>
<a href='http://www.eaglenewsonline.com/news/tag/football' class='tag-link-429 tag-link-position-22' title='106 topics' style='font-size: 12.21359223301pt;'>football</a>
<a href='http://www.eaglenewsonline.com/news/tag/for-a-good-cause' class='tag-link-228 tag-link-position-23' title='110 topics' style='font-size: 12.485436893204pt;'>for a good cause</a>
<a href='http://www.eaglenewsonline.com/news/tag/from-the-mailbag' class='tag-link-735 tag-link-position-24' title='55 topics' style='font-size: 8.4077669902913pt;'>from the mailbag</a>
<a href='http://www.eaglenewsonline.com/news/tag/fundraiser' class='tag-link-226 tag-link-position-25' title='63 topics' style='font-size: 9.2233009708738pt;'>fundraiser</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-basketball' class='tag-link-2578 tag-link-position-26' title='68 topics' style='font-size: 9.631067961165pt;'>girls basketball</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-lacrosse' class='tag-link-327 tag-link-position-27' title='70 topics' style='font-size: 9.7669902912621pt;'>girls lacrosse</a>
<a href='http://www.eaglenewsonline.com/news/tag/girls-soccer' class='tag-link-1868 tag-link-position-28' title='70 topics' style='font-size: 9.7669902912621pt;'>girls soccer</a>
<a href='http://www.eaglenewsonline.com/news/tag/history' class='tag-link-688 tag-link-position-29' title='64 topics' style='font-size: 9.2233009708738pt;'>history</a>
<a href='http://www.eaglenewsonline.com/news/tag/indoor-track' class='tag-link-2700 tag-link-position-30' title='57 topics' style='font-size: 8.5436893203883pt;'>indoor track</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-d' class='tag-link-352 tag-link-position-31' title='153 topics' style='font-size: 14.388349514563pt;'>J-D</a>
<a href='http://www.eaglenewsonline.com/news/tag/j-e' class='tag-link-1124 tag-link-position-32' title='64 topics' style='font-size: 9.2233009708738pt;'>J-E</a>
<a href='http://www.eaglenewsonline.com/news/tag/liverpool' class='tag-link-249 tag-link-position-33' title='367 topics' style='font-size: 19.553398058252pt;'>liverpool</a>
<a href='http://www.eaglenewsonline.com/news/tag/lysander' class='tag-link-230 tag-link-position-34' title='116 topics' style='font-size: 12.757281553398pt;'>lysander</a>
<a href='http://www.eaglenewsonline.com/news/tag/manlius' class='tag-link-208 tag-link-position-35' title='51 topics' style='font-size: 8pt;'>manlius</a>
<a href='http://www.eaglenewsonline.com/news/tag/marcellus' class='tag-link-332 tag-link-position-36' title='143 topics' style='font-size: 13.980582524272pt;'>Marcellus</a>
<a href='http://www.eaglenewsonline.com/news/tag/north-syracuse' class='tag-link-256 tag-link-position-37' title='98 topics' style='font-size: 11.805825242718pt;'>north syracuse</a>
<a href='http://www.eaglenewsonline.com/news/tag/russ-tarby' class='tag-link-592 tag-link-position-38' title='82 topics' style='font-size: 10.718446601942pt;'>russ tarby</a>
<a href='http://www.eaglenewsonline.com/news/tag/skaneateles' class='tag-link-323 tag-link-position-39' title='181 topics' style='font-size: 15.339805825243pt;'>skaneateles</a>
<a href='http://www.eaglenewsonline.com/news/tag/solvay' class='tag-link-561 tag-link-position-40' title='74 topics' style='font-size: 10.174757281553pt;'>Solvay</a>
<a href='http://www.eaglenewsonline.com/news/tag/track-and-field' class='tag-link-353 tag-link-position-41' title='72 topics' style='font-size: 9.9029126213592pt;'>track and field</a>
<a href='http://www.eaglenewsonline.com/news/tag/volleyball' class='tag-link-1958 tag-link-position-42' title='62 topics' style='font-size: 9.0873786407767pt;'>volleyball</a>
<a href='http://www.eaglenewsonline.com/news/tag/west-genesee' class='tag-link-336 tag-link-position-43' title='169 topics' style='font-size: 14.932038834951pt;'>West Genesee</a>
<a href='http://www.eaglenewsonline.com/news/tag/westhill' class='tag-link-333 tag-link-position-44' title='124 topics' style='font-size: 13.165048543689pt;'>Westhill</a>
<a href='http://www.eaglenewsonline.com/news/tag/wrestling' class='tag-link-2601 tag-link-position-45' title='64 topics' style='font-size: 9.2233009708738pt;'>wrestling</a></div>
</div></div>
            <div class="grid_3"><div id="calendar-2" class="widget widget_calendar"><h3 class="widget-title"><span>Posts by Date</span></h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>February 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://www.eaglenewsonline.com/news/2017/01">&laquo; Jan</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="http://www.eaglenewsonline.com/news/2017/02/01" aria-label="Posts published on February 1, 2017">1</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/02/02" aria-label="Posts published on February 2, 2017">2</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/02/03" aria-label="Posts published on February 3, 2017">3</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/02/04" aria-label="Posts published on February 4, 2017">4</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/02/05" aria-label="Posts published on February 5, 2017">5</a></td>
	</tr>
	<tr>
		<td><a href="http://www.eaglenewsonline.com/news/2017/02/06" aria-label="Posts published on February 6, 2017">6</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/02/07" aria-label="Posts published on February 7, 2017">7</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/02/08" aria-label="Posts published on February 8, 2017">8</a></td><td><a href="http://www.eaglenewsonline.com/news/2017/02/09" aria-label="Posts published on February 9, 2017">9</a></td><td id="today"><a href="http://www.eaglenewsonline.com/news/2017/02/10" aria-label="Posts published on February 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></div>
        </div>
    </div>
    
    <div class="footer-bottom">
        <div class="row">
            <div class="grid_6 footer-left"> Copyright 2017 Eaglenewsonline / All rights reserved</div>
            <div class="grid_6 footer-right">  
                                
                                    
                    
                    <ul id="menu-footer-menu-1" class="menu-footer"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7206"><a href="http://www.eaglenewsonline.com/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7221"><a href="http://www.eaglenewsonline.com/about/our-team">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7218"><a href="http://www.eaglenewsonline.com/about/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7219"><a href="http://www.eaglenewsonline.com/about/contact-the-editor">Contact the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35017"><a href="http://www.eaglenewsonline.com/graduate-submission-form">Graduate submission form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7220"><a href="http://www.eaglenewsonline.com/about/employment">Employment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7222"><a href="http://www.eaglenewsonline.com/about/terms-of-use">Terms of Use</a></li>
</ul>                    
                </div>
        </div>  
    </div>
    


</footer>

<div class="row">
<div class="mobile-footer">
</div>
</div>

<!-- end footer -->

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-46F_ILwcR8xTw"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-46F_ILwcR8xTw.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<script>  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-19309291-1', 'auto');
  ga('send', 'pageview');

</script>
</div>
<!-- end container-->

	<div style="display:none">
	<div class="grofile-hash-map-a64b1e9a7a4eb3b1789d56bac59f43ae">
	</div>
	<div class="grofile-hash-map-c5dbe7faefaf17cd7ed205618f39237d">
	</div>
	<div class="grofile-hash-map-ad1c2afa50bf150516ed9804c0bea2a9">
	</div>
	<div class="grofile-hash-map-d07bab91b341d06545dc60284a5a5f4e">
	</div>
	<div class="grofile-hash-map-344a58299e15df9d64b93ad58454e5bb">
	</div>
	<div class="grofile-hash-map-21ae23ce76a26148d14c1a8c707c50c3">
	</div>
	<div class="grofile-hash-map-4f0e28ffee4ccf93112695fb8358fd92">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eaglenewsonline.com\/news\/2017\/02\/10\/purpose-farm-featured-in-national-magazine":48222};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/news/2017/02/10/purpose-farm-featured-in-national-magazine" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/www.eaglenewsonline.com\/wp-admin\/admin-ajax.php","nonce":"e6956d613c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/post_rating.js?ver=1'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.flexslider.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.simplyscroll.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery-ui-1.8.20.custom.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.ui.totop.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/selectnav.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.jcarousel.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/superfish.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/jquery.sticky.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/mediaelement-and-player.min.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/custom.js?ver=1.8'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/themes/themerush/js/carousel-analytics.js'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.5'></script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eaglenewsonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">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</script>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=172489116496683&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'110696260',post:'48222',tz:'-5',srv:'www.eaglenewsonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '110696260', '48222' ]);
</script>
</body>
</html>


<!-- Dynamic page generated in 2.789 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-10 12:45:19 -->

<!-- Compression = gzip -->